

























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="8809499" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=d94a84cd1936659a83fea64d5476ea5c" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=d94a84cd1936659a83fea64d5476ea5c" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=d94a84cd1936659a83fea64d5476ea5c" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=d94a84cd1936659a83fea64d5476ea5c" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="New Times San Luis Obispo RSS: Whole Site" href="https://www.newtimesslo.com/sanluisobispo/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="New Times San Luis Obispo RSS: Opinion Section" href="https://www.newtimesslo.com/sanluisobispo/Rss.xml?oid=2896480" />
    
    
      <link rel="alternate" type="application/rss+xml" title="New Times San Luis Obispo RSS: Letters" href="https://www.newtimesslo.com/sanluisobispo/Rss.xml?oid=2872578" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="New Times San Luis Obispo RSS: Comments on Letters" href="https://www.newtimesslo.com/sanluisobispo/Rss.xml?id=comments&amp;oid=2872578" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=d88c25ef9313b49407aa1f91a4f311bd"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=d88c25ef9313b49407aa1f91a4f311bd"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.newtimesslo.com\/sanluisobispo\/Profile", "https:\/\/posting.newtimesslo.com\/sanluisobispo\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="399049789653-n5qlp83lgl5pviavi8coj14i9ud7tfem.apps.googleusercontent.com">
  

    
  

  
  <!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Oswald:700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Volkhov:400,700,400italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,300,400italic,600,700,900,700italic' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Google Site Verification -->
<meta name="verify-v1" content="3T99IPTTQPK82R2y45SMuDOpS9rjmtlyD1+oJOTssQ8=" />
<meta name="google-site-verification" content="RuL2DuwbLinKMgeVYw-ore2tm9fcF2lPpcmzCCEZ9x8" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Thanks for helping us grow food | Letters | San Luis Obispo | New Times San Luis Obispo" />
  <meta name="description" content="On behalf of Pacheco Elementary School&#39;s first graders, I thank One Cool Earth, the Harold J. Miossi Charitable Trust, and Susan Rodriguez State Farm Insurance,..." />
  <meta name="keywords" content="New Times, NT SLO, San Luis Obispo news, SLO news, sanluis news, san luis news, SLO local news, Santa Maria Sun, SM Sun, San Luis County news, CA" />
  <title>Thanks for helping us grow food | Letters | San Luis Obispo | New Times San Luis Obispo</title>

  
  
    <meta name="date" content="2019-09-12 04:00:00" />
  

  
  
  

  
  
  <meta name="news_keywords" content="new times, nt slo, san luis obispo news, slo news, sanluis news, san luis news, slo local news, santa maria sun, sm sun, san luis county news" />

  
  
  
    <link rel="image_src" href="https://www.newtimesslo.com/binary/91f8/NT_Page_01_09.12.19.jpg" />
    <meta name="thumbnail" content="https://www.newtimesslo.com/binary/91f8/NT_Page_01_09.12.19.jpg" />
  

  
    
      <link rel="canonical" href="https://www.newtimesslo.com/sanluisobispo/thanks-for-helping-us-grow-food/Content?oid=8809499" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.newtimesslo.com/sanluisobispo/thanks-for-helping-us-grow-food/Content?oid=8809499" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.newtimesslo.com/sanluisobispo/thanks-for-helping-us-grow-food/Content?oid=8809499&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.newtimesslo.com/sanluisobispo/thanks-for-helping-us-grow-food/Content?oid=8809499" />
    
  

  
    <meta property="fb:app_id" content="1934419816844089" />
  

  
  <meta property="og:site_name" content="New Times San Luis Obispo" />
  <meta property="og:title" content="Thanks for helping us grow food" />
 
  
    

    
    

    
    

    <meta property="og:image" content="https://www.newtimesslo.com/binary/91f8/NT_Page_01_09.12.19.jpg" />

    
  

  
  
    <meta property="og:description" content="On behalf of Pacheco Elementary School&#39;s first graders, I thank One Cool Earth, the Harold J. Miossi Charitable Trust, and Susan Rodriguez State Farm Insurance,..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://www.newtimesslo.com/binary/91f8/NT_Page_01_09.12.19.jpg">

    
    

    

    <meta name="twitter:site" content="@newtimesslo">
    <meta name="twitter:title" content="Thanks for helping us grow food">
    <meta name="twitter:description" content="On behalf of Pacheco Elementary School&#39;s first graders, I thank One Cool Earth, the Harold J. Miossi Charitable Trust, and Susan Rodriguez State Farm Insurance,...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">8809499</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20190913020632</Attribute>
        <Attribute name="creationdate">20190911165101</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20190912040000</Attribute>
            <Attribute name="releasedate">20190912</Attribute>
            <Attribute name="releaseepoch">1568286000</Attribute>
            <Attribute name="title">Thanks for helping us grow food</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.newtimesslo.com\/sanluisobispo\/thanks-for-helping-us-grow-food\/Content?oid=8809499"
          },
          "headline": "Thanks for helping us grow food",
          
            "description": "On behalf of Pacheco Elementary School's first graders, I thank One Cool Earth, the Harold J. Miossi Charitable Trust, and Susan Rodriguez State Farm Insurance, which enabled us to have a delightful and important educational experience&mdash;a new school garden! My first grade students and I love the garden!",
          
          
          "datePublished": "2019-09-12T04:00:00",
          "dateModified": "2019-09-13T02:06:32",
          
          "publisher": {
            "name": "New Times San Luis Obispo",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.newtimesslo.com\/imager\/b\/google-amp-logo\/808579\/e4d5\/Favicon_NT_logo.png",
                "width": 650,
                "height": 650,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Karnak6Zone letters opinion">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.newtimesslo.com/sanluisobispo/thanks-for-helping-us-grow-food/Content?oid=8809499" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="HeaderAds" class="GlobalHeader ContentDefault ">
  <!-- /134300228/Foundation_240x90_custom -->
          <div id="div-gpt-ad-foundation_240x90_custom" style="" data-content-type="ad" data-slot="/134300228/Foundation_240x90_custom" data-output="asynchronous" data-width="240" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_240x90_custom');
                });
              </script>
          </div>
  <!-- /134300228/728x90_Leaderboard_top_Foundation -->
          <div id="div-gpt-ad-728x90_leaderboard_top_foundation" style="" data-content-type="ad" data-slot="/134300228/728x90_Leaderboard_top_Foundation" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-728x90_leaderboard_top_foundation');
                });
              </script>
          </div>
</div><!-- End HeaderAds -->





<div id="SiteHeader" class="GlobalHeader ContentDefault ">
  

  <div class="loginSearch">
    <div class="submitTip">
        <a href="/sanluisobispo/GotATip/Page?msgType=newsTip">Got a News Tip?</a>
    </div> 

    

    <div id="SiteHeaderSiteSearchBox">
    <form class="search-form" action="https://www.newtimesslo.com/sanluisobispo/Search">
      <input type="hidden" name="cx" value="017799305269737614628:lgedj6fim74">
      <input type="hidden" name="cof" value="FORID:9">
      
        <input class="search-input" autocomplete="off" type="text" value="" name="q" size="25" placeholder="Search NT Archives">
      
      <div class="searchIcon">
        Search
        <svg version="1.1" id="SiteHeaderSiteSearchBoxLayer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="14px" viewBox="0 0 14 14" style="enable-background:new 0 0 14 14;" xml:space="preserve"><path d="M10.171,8.766c0.617-0.888,0.979-1.964,0.979-3.126c0-3.037-2.463-5.5-5.5-5.5s-5.5,2.463-5.5,5.5s2.463,5.5,5.5,5.5 c1.152,0,2.223-0.355,3.104-0.962l3.684,3.683l1.414-1.414L10.171,8.766z M5.649,9.14c-1.933,0-3.5-1.567-3.5-3.5 c0-1.933,1.567-3.5,3.5-3.5c1.933,0,3.5,1.567,3.5,3.5C9.149,7.572,7.582,9.14,5.649,9.14z"></path></svg>
      </div>

      
      

      <ul class="search-dropdown" style="display:none;">
        
        
          <li class="search-option"><a class="search-all" href="https://www.newtimesslo.com/sanluisobispo/Search"><span class="search-icon"></span> All</a></li>
      <li class="search-option"><a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives"><span class="search-icon"></span> in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.newtimesslo.com/sanluisobispo/EventSearch"><span class="search-icon"></span> in Events</a></li>
      <li class="search-option"><a href="https://www.newtimesslo.com/sanluisobispo/LocationSearch"><span class="search-icon"></span> in Locations</a></li>
        
      </ul>
    </form>

    
      <script>
      "use strict";
      (function(){
        var searchPanel = new Foundation.View.Desktop.RevealPanel({
          hoverSelector: '#SiteHeaderSiteSearchBox div.searchIcon',
          clickSelector: '#SiteHeaderSiteSearchBox input.search-input',
          panelSelector: '#SiteHeaderSiteSearchBox ul.search-dropdown',
          alignSelector: '',
          alignFunction: function(){}
        });

        var searchFormSelector = '#SiteHeaderSiteSearchBox form.search-form'
        var searchOptionLinkSelector = '#SiteHeaderSiteSearchBox li.search-option a'
        var searchInputSelector = '#SiteHeaderSiteSearchBox input.search-input'

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return true // allow submission without keyword
          }
          return true
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.")
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"")
          },1000)
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(!canProceed(e.target, true)){
            e.preventDefault()
            enterKeywordMessage()
          }
        })

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault()
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit()
            } else {
              var newLocation = jQuery(e.target).attr('href') || ""
              var catVal = jQuery(e.target).attr('data-category')
              var catParam = catVal != undefined ? "&category="+catVal : ""
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam
            }
          }else{
            enterKeywordMessage()
          }
        })
      })()
      </script>
    
  </div>


    

    <div data-view="loggedout" style="display:none">
      <ul>
        <li><a href="#LogIn">Log in</a></li>
      </ul>
    </div>
    <div data-view="loggedin" style="display:none">
      <div class="memberIcon">
        <span data-label="userimage">
          <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
        </span>
        <strong data-label="username">Username</strong>
      </div>
      <ul id="login-dropdown" class="login-dropdown" style="display:none;">
        <li><a href="https://posting.newtimesslo.com/sanluisobispo/MyProfile">View Profile</a></li>
        <li><a href="https://posting.newtimesslo.com/sanluisobispo/Profile/MySettings">Edit Profile</a></li>
        <li><a href="https://www.newtimesslo.com/sanluisobispo/Logout">Log Out</a></li>
      </ul>
    </div>

    
    
      <script>
        new Foundation.LoginRequiredComponent("SiteHeader");
      </script>
    

    <script>
    /* LOGIN WIDGET */
    "use strict";
    (function(){
      var loginPanel = new Foundation.View.Desktop.RevealPanel({
        hoverSelector: '#SiteHeader div.memberIcon',
        clickSelector: '',
        panelSelector: '#SiteHeader ul#login-dropdown',
        alignSelector: '',
        alignFunction: function(){}
      })
    })()
    </script>
  </div><!-- End .loginSearch -->

  <div class="headerLogo">
    
      <div id="logo"><a href="https://www.newtimesslo.com/"><em>New Times San Luis Obispo</em></a></div>
    
  </div><!-- End .headerLogo -->

  
  <div class="subscribeSocial">
    

    <a href="/sanluisobispo/Newsletter">
      Subscribe
    </a>


    

    
        <ul class="iconList">
      
      
        <li id="icon-Facebook" class=" first">
          
            <a href="http://www.facebook.com/pages/SLO-New-Times/213486068662778" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965445/header_fbook.png" width="29" height="29" alt="Facebook" title="Facebook" /></a>
          
        </li>
      
    
      
        <li id="icon-Twitter" class="">
          
            <a href="http://twitter.com/#!/newtimesslo" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965448/header_twt.png" width="29" height="29" alt="Twitter" title="Twitter" /></a>
          
        </li>
      
    
      
        <li id="icon-Instagram" class="">
          
            <a href="https://www.instagram.com/newtimesslo/" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965446/header_igram.png" width="29" height="29" alt="Instagram" title="Instagram" /></a>
          
        </li>
      
    
      
        <li id="icon-RSS" class=" last">
          
            <a href="/sanluisobispo/syndication" target="_blank"><img src="https://media1.fdncms.com/ntslo/imager/u/original/2965450/header_rss.png" width="29" height="29" alt="RSS" title="RSS" /></a>
          
        </li>
      
    
        </ul>
      
  </div><!-- End .subscribeSocial -->

</div><!-- End SiteHeader -->





  



















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="https://www.newtimesslo.com/"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.newtimesslo.com/sanluisobispo/news/Section?oid=2896479"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_Opinion">
          <a href="https://www.newtimesslo.com/sanluisobispo/opinion/Section?oid=2896480"  class="subnav_link" id="SNAVL_Opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_musicartsculture">
          <a href="https://www.newtimesslo.com/sanluisobispo/music-arts-and-culture/Section?oid=2896481"  class="subnav_link" id="SNAVL_musicartsculture">Music, Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.newtimesslo.com/sanluisobispo/food-and-drink/Section?oid=2896482"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialissuesguides">
          <a href="https://www.newtimesslo.com/sanluisobispo/special-issues-and-guides/Section?oid=2896483"  class="subnav_link" id="SNAVL_specialissuesguides">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestofSLO">
          <a href="https://www.newtimesslo.com/sanluisobispo/best-of-slo/Section?oid=2971475"  class="subnav_link" id="SNAVL_BestofSLO">Best of SLO</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Classifieds">
          <a href="https://www.newtimesslo.com/sanluisobispo/AdvertisingInfo/Page"  class="subnav_link" id="SNAVL_Classifieds">Classifieds etc.</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/news/Category?oid=2872584"  title="">Latest News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/strokes-and-plugs/Category?oid=2872582"  title="">Strokes &amp; Plugs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/citizens-alerts/Category?oid=2872592"  title="">Citizen&#39;s Alerts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/viewer-discretion/Category?oid=2896495"  title="">Viewer Discretion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/cannabis-corner/Category?oid=4021743"  title="">Cannabis Corner</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music, Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_musicartsculture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/arts/Category?oid=2872586"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/music/Category?oid=2872591"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/movies/Category?oid=2896492"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/get-out/Category?oid=2896488"  title="">Get Out</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/EventSearch?feature=Staff%20Pick"  title="">Hot Dates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/EventSearch"  title="">Calendar</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/NTMAHome/Page"  title="">New Times Music Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/SlideshowArchives/"  title="">Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/flavor/Category?oid=2872585"  title="">Flavor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/menus/Category?oid=2896494"  title="">Menus</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/bites/Category?oid=2872587"  title="">Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/picks/Category?oid=2872590"  title="">Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/LocationSearch?locationCategory=2872679"  title="">Bars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/LocationSearch?locationSection=2872644"  title="">Restaurants</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/flavor-issue/Category?oid=2896497"  title="">Flavor Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/menus/Category?oid=2896494"  title="">Menus</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Issues</h3>
            <ul class="subnav_content" id="SNAV_specialissuesguides" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/special-issues-and-guides/Section?oid=2896483"  title="">All Special Issues</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/NTMAHome/Page"  title="">NTMAs</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/health-and-fitness/Category?oid=2896485"  title="">Health &amp; Fitness</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/BestOf"  title="">Best Of SLO Issues</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/55-fiction/Category?oid=2872608"  title="">55 Fiction</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/winning-images/Category?oid=2896496"  title="">Winning Images</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/menus/Category?oid=2896494"  title="">Menus</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/holiday-guide/Category?oid=2896491"  title="">Holiday Guide</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/autumn-arts-annual/Category?oid=2896484"  title="">Autumn Arts Annual</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/IssueArchives"  title="">Issues Gallery</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/brides/Category?oid=2896493"  title="">Brides</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/spring-arts-annual/Category?oid=2896487"  title="">Spring Arts Annual</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/summer-guide/Category?oid=2965351"  title="">Summer Guide</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/student-guide/Category?oid=2896498"  title="">Student Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_Opinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/letters/Category?oid=2872578"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/commentaries/Category?oid=2872588"  title="">Commentaries</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/rhetoric-and-reason/Category?oid=3220688"  title="">Rhetoric &amp; Reason</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/shredder/Category?oid=2872581"  title="">Shredder</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/street-talk/Category?oid=2872576"  title="">Street Talk</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds etc.</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/FREECLASSIFIEDS/Page"  title="Free Classifieds information">FREE CLASSIFIEDS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/OpenHouseSubmission/Page"  title="">Real Estate Open Houses</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/AboutUs/Page"  title="">About Us</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/AdvertisingInfo/Page"  title="">Advertising Info</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/Contacts/Page"  title="">Contacts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/JobOpenings/Page"  title="">Job Openings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of SLO</h3>
            <ul class="subnav_content" id="SNAV_BestofSLO" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/best-of-slo/Section?oid=2971475"  title="">Best of SLO</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/BestofSLO-ClientPromos/Page" target="_blank" title="Best of SLO client promotional artwork">Best of SLO Promos</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/Survey?survey=7676123"  title="Superheroes of the world unite! New Times is looking for the greatest masterminds, daredevils, guardians, and superhumans that SLO County has to offer. We've asked you, our loyal readers, to tell us who and what you marvel at for more than three decades, and we're not putting the breaks on this year. We want you to slam down the names of the superboys and supergirls who flash to mind, the businesses that smash their specialties into outer space, the nonprofits that power through the community with a whoosh. You should only pop the best onto this page. Your nemesis is mediocrity. Anything less is an abomination. Ballots are due by 5 p.m. on Monday, March 12th. We will announce the winners with a bang on May 10 in a super special issue dedicated to the zooming, booming whiz kids who valiantly give us their best.">Best of SLO Survey</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencil980x30" class="GlobalHeader ContentDefault Ad">
  <!-- /134300228/980x30_Pencil_NT -->
          <div id="div-gpt-ad-980x30_pencil_nt" style="" data-content-type="ad" data-slot="/134300228/980x30_Pencil_NT" data-output="asynchronous" data-width="980" data-height="30">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-980x30_pencil_nt');
                });
              </script>
          </div>
</div><!-- End AdPencil980x30 -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <div class="fbLikeSend">
  <fb:like href="https://www.newtimesslo.com/sanluisobispo/thanks-for-helping-us-grow-food/Content?oid=8809499" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like>
</div></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.newtimesslo.com/sanluisobispo/thanks-for-helping-us-grow-food/Content%3Foid%3D8809499&text=Thanks%20for%20helping%20us%20grow%20food" class="twitter-share-button" data-count="horizontal">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">



  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Thanks%20for%20helping%20us%20grow%20food&amp;media=https%3A%2F%2Fwww.newtimesslo.com%2Fbinary%2F91f8%2FNT_Page_01_09.12.19.jpg&amp;url=https%3A%2F%2Fwww.newtimesslo.com%2Fsanluisobispo%2Fthanks-for-helping-us-grow-food%2FContent%3Foid%3D8809499" class="pin-it-button" count-layout="horizontal">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.newtimesslo.com/sanluisobispo/Tools/EmailFriend?oid=8809499" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.newtimesslo.com/sanluisobispo/Profile/MyFavorites?add=8809499">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="8809499" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1520f1845a950" addthis:url="https://www.newtimesslo.com/sanluisobispo/thanks-for-helping-us-grow-food/Content?oid=8809499" addthis:title="Thanks for helping us grow food" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1520f1845a950", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  opinion letters">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.newtimesslo.com/sanluisobispo/IssueArchives?issue=8809441">September 12, 2019</a>
          
        </span>

  			
          <a href="https://www.newtimesslo.com/sanluisobispo/opinion/Section?oid=2896480">Opinion</a>
        
        
          &raquo; <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?category=2872578">Letters</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-8809499">Thanks for helping us grow food&nbsp;</h1>        
        
        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  





<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <p>On behalf of Pacheco Elementary School's first graders, I thank One Cool Earth, the Harold J. Miossi Charitable Trust, and Susan Rodriguez State Farm Insurance, which enabled us to have a delightful and important educational experience&mdash;a new school garden!</p>



            
          
            <p>My first grade students and I love the garden!</p>



            
          
            <p>We had many lessons with Miss Ali, One Cool Earth's garden educator. She inspired our students to love nature, understand where food comes from, and realize the importance of microorganisms and other critters. First graders got to dig, plant seeds and starts, and eat vegetables that they helped cultivate. And what a thrill that was to watch, especially seeing pure joy in the reaction of some students who had never experienced anything like this!</p>



            
          
            <p>In a world where many children eat mostly fast food and see scary things on the news and violent video games, their enthusiasm for being outdoors and learning about nature was refreshing and beautiful.</p>



            
          
            <p>Early on the first morning back after summer break I was standing admiring the garden when a small girl came up to me and said, "Did you see how big our plants got?" And then she added proudly, "We did that!"</p>



            
          
            <p class="letterSig">Lisa Ajanel</p>



            
          
            <p class="letterIdent">Pacheco Elementary School first grade teacher</p>



            
          
            <p class="letterCity"><i>San Luis Obispo</i></p>

            

              
              

              <div class="inlineComponent inlineCenter">
                <div id="AdMediumRectangleCC01300x250" class="MainColumn AdMediumRectangleCC01300x250 MediumRectangle">
  <!-- /134300228/Foundation_300x250_CC01 -->
          <div id="div-gpt-ad-foundation_300x250_cc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_CC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_cc01');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleCC01300x250 -->
              </div>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=6a7818d643ba7b947a28cc5fa76c2b79" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=6a7818d643ba7b947a28cc5fa76c2b79"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=6a7818d643ba7b947a28cc5fa76c2b79"></script>

  <style>
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root, .uk-root * {
      font-family: "PT Sans", sans-serif;
      font-size: 14px;
    }
  </style>





















  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  














  








    
    
    
    













  

  

  
  

  
    
  

  



















  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <div class="fbLikeSend">
  <fb:like href="https://www.newtimesslo.com/sanluisobispo/thanks-for-helping-us-grow-food/Content?oid=8809499" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like>
</div></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.newtimesslo.com/sanluisobispo/thanks-for-helping-us-grow-food/Content%3Foid%3D8809499&text=Thanks%20for%20helping%20us%20grow%20food" class="twitter-share-button" data-count="horizontal">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">



  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Thanks%20for%20helping%20us%20grow%20food&amp;media=https%3A%2F%2Fwww.newtimesslo.com%2Fbinary%2F91f8%2FNT_Page_01_09.12.19.jpg&amp;url=https%3A%2F%2Fwww.newtimesslo.com%2Fsanluisobispo%2Fthanks-for-helping-us-grow-food%2FContent%3Foid%3D8809499" class="pin-it-button" count-layout="horizontal">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.newtimesslo.com/sanluisobispo/Tools/EmailFriend?oid=8809499" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.newtimesslo.com/sanluisobispo/Profile/MyFavorites?add=8809499">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="8809499" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1520f1845a950" addthis:url="https://www.newtimesslo.com/sanluisobispo/thanks-for-helping-us-grow-food/Content?oid=8809499" addthis:title="Thanks for helping us grow food" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1520f1845a950", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  




































  
  
      <div id="LatestInCategory" class="MainColumn ContentDefault ">
        <h3 class="latestletters"><span class="headingText">Latest in Letters</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.newtimesslo.com/sanluisobispo/enjoy-your-town-its-pretty-awesome/Content?oid=8809495">Enjoy your town, it's pretty awesome</a>
    </h4>
    <div class="date">Sep 12, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.newtimesslo.com/sanluisobispo/natural-gas-fueled-electricity/Content?oid=8809497">Natural-gas-fueled electricity</a>
    </h4>
    <div class="date">Sep 12, 2019</div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.newtimesslo.com/sanluisobispo/we-couldnt-do-it-without-your-support/Content?oid=8809501">We couldn't do it without your support</a>
    </h4>
    <div class="date">Sep 12, 2019</div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?category=2872578" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    






  

  

  
  
  

  <div id="PreviousNext" class="MainColumn ContentDefault ">
    <div class="prevNext">
      <a href="https://www.newtimesslo.com/sanluisobispo/former-employee-sues-sierra-vista-for-discrimination/Content?oid=8811992" class="prev">&laquo;&nbsp;Former employee sues Sierra Vista f&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.newtimesslo.com/sanluisobispo/savor-the-flavor/Content?oid=8810045" class="next">Savor the flavor&nbsp;&raquo;</a>
    </div>
  </div>




  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?category=2872578">More Letters &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#CommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="8809499" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/sanluisobispo/Rss.xml?id=comments&amp;oid=8809499" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="8809499" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.newtimesslo.com/sanluisobispo/sorry-lynn-compton-doesnt-work-that-way/Content?oid=4660798">Sorry, Lynn Compton: Doesn't work that way</a>
    </h4>
    <div class="date">Mar 22, 2018</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.newtimesslo.com/sanluisobispo/the-perils-of-paulding/Content?oid=4228306">The perils of Paulding</a>
    </h4>
    <div class="date">Feb  8, 2018</div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.newtimesslo.com/sanluisobispo/support-a-limit-on-oil-expansion/Content?oid=5637158">Support a limit on oil expansion</a>
    </h4>
    <div class="date">Jul 12, 2018</div>
  </li>
      
      
    
          </ul>
        </div>
      
               
<div id="AdMediumRectangle4Pack300x250" class="MainColumn ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_LC01 -->
          <div id="div-gpt-ad-foundation_300x250_lc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_LC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_lc01');
                });
              </script>
          </div>
  <!-- /134300228/Foundation_300x250_CC01 -->
          <div id="div-gpt-ad-foundation_300x250_cc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_CC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_cc01');
                });
              </script>
          </div>
  <!-- /134300228/300x250Medium_Rectangle_9 -->
          <div id="div-gpt-ad-300x250medium_rectangle_9" style="" data-content-type="ad" data-slot="/134300228/300x250Medium_Rectangle_9" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-300x250medium_rectangle_9');
                });
              </script>
          </div>
  <!-- /134300228/300x250_Medium_rectangle_10 -->
          <div id="div-gpt-ad-300x250_medium_rectangle_10" style="" data-content-type="ad" data-slot="/134300228/300x250_Medium_rectangle_10" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-300x250_medium_rectangle_10');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangle4Pack300x250 -->






      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        



 
   <div id="SubmitALetterLink" class="MainSidebar ContentDefault ">
      <a href="/sanluisobispo/SubmitALetter/Page" target="_blank"><img src="/binary/0c72/SubmitALetter.jpg" width="300" height="39" alt="" /></a>
   </div>







   
 





























<div id="TabbedListingsSearch" class="SpanningIsland Home">
  <div class="headerBar">
    
      <h4>Search, Find, Enjoy</h4>
    
  </div>

  

  

  

  <div class="tabs">
    <div class="tabLeft tabCurrent"><a href="#">Events</a></div>
    <div class="tabCenter tabBack"><a href="#">Music</a></div>
    <div class="tabCenter tabBack"><a href="#">Dining</a></div>
  </div>

  
  

  <div id="calendarBody-events" class="eventSearchBody" >
    <form name="eventSearchForm" method="get" action="https://www.newtimesslo.com/sanluisobispo/EventSearch">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2019-09-13">Friday, September 13</option>
        
      
        
        
          <option value="2019-09-14">Saturday, September 14</option>
        
      
        
        
          <option value="2019-09-15">Sunday, September 15</option>
        
      
        
        
          <option value="2019-09-16">Monday, September 16</option>
        
      
        
        
          <option value="2019-09-17">Tuesday, September 17</option>
        
      
        
        
          <option value="2019-09-18">Wednesday, September 18</option>
        
      
        
        
          <option value="2019-09-19">Thursday, September 19</option>
        
      
        
        
          <option value="2019-09-20">Friday, September 20</option>
        
      
        
        
          <option value="2019-09-21">Saturday, September 21</option>
        
      
        
        
          <option value="2019-09-22">Sunday, September 22</option>
        
      
        
        
          <option value="2019-09-23">Monday, September 23</option>
        
      
        
        
          <option value="2019-09-24">Tuesday, September 24</option>
        
      
        
        
          <option value="2019-09-25">Wednesday, September 25</option>
        
      
        
        
          <option value="2019-09-26">Thursday, September 26</option>
        
      
        
        
          <option value="2019-09-27">Friday, September 27</option>
        
      
        
        
          <option value="2019-09-28">Saturday, September 28</option>
        
      
        
        
          <option value="2019-09-29">Sunday, September 29</option>
        
      
        
        
          <option value="2019-09-30">Monday, September 30</option>
        
      
        
        
          <option value="2019-10-01">Tuesday, October  1</option>
        
      
        
        
          <option value="2019-10-02">Wednesday, October  2</option>
        
      
        
        
          <option value="2019-10-03">Thursday, October  3</option>
        
      
        
        
          <option value="2019-10-04">Friday, October  4</option>
        
      
        
        
          <option value="2019-10-05">Saturday, October  5</option>
        
      
        
        
          <option value="2019-10-06">Sunday, October  6</option>
        
      
        
        
          <option value="2019-10-07">Monday, October  7</option>
        
      
        
        
          <option value="2019-10-08">Tuesday, October  8</option>
        
      
        
        
          <option value="2019-10-09">Wednesday, October  9</option>
        
      
        
        
          <option value="2019-10-10">Thursday, October 10</option>
        
      
        
        
          <option value="2019-10-11">Friday, October 11</option>
        
      
        
        
          <option value="2019-10-12">Saturday, October 12</option>
        
      
        
        
          <option value="2019-10-13">Sunday, October 13</option>
        
      
    
  </select>

      <input type="hidden" name="eventSection">
      <select name="eventCategory">
        <option value="">-All Categories-</option>
        

          
          
            
          

          
            
          

          
            <option value="2872442" data-eventsection="true" >SPECIAL EVENTS</option>
          

          <option value="2974605" >&nbsp;&nbsp;Special Events</option>

        

          
          
            
          

          
            
          

          

          <option value="2872450" >&nbsp;&nbsp;Fundraisers</option>

        

          
          
            
          

          
            
          

          

          <option value="2872451" >&nbsp;&nbsp;Holiday Events</option>

        

          
          
            
          

          
            
          

          
            <option value="2974592" data-eventsection="true" >ARTS</option>
          

          <option value="2974600" >&nbsp;&nbsp;Classes & Workshops</option>

        

          
          
            
          

          
            
          

          

          <option value="2974594" >&nbsp;&nbsp;Special Art Events</option>

        

          
          
            
          

          
            
          

          

          <option value="2974595" >&nbsp;&nbsp;Exhibits</option>

        

          
          
            
          

          
            
          

          

          <option value="2974596" >&nbsp;&nbsp;Calls for Artists</option>

        

          
          
            
          

          
            
          

          

          <option value="2872444" >&nbsp;&nbsp;Stage</option>

        

          
          
            
          

          
            
          

          

          <option value="2974597" >&nbsp;&nbsp;Auditions</option>

        

          
          
            
          

          
            
          

          
            <option value="2974593" data-eventsection="true" >MUSIC</option>
          

          <option value="2872445" >&nbsp;&nbsp;Live Music</option>

        

          
          
            
          

          
            
          

          

          <option value="2974598" >&nbsp;&nbsp;DJ/Dance</option>

        

          
          
            
          

          
            
          

          

          <option value="2974599" >&nbsp;&nbsp;Karaoke/Open Mic</option>

        

          
          
            
          

          
            
          

          
            <option value="2872441" data-eventsection="true" >CULTURE & LIFESTYLE</option>
          

          <option value="2872447" >&nbsp;&nbsp;Lectures & Learning</option>

        

          
          
            
          

          
            
          

          

          <option value="2974601" >&nbsp;&nbsp;Clubs & Meetings</option>

        

          
          
            
          

          
            
          

          

          <option value="2872455" >&nbsp;&nbsp;Support Groups</option>

        

          
          
            
          

          
            
          

          

          <option value="2977115" >&nbsp;&nbsp;Create & Learn</option>

        

          
          
            
          

          
            
          

          

          <option value="2974603" >&nbsp;&nbsp;Mind & Body</option>

        

          
          
            
          

          
            
          

          

          <option value="2974602" >&nbsp;&nbsp;Outdoors</option>

        

          
          
            
          

          
            
          

          

          <option value="2872454" >&nbsp;&nbsp;Sports</option>

        

          
          
            
          

          
            
          

          

          <option value="2872452" >&nbsp;&nbsp;Kids & Family</option>

        

          
          
            
          

          
            
          

          

          <option value="2974604" >&nbsp;&nbsp;Spiritual</option>

        

          
          
            
          

          
            
          

          

          <option value="2872456" >&nbsp;&nbsp;Volunteers</option>

        

          
          
            
          

          
            
          

          
            <option value="2977449" data-eventsection="true" >FOOD & DRINK</option>
          

          <option value="2872449" >&nbsp;&nbsp;Farmers Markets</option>

        

          
          
            
          

          
            
          

          

          <option value="2977450" >&nbsp;&nbsp;Festivals</option>

        

          
          
            
          

          
            
          

          

          <option value="2977456" >&nbsp;&nbsp;Events</option>

        

          
          
            
          

          
            
          

          
            <option value="3246537" data-eventsection="true" >AUTUMN ARTS</option>
          

          <option value="3246578" >&nbsp;&nbsp;Special Autumn Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3246561" >&nbsp;&nbsp;Live Music: Classical, Chambers, & Choirs</option>

        

          
          
            
          

          
            
          

          

          <option value="3246562" >&nbsp;&nbsp;Live Music: Holiday Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3246563" >&nbsp;&nbsp;Live Music: International Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3246564" >&nbsp;&nbsp;Live Music: Jazz & Blues</option>

        

          
          
            
          

          
            
          

          

          <option value="3246565" >&nbsp;&nbsp;Live Music: Student Performances</option>

        

          
          
            
          

          
            
          

          

          <option value="3246566" >&nbsp;&nbsp;Live Music: More Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3246567" >&nbsp;&nbsp;Theater & Stage: Drama</option>

        

          
          
            
          

          
            
          

          

          <option value="3246568" >&nbsp;&nbsp;Theater & Stage: Holiday</option>

        

          
          
            
          

          
            
          

          

          <option value="3246569" >&nbsp;&nbsp;Theater & Stage: Comedy</option>

        

          
          
            
          

          
            
          

          

          <option value="3246570" >&nbsp;&nbsp;Theater & Stage: Dance</option>

        

          
          
            
          

          
            
          

          

          <option value="3246571" >&nbsp;&nbsp;Theater & Stage: For Kids</option>

        

          
          
            
          

          
            
          

          

          <option value="3246572" >&nbsp;&nbsp;Theater & Stage: Opera</option>

        

          
          
            
          

          
            
          

          

          <option value="3246573" >&nbsp;&nbsp;Cinema</option>

        

          
          
            
          

          
            
          

          

          <option value="3246574" >&nbsp;&nbsp;Literature & Poetry</option>

        

          
          
            
          

          
            
          

          

          <option value="3246575" >&nbsp;&nbsp;Visual Arts: Special Art Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3246576" >&nbsp;&nbsp;Visual Arts: Exhibits</option>

        

          
          
            
          

          
            
          

          

          <option value="3246577" >&nbsp;&nbsp;Classes</option>

        

          
          
            
          

          
            
          

          
            <option value="5001549" data-eventsection="true" >SUMMER GUIDE</option>
          

          <option value="5001552" >&nbsp;&nbsp;Special Summer Events</option>

        

          
          
            
          

          
            
          

          

          <option value="5001553" >&nbsp;&nbsp;4th of July Events</option>

        

          
          
            
          

          
            
          

          

          <option value="5001555" >&nbsp;&nbsp;Live Music</option>

        

          
          
            
          

          
            
          

          

          <option value="5001556" >&nbsp;&nbsp;Live Music: Local Concert Series</option>

        

          
          
            
          

          
            
          

          

          <option value="5001557" >&nbsp;&nbsp;Live Music: Festivals</option>

        

          
          
            
          

          
            
          

          

          <option value="5001558" >&nbsp;&nbsp;Live Music: Wineries and Wine Bar Concerts</option>

        

          
          
            
          

          
            
          

          

          <option value="5001559" >&nbsp;&nbsp;Theater and Comedy</option>

        

          
          
            
          

          
            
          

          

          <option value="5001560" >&nbsp;&nbsp;Summer Movies</option>

        

          
          
            
          

          
            
          

          

          <option value="5001561" >&nbsp;&nbsp;Summer Art</option>

        

          
          
            
          

          
            
          

          

          <option value="5001562" >&nbsp;&nbsp;Sports and Recreation</option>

        

          
          
            
          

          
            
          

          

          <option value="5001563" >&nbsp;&nbsp;Nature and Outdoors</option>

        

          
          
            
          

          
            
          

          

          <option value="5001564" >&nbsp;&nbsp;Local Landmarks</option>

        

          
          
            
          

          
            
          

          

          <option value="5001565" >&nbsp;&nbsp;Lectures and Learning</option>

        

          
          
            
          

          
            
          

          

          <option value="5001566" >&nbsp;&nbsp;Food and Wine</option>

        

          
          
            
          

          
            
          

          
            <option value="4328215" data-eventsection="true" >SPRING ARTS</option>
          

          <option value="4328216" >&nbsp;&nbsp;Special Spring Events</option>

        

          
          
            
          

          
            
          

          

          <option value="4328217" >&nbsp;&nbsp;Visual Art: Exhibits</option>

        

          
          
            
          

          
            
          

          

          <option value="4328218" >&nbsp;&nbsp;Stage: Musicals</option>

        

          
          
            
          

          
            
          

          

          <option value="4328219" >&nbsp;&nbsp;Stage: Drama</option>

        

          
          
            
          

          
            
          

          

          <option value="4328220" >&nbsp;&nbsp;Stage: Comedy</option>

        

          
          
            
          

          
            
          

          

          <option value="4328221" >&nbsp;&nbsp;Stage: Dance</option>

        

          
          
            
          

          
            
          

          

          <option value="4328222" >&nbsp;&nbsp;Music: Classical, Chambers, & Choirs</option>

        

          
          
            
          

          
            
          

          

          <option value="4328223" >&nbsp;&nbsp;Music: Pop</option>

        

          
          
            
          

          
            
          

          

          <option value="4328224" >&nbsp;&nbsp;Music: Jazz & Blues</option>

        

          
          
            
          

          
            
          

          

          <option value="4328225" >&nbsp;&nbsp;Music: More Music</option>

        

          
          
            
          

          
            
          

          

          <option value="4328226" >&nbsp;&nbsp;Film & TV</option>

        

          
          
            
          

          
            
          

          

          <option value="4328236" >&nbsp;&nbsp;Writers & Literature</option>

        

          
          
            
          

          
            
          

          

          <option value="4328237" >&nbsp;&nbsp;Classes & Lessons</option>

        

          
          
            
          

          
            
          

          
            <option value="3606460" data-eventsection="true" >HOLIDAY GUIDE</option>
          

          <option value="3606462" >&nbsp;&nbsp;Special Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3606500" >&nbsp;&nbsp;Special Events: Thanksgiving Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3606501" >&nbsp;&nbsp;Special Events: Parades</option>

        

          
          
            
          

          
            
          

          

          <option value="3606502" >&nbsp;&nbsp;Special Events: Tree and Menorah Lightings</option>

        

          
          
            
          

          
            
          

          

          <option value="3606503" >&nbsp;&nbsp;Special Events: Fairs</option>

        

          
          
            
          

          
            
          

          

          <option value="3606504" >&nbsp;&nbsp;Special Events: Santas</option>

        

          
          
            
          

          
            
          

          

          <option value="3606505" >&nbsp;&nbsp;Special Events: New Year's Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3606506" >&nbsp;&nbsp;Fundraisers</option>

        

          
          
            
          

          
            
          

          

          <option value="3606507" >&nbsp;&nbsp;Stage</option>

        

          
          
            
          

          
            
          

          

          <option value="3606508" >&nbsp;&nbsp;Stage: Nutcrackers</option>

        

          
          
            
          

          
            
          

          

          <option value="3606509" >&nbsp;&nbsp;Film and TV</option>

        

          
          
            
          

          
            
          

          

          <option value="3606510" >&nbsp;&nbsp;Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3606511" >&nbsp;&nbsp;Music: Seasonal Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3606512" >&nbsp;&nbsp;Writers and Literature</option>

        

          
          
            
          

          
            
          

          

          <option value="3606513" >&nbsp;&nbsp;Art</option>

        

          
          
            
          

          
            
          

          

          <option value="3606514" >&nbsp;&nbsp;Art: Openings and Receptions</option>

        

          
          
            
          

          
            
          

          

          <option value="3606515" >&nbsp;&nbsp;Art: Classes and Workshops</option>

        

          
          
            
          

          
            
          

          

          <option value="3606516" >&nbsp;&nbsp;Kid Stuff</option>

        

          
          
            
          

          
            
          

          

          <option value="3606517" >&nbsp;&nbsp;The Outdoors</option>

        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2872683" >&nbsp;&nbsp;North Coast SLO County</option>
      
        <option value="2872685" >&nbsp;&nbsp;North SLO County</option>
      
        <option value="2872686" >&nbsp;&nbsp;San Luis Obispo</option>
      
        <option value="2872681" >&nbsp;&nbsp;South Coast SLO County</option>
      
        <option value="2872687" >&nbsp;&nbsp;Santa Maria Valley/Los Alamos</option>
      
        <option value="2872682" >&nbsp;&nbsp;Lompoc/Vandenberg</option>
      
        <option value="2977114" >&nbsp;&nbsp;Santa Ynez Valley</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="Find Events" />
    </form>
    <a href="https://posting.newtimesslo.com/sanluisobispo/Events/AddEvent">Submit an event</a>
  </div>

  

  <div id="calendarBody-music" class="eventSearchBody" style="display:none">
    <form name="musicEventSearchForm" method="get" action="https://www.newtimesslo.com/sanluisobispo/EventSearch">
      <input name="eventCategory" type="hidden" value="2872445">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2019-09-13">Friday, September 13</option>
        
      
        
        
          <option value="2019-09-14">Saturday, September 14</option>
        
      
        
        
          <option value="2019-09-15">Sunday, September 15</option>
        
      
        
        
          <option value="2019-09-16">Monday, September 16</option>
        
      
        
        
          <option value="2019-09-17">Tuesday, September 17</option>
        
      
        
        
          <option value="2019-09-18">Wednesday, September 18</option>
        
      
        
        
          <option value="2019-09-19">Thursday, September 19</option>
        
      
        
        
          <option value="2019-09-20">Friday, September 20</option>
        
      
        
        
          <option value="2019-09-21">Saturday, September 21</option>
        
      
        
        
          <option value="2019-09-22">Sunday, September 22</option>
        
      
        
        
          <option value="2019-09-23">Monday, September 23</option>
        
      
        
        
          <option value="2019-09-24">Tuesday, September 24</option>
        
      
        
        
          <option value="2019-09-25">Wednesday, September 25</option>
        
      
        
        
          <option value="2019-09-26">Thursday, September 26</option>
        
      
        
        
          <option value="2019-09-27">Friday, September 27</option>
        
      
        
        
          <option value="2019-09-28">Saturday, September 28</option>
        
      
        
        
          <option value="2019-09-29">Sunday, September 29</option>
        
      
        
        
          <option value="2019-09-30">Monday, September 30</option>
        
      
        
        
          <option value="2019-10-01">Tuesday, October  1</option>
        
      
        
        
          <option value="2019-10-02">Wednesday, October  2</option>
        
      
        
        
          <option value="2019-10-03">Thursday, October  3</option>
        
      
        
        
          <option value="2019-10-04">Friday, October  4</option>
        
      
        
        
          <option value="2019-10-05">Saturday, October  5</option>
        
      
        
        
          <option value="2019-10-06">Sunday, October  6</option>
        
      
        
        
          <option value="2019-10-07">Monday, October  7</option>
        
      
        
        
          <option value="2019-10-08">Tuesday, October  8</option>
        
      
        
        
          <option value="2019-10-09">Wednesday, October  9</option>
        
      
        
        
          <option value="2019-10-10">Thursday, October 10</option>
        
      
        
        
          <option value="2019-10-11">Friday, October 11</option>
        
      
        
        
          <option value="2019-10-12">Saturday, October 12</option>
        
      
        
        
          <option value="2019-10-13">Sunday, October 13</option>
        
      
    
  </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2872683" >&nbsp;&nbsp;North Coast SLO County</option>
      
        <option value="2872685" >&nbsp;&nbsp;North SLO County</option>
      
        <option value="2872686" >&nbsp;&nbsp;San Luis Obispo</option>
      
        <option value="2872681" >&nbsp;&nbsp;South Coast SLO County</option>
      
        <option value="2872687" >&nbsp;&nbsp;Santa Maria Valley/Los Alamos</option>
      
        <option value="2872682" >&nbsp;&nbsp;Lompoc/Vandenberg</option>
      
        <option value="2977114" >&nbsp;&nbsp;Santa Ynez Valley</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="Find Music" />
    </form>
    <a href="https://posting.newtimesslo.com/sanluisobispo/Events/AddEvent">Submit an event</a>
  </div>

  

  <div id="calendarBody-location" class="eventSearchBody" style="display:none">
    <form name="locationSearchForm" method="get" action="https://www.newtimesslo.com/sanluisobispo/LocationSearch">
      <input name="locationSection" type="hidden" value="2872644">
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2872657" >&nbsp;&nbsp;American</option>
        
          <option value="2872671" >&nbsp;&nbsp;Asian</option>
        
          <option value="2872667" >&nbsp;&nbsp;Bakery</option>
        
          <option value="2872679" >&nbsp;&nbsp;Bar/Pub</option>
        
          <option value="2872647" >&nbsp;&nbsp;BBQ</option>
        
          <option value="2977105" >&nbsp;&nbsp;Brewery</option>
        
          <option value="2872661" >&nbsp;&nbsp;Cajun</option>
        
          <option value="2872676" >&nbsp;&nbsp;Caribbean</option>
        
          <option value="5883481" >&nbsp;&nbsp;Catering</option>
        
          <option value="2872665" >&nbsp;&nbsp;Chinese</option>
        
          <option value="2872674" >&nbsp;&nbsp;Coffee Drinks</option>
        
          <option value="2872649" >&nbsp;&nbsp;Cybercafe</option>
        
          <option value="2872653" >&nbsp;&nbsp;Deli</option>
        
          <option value="2872652" >&nbsp;&nbsp;Diner</option>
        
          <option value="5883480" >&nbsp;&nbsp;Food truck</option>
        
          <option value="2872666" >&nbsp;&nbsp;French</option>
        
          <option value="2872658" >&nbsp;&nbsp;German</option>
        
          <option value="2872651" >&nbsp;&nbsp;Greek</option>
        
          <option value="2872660" >&nbsp;&nbsp;Ice Cream/Yogurt</option>
        
          <option value="2872664" >&nbsp;&nbsp;Indian</option>
        
          <option value="2872663" >&nbsp;&nbsp;Irish</option>
        
          <option value="2872654" >&nbsp;&nbsp;Italian</option>
        
          <option value="2872650" >&nbsp;&nbsp;Japanese</option>
        
          <option value="2872648" >&nbsp;&nbsp;Korean</option>
        
          <option value="2872656" >&nbsp;&nbsp;Mediterranean</option>
        
          <option value="2872668" >&nbsp;&nbsp;Mexican</option>
        
          <option value="2872678" >&nbsp;&nbsp;Microbrewery</option>
        
          <option value="2872677" >&nbsp;&nbsp;Middle Eastern</option>
        
          <option value="2872646" >&nbsp;&nbsp;Pizza</option>
        
          <option value="2872675" >&nbsp;&nbsp;Sandwiches</option>
        
          <option value="2872670" >&nbsp;&nbsp;Seafood</option>
        
          <option value="2872662" >&nbsp;&nbsp;Soups</option>
        
          <option value="2872659" >&nbsp;&nbsp;Southwestern</option>
        
          <option value="2872669" >&nbsp;&nbsp;Steak</option>
        
          <option value="2872672" >&nbsp;&nbsp;Sushi</option>
        
          <option value="2872645" >&nbsp;&nbsp;Thai</option>
        
          <option value="2872655" >&nbsp;&nbsp;Vegetarian</option>
        
          <option value="2977113" >&nbsp;&nbsp;Wine Bar</option>
        
          <option value="5883479" >&nbsp;&nbsp;Wine-tasting room</option>
        
          <option value="2872673" >&nbsp;&nbsp;Winery</option>
        
          <option value="2977102" >&nbsp;&nbsp;Attraction</option>
        
          <option value="2977104" >&nbsp;&nbsp;Bookstore</option>
        
          <option value="2977106" >&nbsp;&nbsp;Casino</option>
        
          <option value="2977107" >&nbsp;&nbsp;Concert Venue</option>
        
          <option value="2977109" >&nbsp;&nbsp;Event Center</option>
        
          <option value="2977100" >&nbsp;&nbsp;Gallery</option>
        
          <option value="2977110" >&nbsp;&nbsp;Movie Theater</option>
        
          <option value="2977101" >&nbsp;&nbsp;Museum</option>
        
          <option value="2977111" >&nbsp;&nbsp;Sports Venue</option>
        
          <option value="2977108" >&nbsp;&nbsp;Studios &amp; Workshops</option>
        
          <option value="2977112" >&nbsp;&nbsp;Theater &amp; Performance Venue</option>
        
          <option value="2977084" >&nbsp;&nbsp;Business Services</option>
        
          <option value="2977086" >&nbsp;&nbsp;Farmers Markets &amp; Farm Stands</option>
        
          <option value="2977087" >&nbsp;&nbsp;Fitness &amp; Health</option>
        
          <option value="2977088" >&nbsp;&nbsp;Golf &amp; Country Club</option>
        
          <option value="2977089" >&nbsp;&nbsp;Government Institution</option>
        
          <option value="2977090" >&nbsp;&nbsp;Groceries</option>
        
          <option value="2977091" >&nbsp;&nbsp;Health Services</option>
        
          <option value="2977092" >&nbsp;&nbsp;Hotels &amp; Resorts</option>
        
          <option value="2977093" >&nbsp;&nbsp;Library</option>
        
          <option value="2977094" >&nbsp;&nbsp;Organization</option>
        
          <option value="2977095" >&nbsp;&nbsp;Parks &amp; Gardens</option>
        
          <option value="2977096" >&nbsp;&nbsp;Recreation &amp; Gathering Centers</option>
        
          <option value="2977085" >&nbsp;&nbsp;Religious &amp; Spiritual Houses</option>
        
          <option value="2977097" >&nbsp;&nbsp;Retirement &amp; Assistance Centers</option>
        
          <option value="2977098" >&nbsp;&nbsp;School</option>
        
          <option value="2977099" >&nbsp;&nbsp;Shopping</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2872683" >&nbsp;&nbsp;North Coast SLO County</option>
      
        <option value="2872685" >&nbsp;&nbsp;North SLO County</option>
      
        <option value="2872686" >&nbsp;&nbsp;San Luis Obispo</option>
      
        <option value="2872681" >&nbsp;&nbsp;South Coast SLO County</option>
      
        <option value="2872687" >&nbsp;&nbsp;Santa Maria Valley/Los Alamos</option>
      
        <option value="2872682" >&nbsp;&nbsp;Lompoc/Vandenberg</option>
      
        <option value="2977114" >&nbsp;&nbsp;Santa Ynez Valley</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="Find Venues" />
    </form>
  </div>

  

  

  <script type="text/javascript">
  Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
      $$("#TabbedListingsSearch div.tabs>div"),
      $$("#TabbedListingsSearch div.eventSearchBody"),
      "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedListingsSearch div.tabs>div a").each(function (a) {
      a.onclick = function () { return false; };
    });
  });

  jQuery('form[name=eventSearchForm]').submit(function(e){
    var eventCategoryVal = jQuery(e.target).find('[name=eventCategory]').val()
    var isEventSection = jQuery(e.target).find('option[value='+eventCategoryVal+']').attr('data-eventsection')
    if(isEventSection){
      jQuery(e.target).find('[name=eventSection]').val(eventCategoryVal)
      jQuery(e.target).find('[name=eventCategory]').prop('value','')
    }
  })

  </script>
</div><!-- End #TabbedListingsSearch -->

<div id="AdMediumRectangleRC01300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC01 -->
          <div id="div-gpt-ad-foundation_300x250_rc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc01');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC01300x250 -->

  
<div id="AdMediumRectangleRC02300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC02 -->
          <div id="div-gpt-ad-foundation_300x250_rc02" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC02" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc02');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC02300x250 -->







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentDefault Wrapper">

    
   </div>  
   
  





















    <div id="SlideshowsBox" class="MainSidebar ContentDefault ">
      <div class="headerBar">
        <h2><a href="https://www.newtimesslo.com/sanluisobispo/SlideshowArchives">Newest Slideshows</a></h2>
        </div>
        <div class="galleryViewPort">
          <div class="galleryContainer">
            <div class="galleryRow scrollTo-1">
  
  

  
  <div class="slideshowItem" id="SlideshowsBox-slideshowItem-1">
    <a href="https://www.newtimesslo.com/sanluisobispo/the-body-positivity-all-gender-fashion-show-2019/Slideshow/8581791">
      

      
        

        <img src="https://media1.fdncms.com/ntslo/imager/u/mediumsquare/8581784/pride-1bodyposi-niainh-7-4.jpg" 
             alt="The Body Positivity All Gender Fashion Show 2019" 
             title="The Body Positivity All Gender Fashion Show 2019" 
             width="140" 
             height="140"
             srcset="" >
      
      The Body Positivity All Gender Fashion Show 2019
    </a>
  </div>

  
  

  

  

  
  <div class="slideshowItem" id="SlideshowsBox-slideshowItem-2">
    <a href="https://www.newtimesslo.com/sanluisobispo/best-of-slo-county-2019/Slideshow/8422520">
      

      
        

        <img src="https://media2.fdncms.com/ntslo/imager/u/mediumsquare/8422515/magnum.jpg" 
             alt="Best of SLO County 2019" 
             title="Best of SLO County 2019" 
             width="140" 
             height="140"
             srcset="" >
      
      Best of SLO County 2019
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow ">
  

  

  

  
  <div class="slideshowItem" id="SlideshowsBox-slideshowItem-3">
    <a href="https://www.newtimesslo.com/sanluisobispo/new-life-for-the-historic-fremont-theater/Slideshow/7264414">
      

      
        

        <img src="https://media2.fdncms.com/ntslo/imager/u/mediumsquare/7264356/1cover_inside_fremont07_12.20.jpg" 
             alt="New life for the historic Fremont Theater" 
             title="New life for the historic Fremont Theater" 
             width="140" 
             height="140"
             srcset="" >
      
      New life for the historic Fremont Theater
    </a>
  </div>

  
  

  

  

  
  <div class="slideshowItem" id="SlideshowsBox-slideshowItem-4">
    <a href="https://www.newtimesslo.com/sanluisobispo/engulfed-in-flames-ignite-fire-dance-of-santa-maria/Slideshow/6828613">
      

      
        

        <img src="https://media1.fdncms.com/ntslo/imager/u/mediumsquare/6859671/cover-magnum_link.jpg" 
             alt="Engulfed in flames: Ignite Fire Dance of Santa Maria" 
             title="Engulfed in flames: Ignite Fire Dance of Santa Maria" 
             width="140" 
             height="140"
             srcset="" >
      
      Engulfed in flames: Ignite Fire Dance of Santa Maria
    </a>
  </div>

  
  

  

          </div><!-- End .galleryRow -->
        </div><!-- End .galleryContainer -->
      </div><!-- End .galleryViewPort -->

      <div class="galleryControls">
        <a href="#" class="prevButton">&#8593; </a>
        <a href="#" class="nextButton">&#8595;</a>
      </div>

      <div class="moreLinks">
        <ul>
          <li><a href="https://www.newtimesslo.com/sanluisobispo/SlideshowArchives">More Slideshows&hellip;</a></li>
        </ul>
      </div>
    </div>

    <script type="text/javascript">
    (function(){
    var galleryComponent = jQuery('#SlideshowsBox')
    var galleryViewPort = galleryComponent.find('.galleryViewPort');
    var galleryContainer = galleryComponent.find('.galleryContainer');
    var galleryControls = galleryComponent.find('.galleryControls');
    var galleryRowList = galleryContainer.find('div[class*="scrollTo"]');
    var prevButton = galleryControls.find('.prevButton');
    var nextButton = galleryControls.find('.nextButton');

    var listCursor = 0;

    function updateGalleryControls(){
      // Update prev button
      if(listCursor == 0){
        prevButton.addClass('disabled')
      }else{
        prevButton.removeClass('disabled');
      }

      // Update next button
      if(listCursor == galleryRowList.length - 1){
        nextButton.addClass('disabled');
      }else{
        nextButton.removeClass('disabled');
      }
    }

    function traverseGallery(increment){
      listCursor+= increment;
      if (listCursor < 0){ listCursor=0; }
      if (listCursor > galleryRowList.length-1){ listCursor=galleryRowList.length-1; }
      verticalShift = galleryRowList.get(listCursor).rowTopPosition;
      galleryContainer.animate({'top':'-'+verticalShift+'px'},{complete: function(){
        updateGalleryControls();
      }});
    }

    // Init Gallery
    galleryRowList.each(function(index){
      galleryRowList.get(index).rowTopPosition = parseInt(jQuery(this).position().top);
    });

    // To allow CSS postioning via 'top' property
    galleryContainer.css({position:"relative"});

    prevButton.click(function(e){
      e.preventDefault();
      traverseGallery(-1);
    });

    nextButton.click(function(e){
      e.preventDefault();
      traverseGallery(1);
    });

    updateGalleryControls();
    })();
    </script>
    <!-- End #SlideshowsBox-->
  
<div id="FriendsToFollowSocial" class="MainSidebar ContentDefault ">
<iframe src="//newtimesslo.friends2follow.com/f2f/widget/html/postfeed/all/0/20/100/1/0/0/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
</div><div id="AdMediumRectangleRC04300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC04 -->
          <div id="div-gpt-ad-foundation_300x250_rc04" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC04" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc04');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC04300x250 --><div id="AdMediumRectangleRC06300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC06 -->
          <div id="div-gpt-ad-foundation_300x250_rc06" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC06" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc06');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC06300x250 -->











<div id="TabbedMostPopular" class="MainSidebar ContentDefault ">
  <div class="headerBar">
  <h4>Trending Now</h4>
  </div>
  <div class="tabs">
    <div id="tabCommented" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabShared" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabViewed" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>

  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/ive-looked-at-clouds-from-both-sides-now/Content?oid=8809517">I've looked at clouds from both sides now</a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/ive-looked-at-clouds-from-both-sides-now/Content?oid=8809517">Read More</a>
          </h3>
        
        </li>
        
      
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/a-convenient-untruth/Content?oid=8809492">A convenient untruth</a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/a-convenient-untruth/Content?oid=8809492">Read More</a>
          </h3>
        
        </li>
        
      
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/natural-gas-fueled-electricity/Content?oid=8809497">Natural-gas-fueled electricity</a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/natural-gas-fueled-electricity/Content?oid=8809497">Read More</a>
          </h3>
        
        </li>
        
      
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/enjoy-your-town-its-pretty-awesome/Content?oid=8809495">Enjoy your town, it's pretty awesome</a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/enjoy-your-town-its-pretty-awesome/Content?oid=8809495">Read More</a>
          </h3>
        
        </li>
        
      
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/defending-sandcastles/Content?oid=8809503">Defending sandcastles</a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/defending-sandcastles/Content?oid=8809503">Read More</a>
          </h3>
        
        </li>
        
      
          </ol>
        
      <div class="more">
        <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?recentTrending=true&amp;sortType=access">More Most Read</a>
      </div>
    
  </div>

  

  <div class="popularityBody" style="display:none">
    
        <ol class="moduleList">
      
      
      <li>
        <h3 class="headline">
          <a href="https://www.newtimesslo.com/sanluisobispo/defending-sandcastles/Content?oid=8809503">Defending sandcastles</a>
          <a class="more" href="https://www.newtimesslo.com/sanluisobispo/defending-sandcastles/Content?oid=8809503">Read More</a>
        </h3>
      </li>
      
    
      
      <li>
        <h3 class="headline">
          <a href="https://www.newtimesslo.com/sanluisobispo/thanks-for-helping-us-grow-food/Content?oid=8809499">Thanks for helping us grow food</a>
          <a class="more" href="https://www.newtimesslo.com/sanluisobispo/thanks-for-helping-us-grow-food/Content?oid=8809499">Read More</a>
        </h3>
      </li>
      
    
        </ol>
      
    <div class="more">
      <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?recentTrending=true&amp;sortType=comments">More Commented</a>
    </div>
  </div>

  

  <div class="popularityBody" style="display:none">
    
      <p class="more"><a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?section=2896480&amp;sortType=access">Visit the archives&hellip;</a></p>
    
    <div class="more">
      <a href="https://www.newtimesslo.com/sanluisobispo/IssueArchives?issue=8809441">View Whole Issue</a>
    </div>
  </div>

  

  <script type="text/javascript">
  Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
      $$("#TabbedMostPopular div.tabs>div"),
      $$("#TabbedMostPopular div.popularityBody"),
      "tabCurrent", "tabBack"
    );
    
    // Deactivate links. actually dont
    $$("#TabbedMostPopular div.tabs>div a").each(function (a) {
      a.onclick = function () { 
   //     setTimeout(function(){ jQuery('#TabbedMostPopular li').css('counter-reset','item'); },10);
      //  return false; 
      };
    });
  });
  </script>
</div><!-- End #TabbedMostPopular -->
<div id="AdMediumRectangleRC07300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC07 -->
          <div id="div-gpt-ad-foundation_300x250_rc07" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC07" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc07');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC07300x250 --><div id="AdMediumRectangleRC08300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC08 -->
          <div id="div-gpt-ad-foundation_300x250_rc08" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC08" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc08');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC08300x250 -->
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter ContentDefault ">

  <div id="FooterCustomLeft">
    
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/news/Section?oid=2896479">NEWS</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/news/Category?oid=2872584" target="_self">Latest News</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/citizens-alerts/Category?oid=2872592" target="_self">Citizen's Alerts</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/strokes-and-plugs/Category?oid=2872582" target="_self">Strokes & Plugs</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/viewer-discretion/Category?oid=2896495" target="_self">Viewer Discretion</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/opinion/Section?oid=2896480">OPINION</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/letters/Category?oid=2872578" target="_self">Letters</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/commentaries/Category?oid=2872588" target="_self">Commentaries</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/rhetoric-and-reason/Category?oid=3220688" target="_self">Rhetoric & Reason</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/shredder/Category?oid=2872581" target="_self">Shredder</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/street-talk/Category?oid=2872576" target="_self">Street Talk</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/food-and-drink/Section?oid=2896482">FOOD & DRINK</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/flavor/Category?oid=2872585" target="_self">Flavor</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/bites/Category?oid=2872587" target="_self">Bites</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/picks/Category?oid=2872590" target="_self">Picks</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/LocationSearch?locationCategory=2872679" target="_self">Bars</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/LocationSearch?locationSection=2872644" target="_self">Restaurants</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/flavor-issue/Category?oid=2896497" target="_self">Flavor Issue</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/menus/Category?oid=2896494" target="_self">Menus</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/music-arts-and-culture/Section?oid=2896481">MUSIC, ARTS & CULTURE</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/arts/Category?oid=2872586" target="_self">Arts</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/music/Category?oid=2872591" target="_self">Music</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/movies/Category?oid=2896492" target="_self">Movies</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/get-out/Category?oid=2896488" target="_self">Get Out</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/EventSearch?feature=Staff%20Pick" target="_self">Hot Dates</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/EventSearch" target="_self">Calendar</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/NTMAHome/Page" target="_self">New Times Music Awards</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/special-issues-and-guides/Section?oid=2896483">SPECIAL ISSUES & GUIDES</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/special-issues-and-guides/Section?oid=2896483" target="_self">All Special Issues</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/NTMAHome/Page" target="_self">NTMAs</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/health-and-fitness/Category?oid=2896485" target="_self">Health & Fitness</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/55-fiction/Category?oid=2872608" target="_self">55 Fiction</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/BestOf" target="_self">Best Of SLO Issues</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/winning-images/Category?oid=2896496" target="_self">Winning Images</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/menus/Category?oid=2896494" target="_self">Menus</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/holiday-guide/Category?oid=2896491" target="_self">Holiday Guide</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/autumn-arts-annual/Category?oid=2896484" target="_self">Autumn Arts Annual</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/brides/Category?oid=2896493" target="_self">Brides</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/spring-arts-annual/Category?oid=2896487" target="_self">Spring Arts Annual</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/student-guide/Category?oid=2896498" target="_self">Student Guide</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    

      
    
	          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="#">Classifieds, Etc&hellip;</a></strong></h3>
           <ul>     
                    
              
       <li><a href="/sanluisobispo/AboutUs/Page" target="_self">About Us</a></li>
     
                
              
       <li><a href="/sanluisobispo/AdvertisingInfo/Page" target="_self">Advertising Info</a></li>
     
                
              
       <li><a href="/sanluisobispo/Contacts/Page" target="_self">Contacts</a></li>
     
                
              
       <li><a href="/sanluisobispo/JobOpenings/Page" target="_self">Job Openings</a></li>
     
                
              
       <li><a href="/sanluisobispo/PrivacyTermsStatement/Page" target="_self">Privacy & Terms Of Use</a></li>
     
    
        </ul>
        </div><!-- close List menus -->
     
  </div><!-- End Footer Custom Left -->

  <!-- Contain right side content -->
  <div id="FooterCustomRight">

    

    
    <div class="subscribeSocial">
    

    <a href="/sanluisobispo/Newsletter">
      Subscribe
    </a>


    

    
        <ul class="iconList">
      
      
        <li id="icon-Facebook" class=" first">
          
            <a href="http://www.facebook.com/pages/SLO-New-Times/213486068662778" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965445/header_fbook.png" width="29" height="29" alt="Facebook" title="Facebook" /></a>
          
        </li>
      
    
      
        <li id="icon-Twitter" class="">
          
            <a href="http://twitter.com/#!/newtimesslo" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965448/header_twt.png" width="29" height="29" alt="Twitter" title="Twitter" /></a>
          
        </li>
      
    
      
        <li id="icon-Instagram" class="">
          
            <a href="https://www.instagram.com/newtimesslo/" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965446/header_igram.png" width="29" height="29" alt="Instagram" title="Instagram" /></a>
          
        </li>
      
    
      
        <li id="icon-RSS" class=" last">
          
            <a href="/sanluisobispo/syndication" target="_blank"><img src="https://media1.fdncms.com/ntslo/imager/u/original/2965450/header_rss.png" width="29" height="29" alt="RSS" title="RSS" /></a>
          
        </li>
      
    
        </ul>
      
  </div><!-- End .subscribeSocial -->

    

    
        <div class="footerLogoInfo">
  	      <div class="footerLogo">New Times San Luis Obispo</div>
        </div>  
      
      
      
      
    
        <p>1010 Marsh Street  • San Luis Obispo, CA 93401<br>PHONE/805/546-8208 • FAX/805/546-8641</p>
      

  </div> <!-- End Footer Custom Right -->
</div><!-- End #FooterCustom .GlobalFooter ContentDefault  -->
<!-- custom footer placed above -->







<div id="Footerads" class="GlobalFooter ContentDefault ">
  <!-- /134300228/Foundation_240x90_custom_bottom -->
          <div id="div-gpt-ad-foundation_240x90_custom_bottom" style="" data-content-type="ad" data-slot="/134300228/Foundation_240x90_custom_bottom" data-output="asynchronous" data-width="240" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_240x90_custom_bottom');
                });
              </script>
          </div>
  <!-- /134300228/Foundation_728x90_leaderboard_bottom -->
          <div id="div-gpt-ad-foundation_728x90_leaderboard_bottom" style="" data-content-type="ad" data-slot="/134300228/Foundation_728x90_leaderboard_bottom" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_728x90_leaderboard_bottom');
                });
              </script>
          </div>
</div><!-- End Footerads --><div id="footerCopyright">
  <p>
   &copy; 2019
   New Times San Luis Obispo <br>
   Powered by <a href="https://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
  </p>
</div><!-- Paste Analytics Code below, comment  above and below each-->

<!-- Start Google Analytics tag -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3462602-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics tag -->


<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


