





  

  

  
  

  

  

  

  

  

  

  

  
  

  

  


  

  

  


  

  

  

  

  

  

  

  

  

  

  


  

  
    
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="13216251" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=306e3cf122bfbb876937d494c983e18c" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=306e3cf122bfbb876937d494c983e18c" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=306e3cf122bfbb876937d494c983e18c" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=306e3cf122bfbb876937d494c983e18c" />

  

  
  

  
  
    <script src="/foundation/fontawesome/js/brands.min.js" async></script>
    <script src="/foundation/fontawesome/js/solid.min.js" async></script>
    <script src="/foundation/fontawesome/js/regular.min.js" async></script>
    <script src="/foundation/fontawesome/js/fontawesome.min.js" async></script>
    <script src="/foundation/fontawesome/js/light.min.js" async></script>
    <script src="/foundation/fontawesome/js/duotone.min.js" async></script>
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="New Times San Luis Obispo RSS: Whole Site" href="https://www.newtimesslo.com/sanluisobispo/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="New Times San Luis Obispo RSS: Music, Arts &amp; Culture Section" href="https://www.newtimesslo.com/sanluisobispo/Rss.xml?oid=2896481" />
    
    
      <link rel="alternate" type="application/rss+xml" title="New Times San Luis Obispo RSS: Music" href="https://www.newtimesslo.com/sanluisobispo/Rss.xml?oid=2872591" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="New Times San Luis Obispo RSS: Comments on Music" href="https://www.newtimesslo.com/sanluisobispo/Rss.xml?id=comments&amp;oid=2872591" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
    
      <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=98e9201c790e33a358afd64fd313384e"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=98e9201c790e33a358afd64fd313384e"></script>
    
  

  
    
    <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  

  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
    
    <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    </script>
  

  <script>
  // Modify user's own profile links to go to correct URL.
  fixupProfileLinks("https:\/\/www.newtimesslo.com\/sanluisobispo\/Profile", "https:\/\/posting.newtimesslo.com\/sanluisobispo\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="399049789653-n5qlp83lgl5pviavi8coj14i9ud7tfem.apps.googleusercontent.com">
  

    
  

  
  <!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Oswald:700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Volkhov:400,700,400italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,300,400italic,600,700,900,700italic' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
          <script>window.googletag = window.googletag || {cmd: []};</script>
          <script>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</script>

<!-- Google Site Verification -->
<meta name="verify-v1" content="3T99IPTTQPK82R2y45SMuDOpS9rjmtlyD1+oJOTssQ8=" />
<meta name="google-site-verification" content="RuL2DuwbLinKMgeVYw-ore2tm9fcF2lPpcmzCCEZ9x8" />


<!-- 805 Tix Script -->
<script src="https://www.my805tix.com/js/events/widget.js" type="text/javascript"></script>
  
  
  
  
  


  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Guitar master Deke Dickerson plays The Siren on Dec. 8 | Music | San Luis Obispo | New Times San Luis Obispo" />
  <meta name="description" content="No matter how much you think you love guitar music and guitar history, Deke Dickerson loves it more. He writes for publications such as Guitar..." />
  <meta name="keywords" content="New Times, NT SLO, San Luis Obispo news, SLO news, sanluis news, san luis news, SLO local news, Santa Maria Sun, SM Sun, San Luis County news, CA" />
  <title>Guitar master Deke Dickerson plays The Siren on Dec. 8 | Music | San Luis Obispo | New Times San Luis Obispo</title>

  
  
    <meta name="date" content="2022-12-01 04:00:00" />
  

  
  
  
    <meta name="author" content="Glen Starkey">
  

  
  
  <meta name="news_keywords" content="new times, nt slo, san luis obispo news, slo news, sanluis news, san luis news, slo local news, santa maria sun, sm sun, san luis county news" />

  
  

  
  
  
    <link rel="image_src" href="https://media1.fdncms.com/ntslo/imager/u/slideshow/13216246/musicartsculture_music1-1-ef3750494f5c35df.jpg" />
    <meta name="thumbnail" content="https://media1.fdncms.com/ntslo/imager/u/slideshow/13216246/musicartsculture_music1-1-ef3750494f5c35df.jpg" />
  

  
    
      <link rel="canonical" href="https://www.newtimesslo.com/sanluisobispo/guitar-master-deke-dickerson-plays-the-siren-on-dec-8/Content?oid=13216251" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.newtimesslo.com/sanluisobispo/guitar-master-deke-dickerson-plays-the-siren-on-dec-8/Content?oid=13216251" />
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.newtimesslo.com/sanluisobispo/guitar-master-deke-dickerson-plays-the-siren-on-dec-8/Content?oid=13216251&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.newtimesslo.com/sanluisobispo/guitar-master-deke-dickerson-plays-the-siren-on-dec-8/Content?oid=13216251" />
    
  

  
    <meta property="fb:app_id" content="1934419816844089" />
  

  
  <meta property="og:site_name" content="New Times San Luis Obispo" />
  <meta property="og:title" content="Guitar master Deke Dickerson plays The Siren on Dec. 8" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media1.fdncms.com/ntslo/imager/u/slideshow/13216246/musicartsculture_music1-1-ef3750494f5c35df.jpg" />

    
      <meta property="og:image:width" content="660" />
      <meta property="og:image:height" content="440" />
    
  

  
  
    <meta property="og:description" content="No matter how much you think you love guitar music and guitar history, Deke Dickerson loves it more. He writes for publications such as Guitar..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media1.fdncms.com/ntslo/imager/u/slideshow/13216246/musicartsculture_music1-1-ef3750494f5c35df.jpg">

    
    

    

    <meta name="twitter:site" content="@newtimesslo">
    <meta name="twitter:title" content="Guitar master Deke Dickerson plays The Siren on Dec. 8">
    <meta name="twitter:description" content="No matter how much you think you love guitar music and guitar history, Deke Dickerson loves it more. He writes for publications such as Guitar...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">13216251</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20221130184151</Attribute>
        <Attribute name="creationdate">20221130173859</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20221201040000</Attribute>
            <Attribute name="releasedate">20221201</Attribute>
            <Attribute name="releaseepoch">1669896000</Attribute>
            <Attribute name="title">Guitar master Deke Dickerson plays The Siren on Dec. 8</Attribute>
            <Attribute name="author">2968785</Attribute>
            <Attribute name="authorname">Glen Starkey</Attribute>
            <Attribute name="authorsortname">Starkey, Glen</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
          {
            "mainEntityOfPage": {
              "@type": "WebPage",
              "@id":"https:\/\/www.newtimesslo.com\/sanluisobispo\/guitar-master-deke-dickerson-plays-the-siren-on-dec-8\/Content?oid=13216251"
            },
            "headline": "Guitar master Deke Dickerson plays The Siren on Dec. 8",
            
              "description": "No matter how much you think you love guitar music and guitar history, Deke Dickerson loves it more. He writes for publications such as Guitar Player, Vintage Guitar, and The Fretboard Journal, and he's writing a biography of guitar legend Merle Travis.",
            
            "image": {
              "url": "https:\/\/media1.fdncms.com\/ntslo\/imager\/u\/original\/13216246\/musicartsculture_music1-1-ef3750494f5c35df.jpg",
              "width": 1200,
              "height": 800,
              "@type": "ImageObject"
            },
            "datePublished": "2022-12-01T04:00:00",
            "dateModified": "2022-11-30T18:41:51",
            
              
              "author": {
                "name": "Glen Starkey",
                "url": "https:\/\/www.newtimesslo.com\/author\/glen-starkey",
                "@type": "Person"
              },
            
            "publisher": {
              "name": "New Times San Luis Obispo",
              
                
                
                
                
                
                "logo": {
                  "url": "https:\/\/www.newtimesslo.com\/imager\/b\/square2x\/808579\/e4d5\/Favicon_NT_logo.png",
                  "width": 200,
                  "height": 200,
                  "@type": "ImageObject"
                },
              
              "@type": "Organization"
            },
            "@context": "https://schema.org",
            "@type": "NewsArticle"
          }
        </script>
  


</head>





  <body id="Content" class="ContentDefault Karnak6Zone music musicartsculture">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.newtimesslo.com/sanluisobispo/guitar-master-deke-dickerson-plays-the-siren-on-dec-8/Content?oid=13216251" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  





<div id="HeaderAds" class="GlobalHeader ContentDefault ">
  <div>
      <a href="https://www.my805tix.com" target="_blank">
        <img src="/binary/eb8f/My805Tix_static_graphic.jpg"
             width="240"
             height="90">
      </a>
    </div>

    
    <script>
    (function(){
      var srcList =  [ '/binary/eb8f/My805Tix_static_graphic.jpg' ]
      var linkList = [ 'https://www.my805tix.com' ]
      var randoAdIndex = Math.floor(Math.random(Date.now()) *  1)
      jQuery('#HeaderAds a').attr('href', linkList[randoAdIndex])
      jQuery('#HeaderAds img').attr('src', srcList[randoAdIndex])
    })()
    </script>
  <!-- /134300228/728x90_Leaderboard_top_Foundation -->
          <div id="div-gpt-ad-728x90_leaderboard_top_foundation" style="" data-content-type="ad" data-slot="/134300228/728x90_Leaderboard_top_Foundation" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-728x90_leaderboard_top_foundation');
                });
              </script>
          </div>
</div><!-- End HeaderAds -->





<div id="SiteHeader" class="GlobalHeader ContentDefault ">
  

  <div class="loginSearch">
    <div class="submitTip">
        <a href="/sanluisobispo/GotATip/Page?msgType=newsTip">Got a News Tip?</a>
    </div> 

    

    <div id="SiteHeaderSiteSearchBox">
    <form class="search-form" action="https://posting.newtimesslo.com/sanluisobispo/Search">
      <input type="hidden" name="cx" value="017799305269737614628:lgedj6fim74">
      <input type="hidden" name="cof" value="FORID:9">
      
        <input class="search-input" autocomplete="off" type="text" value="" name="q" size="25" placeholder="Search NT Archives">
      
      <div class="searchIcon">
        Search
        <svg version="1.1" id="SiteHeaderSiteSearchBoxLayer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="14px" viewBox="0 0 14 14" style="enable-background:new 0 0 14 14;" xml:space="preserve"><path d="M10.171,8.766c0.617-0.888,0.979-1.964,0.979-3.126c0-3.037-2.463-5.5-5.5-5.5s-5.5,2.463-5.5,5.5s2.463,5.5,5.5,5.5 c1.152,0,2.223-0.355,3.104-0.962l3.684,3.683l1.414-1.414L10.171,8.766z M5.649,9.14c-1.933,0-3.5-1.567-3.5-3.5 c0-1.933,1.567-3.5,3.5-3.5c1.933,0,3.5,1.567,3.5,3.5C9.149,7.572,7.582,9.14,5.649,9.14z"></path></svg>
      </div>

      
      

      <ul class="search-dropdown" style="display:none;">
        
        
          <li class="search-option"><a class="search-all" href="https://posting.newtimesslo.com/sanluisobispo/Search"><span class="search-icon"></span> All</a></li>
      <li class="search-option"><a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives"><span class="search-icon"></span> in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.newtimesslo.com/sanluisobispo/EventSearch"><span class="search-icon"></span> in Events</a></li>
      <li class="search-option"><a href="https://www.newtimesslo.com/sanluisobispo/LocationSearch"><span class="search-icon"></span> in Locations</a></li>
        
      </ul>
    </form>

    
      <script>
      "use strict";
      (function(){
        var searchPanel = new Foundation.View.Desktop.RevealPanel({
          hoverSelector: '#SiteHeaderSiteSearchBox div.searchIcon',
          clickSelector: '#SiteHeaderSiteSearchBox input.search-input',
          panelSelector: '#SiteHeaderSiteSearchBox ul.search-dropdown',
          alignSelector: '',
          alignFunction: function(){}
        });

        var searchFormSelector = '#SiteHeaderSiteSearchBox form.search-form'
        var searchOptionLinkSelector = '#SiteHeaderSiteSearchBox li.search-option a'
        var searchInputSelector = '#SiteHeaderSiteSearchBox input.search-input'

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return true // allow submission without keyword
          }
          return true
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.")
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"")
          },1000)
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(!canProceed(e.target, true)){
            e.preventDefault()
            enterKeywordMessage()
          }
        })

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault()
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit()
            } else {
              var newLocation = jQuery(e.target).attr('href') || ""
              var catVal = jQuery(e.target).attr('data-category')
              var catParam = catVal != undefined ? "&category="+catVal : ""
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam
            }
          }else{
            enterKeywordMessage()
          }
        })
      })()
      </script>
    
  </div>


    

    <div data-view="loggedout" style="display:none">
      <ul>
        <li><a href="#LogIn">Log in</a></li>
      </ul>
    </div>
    <div data-view="loggedin" style="display:none">
      <div class="memberIcon">
        <span data-label="userimage">
          <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
        </span>
        <strong data-label="username">Username</strong>
      </div>
      <ul id="login-dropdown" class="login-dropdown" style="display:none;">
        <li><a href="https://posting.newtimesslo.com/sanluisobispo/MyProfile">View Profile</a></li>
        <li><a href="https://posting.newtimesslo.com/sanluisobispo/Profile/MySettings">Edit Profile</a></li>
        <li><a href="https://www.newtimesslo.com/sanluisobispo/Logout">Log Out</a></li>
      </ul>
    </div>

    
    
      <script>
        new Foundation.LoginRequiredComponent("SiteHeader");
      </script>
    

    <script>
    /* LOGIN WIDGET */
    "use strict";
    (function(){
      var loginPanel = new Foundation.View.Desktop.RevealPanel({
        hoverSelector: '#SiteHeader div.memberIcon',
        clickSelector: '',
        panelSelector: '#SiteHeader ul#login-dropdown',
        alignSelector: '',
        alignFunction: function(){}
      })
    })()
    </script>
  </div><!-- End .loginSearch -->

  <div class="headerLogo">
    
      <div id="logo"><a href="https://www.newtimesslo.com/"><em>New Times San Luis Obispo</em></a></div>
    
  </div><!-- End .headerLogo -->

  
  <div class="subscribeSocial">
    

    <a href="/sanluisobispo/Newsletter">
      Subscribe
    </a>


    

    
        <ul class="iconList">
      
      
        <li id="icon-Facebook" class=" first">
          
            <a href="http://www.facebook.com/pages/SLO-New-Times/213486068662778" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965445/header_fbook.png" width="29" height="29" alt="Facebook" title="Facebook" /></a>
          
        </li>
      
    
      
        <li id="icon-Twitter" class="">
          
            <a href="http://twitter.com/#!/newtimesslo" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965448/header_twt.png" width="29" height="29" alt="Twitter" title="Twitter" /></a>
          
        </li>
      
    
      
        <li id="icon-Instagram" class="">
          
            <a href="https://www.instagram.com/newtimesslo/" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965446/header_igram.png" width="29" height="29" alt="Instagram" title="Instagram" /></a>
          
        </li>
      
    
      
        <li id="icon-RSS" class=" last">
          
            <a href="/sanluisobispo/syndication" target="_blank"><img src="https://media1.fdncms.com/ntslo/imager/u/original/2965450/header_rss.png" width="29" height="29" alt="RSS" title="RSS" /></a>
          
        </li>
      
    
        </ul>
      
  </div><!-- End .subscribeSocial -->

</div><!-- End SiteHeader -->





  



















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="https://www.newtimesslo.com/"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.newtimesslo.com/sanluisobispo/news/Section?oid=2896479"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Opinion">
          <a href="https://www.newtimesslo.com/sanluisobispo/opinion/Section?oid=2896480"  class="subnav_link" id="SNAVL_Opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_musicartsculture">
          <a href="https://www.newtimesslo.com/sanluisobispo/music-arts-and-culture/Section?oid=2896481"  class="subnav_link" id="SNAVL_musicartsculture">Music, Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.newtimesslo.com/sanluisobispo/food-and-drink/Section?oid=2896482"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialissuesguides">
          <a href="https://www.newtimesslo.com/sanluisobispo/special-issues-and-guides/Section?oid=2896483"  class="subnav_link" id="SNAVL_specialissuesguides">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_LegalNotices">
          <a href="https://www.newtimesslo.com/sanluisobispo/LegalNotices/Page"  class="subnav_link" id="SNAVL_LegalNotices">Legal Notices</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Classifieds">
          <a href="https://www.newtimesslo.com/sanluisobispo/AdvertisingInfo/Page"  class="subnav_link" id="SNAVL_Classifieds">Classifieds etc.</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/blogs/NewsWire/"  title="">News Wire</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/news/Category?oid=2872584"  title="">Latest News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/blogs/SLOthevirus/"  title="">SLO the Virus</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/strokes-and-plugs/Category?oid=2872582"  title="">Strokes &amp; Plugs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/citizens-alerts/Category?oid=2872592"  title="">Citizen&#39;s Alerts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/cannabis-corner/Category?oid=4021743"  title="">Cannabis Corner</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/viewer-discretion/Category?oid=2896495"  title="">Viewer Discretion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/want-to-memorialize-a-loved-one/Content?oid=9988494"  title="Obituary page">Obituaries</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music, Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_musicartsculture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/arts/Category?oid=2872586"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/music/Category?oid=2872591"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/movies/Category?oid=2896492"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/get-out/Category?oid=2896488"  title="">Get Out</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/EventSearch?feature=Staff%20Pick"  title="">Hot Dates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/EventSearch"  title="">Calendar</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/NTMAHome/Page"  title="">New Times Music Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/SlideshowArchives/"  title="">Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/flavor/Category?oid=2872585"  title="">Flavor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/menus/Category?oid=2896494"  title="">Menus</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/LocationSearch?locationCategory=2872679"  title="">Bars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/LocationSearch?locationSection=2872644"  title="">Food and Drink listings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Issues</h3>
            <ul class="subnav_content" id="SNAV_specialissuesguides" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/IssueArchives?special=Special%20Issue&year=2022"  title="">Special Issue Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/IssueArchives"  title="">Regular Issue Archives</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/slo-county-arts-open-studios-tours-2022/Content?oid=12844262"  title="">SLO County Arts Open Studios</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/55-fiction/Category?oid=2872608"  title="">55 Fiction</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/autumn-arts-annual/Category?oid=2896484"  title="">Autumn Arts Annual</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/awareness-issue/Category?oid=10363033"  title="">Awareness Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/best-of-slo/Section?oid=2971475"  title="">Best Of SLO Issues</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/boys-and-girls-club/Category?oid=10366098"  title="">Boys &amp; Girls Club</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/education-today/Category?oid=10363182"  title="">Education Today</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/flavor-issue/Category?oid=2896497"  title="">Food &amp; Drink</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/get-outside/Category?oid=11840693"  title="">Get Outside</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/health-and-fitness/Category?oid=2896485"  title="">Health &amp; Wellness</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/holiday-guide/Category?oid=2896491"  title="">Holiday Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/last-minute-gift-guide/Category?oid=10363187"  title="">Last-Minute Gift Guide</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/menus/Category?oid=2896494"  title="">Menus</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/NTMAHome/Page"  title="">NTMAs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/pride-issue/Category?oid=10363191"  title="">Pride</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/spring-arts-annual/Category?oid=2896487"  title="">Spring Arts Annual</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/student-guide/Category?oid=2896498"  title="">Student Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/summer-guide/Category?oid=2965351"  title="">Summer Guide</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/volunteers/Category?oid=10363196"  title="">Volunteers</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/brides/Category?oid=2896493"  title="">Weddings</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/winning-images/Category?oid=2896496"  title="">Winning Images</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_Opinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/letters/Category?oid=2872578"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/commentaries/Category?oid=2872588"  title="">Commentaries</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/shredder/Category?oid=2872581"  title="">Shredder</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/rhetoric-and-reason/Category?oid=3220688"  title="">Rhetoric &amp; Reason</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/street-talk/Category?oid=2872576"  title="">Street Talk</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds etc.</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/FREECLASSIFIEDS/Page"  title="Free Classifieds information">FREE CLASSIFIEDS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/AboutUs/Page"  title="">About Us</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/AdvertisingInfo/Page"  title="">Advertising Info</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/Contacts/Page"  title="">Contacts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/JobOpenings/Page"  title="">Job Openings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of SLO</h3>
            <ul class="subnav_content" id="SNAV_BestofSLO" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/Survey?survey=9312377"  title="">Best of SLO</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Legal Notices</h3>
            <ul class="subnav_content" id="SNAV_LegalNotices" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/LegalNotices/Page"  title="">Legal Notices</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencil980x30" class="GlobalHeader ContentDefault Ad">
  <!-- /134300228/980x30_Pencil_NT -->
          <div id="div-gpt-ad-980x30_pencil_nt" style="" data-content-type="ad" data-slot="/134300228/980x30_Pencil_NT" data-output="asynchronous" data-width="980" data-height="30">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-980x30_pencil_nt');
                });
              </script>
          </div>
</div><!-- End AdPencil980x30 -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <div class="fbLikeSend">
  <fb:like href="https://www.newtimesslo.com/sanluisobispo/guitar-master-deke-dickerson-plays-the-siren-on-dec-8/Content?oid=13216251" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like>
</div></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.newtimesslo.com/sanluisobispo/guitar-master-deke-dickerson-plays-the-siren-on-dec-8/Content%3Foid%3D13216251&text=Guitar%20master%20Deke%20Dickerson%20plays%20The%20Siren%20on%20Dec.%208" class="twitter-share-button" data-count="horizontal">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">



  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Guitar%20master%20Deke%20Dickerson%20plays%20The%20Siren%20on%20Dec.%208&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fntslo%2Fimager%2Fu%2Fslideshow%2F13216246%2Fmusicartsculture_music1-1-ef3750494f5c35df.jpg&amp;url=https%3A%2F%2Fwww.newtimesslo.com%2Fsanluisobispo%2Fguitar-master-deke-dickerson-plays-the-siren-on-dec-8%2FContent%3Foid%3D13216251" class="pin-it-button" count-layout="horizontal">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.newtimesslo.com/sanluisobispo/Tools/EmailFriend?oid=13216251" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.newtimesslo.com/sanluisobispo/Profile/MyFavorites?add=13216251">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="13216251" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1520f1845a950" addthis:url="https://www.newtimesslo.com/sanluisobispo/guitar-master-deke-dickerson-plays-the-siren-on-dec-8/Content?oid=13216251" addthis:title="Guitar master Deke Dickerson plays The Siren on Dec. 8" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1520f1845a950", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  music__arts___culture music">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.newtimesslo.com/sanluisobispo/IssueArchives?issue=13216207">December 01, 2022</a>
          
        </span>

  			
          <a href="https://www.newtimesslo.com/sanluisobispo/music-arts-and-culture/Section?oid=2896481">Music, Arts & Culture</a>
        
        
          &raquo; <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?category=2872591">Music</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   home_feature">
      <div class="storyHead">
        
        <h1 class="headline headline-13216251">Guitar master Deke Dickerson plays The Siren on Dec. 8&nbsp;</h1>        
        
        
          

          <cite class="byline">
            <span class="byAttribute">By</span> <a href="https://www.newtimesslo.com/author/glen-starkey" rel="author">Glen Starkey</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  





<div id="StoryLayout" class="MainColumn ContentDefault  home_feature">

  

    

    









































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1 home_feature">
        
      
        

        
        
          <p class="dropCap">
  No matter how much you think you love guitar music and guitar history, Deke Dickerson loves it more. He writes for publications such as <i>Guitar Player</i>, <i>Vintage Guitar,</i> and <i>The Fretboard Journal</i>, and he's writing a biography of guitar legend Merle Travis.
</p>
  


            
          
            <p>
  He organizes an annual Guitar Geek Festival in Anaheim, and he's the kind of guy who seeks out old-school players like Larry Collins, a child rockabilly star in the '50s who played an early double-neck guitar, because he's that big of a guitar nerd.
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/ntslo/imager/u/original/13216246/musicartsculture_music1-1-ef3750494f5c35df.jpg" class="zoomable" rel="contentImg_gal-13216251" title="GUITARCHEOLOGIST Deke Dickerson &amp;amp; the Whippersnappers play The Siren on Dec. 8, bringing guitar-driven roots music traversing alt-country, rockabilly, surf rock, and more. - PHOTO COURTESY OF DEKE DICKERSON">                  <img src="https://media1.fdncms.com/ntslo/imager/u/blog/13216246/musicartsculture_music1-1-ef3750494f5c35df.jpg?cb=1669862093" width="599" height="399" alt="GUITARCHEOLOGIST Deke Dickerson &amp;amp; the Whippersnappers play The Siren on Dec. 8, bringing guitar-driven roots music traversing alt-country, rockabilly, surf rock, and more. - PHOTO COURTESY OF DEKE DICKERSON" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo Courtesy Of Deke Dickerson                                          </li>                                                                                                                            <li class="imageCaption">                      <b>GUITARCHEOLOGIST </b>Deke Dickerson &amp; the Whippersnappers play The Siren on <b>Dec. 8</b>, bringing guitar-driven roots music traversing alt-country, rockabilly, surf rock, and more.                    </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
  Dickerson himself is a helluva player who started at 13 playing rockabilly with his first band, The Untamed Youth, in his hometown of Columbia, Missouri. At 22, he relocated to LA and formed the Dave &amp; Deke Combo with Dave Stuckey and later Deke Dickerson and the Ecco-Fonics. He now tours as <b><a href="https://dekedickerson.com/merch/deke-and-the-whippersnappers/" target="_blank">Deke Dickerson &amp; the Whippersnappers</a></b>, playing The Siren next <b>Thursday, Dec. 8</b> (7 p.m.; 21-and-older; $15 at <a href="https://www.eventbrite.com/o/the-siren-20242059450" target="_blank">eventbrite.com</a>) with <b><a href="https://www.facebook.com/profile.php?id=100063642710494" target="_blank">The Bonneville Phantoms</a></b> opening.
</p>
  


            
          
            <p>
  Dickerson plays everything from roots rock to alt-country to hillbilly blues to surf rock and more. He's "provided rootsy music for a slew of television shows and movie projects, including scoring the music for a Paramount Pictures film starring Johnny Knoxville, <i>Action Point</i>," according to press materials.
</p>
  


            
          
            <p>
  Two of his songs are featured in Cars Land at Disney's California Adventure theme park, and he's "well known as a historian of roots music and regularly contributes liner notes to reissue projects for such labels as Capitol, RCA, Bear Family, and Sundazed.
</p>
  


            
          
            <p>
  If guitar music is your thing, Dickerson's the man!
</p>
  


            
          
            <p>
  Also this week at The Siren, Metallica tribute act <b><a href="https://www.damageinc.us/" target="_blank">Damage Inc.</a></b> plays on <b>Saturday, Dec. 3</b> (8 p.m.; 21-and-older; $18 plus fees at <a href="https://www.eventbrite.com/o/the-siren-20242059450" target="_blank">eventbrite.com</a>).
</p>
  


            
          
            <p>
  Don't forget Numbskull and Good Medicine have three shows at The Siren this week starting with punk legends <b><a href="https://www.facebook.com/agentorange.net/" target="_blank">Agent Orange</a></b> on <b>Thursday, Dec. 1</b> (7 p.m.; 21-and-older; $20 at <a href="http://goodmedicinepresents.com" target="_blank">goodmedicinepresents.com</a> or $22 day of show) <b><a href="https://www.facebook.com/Freewillsocal/" target="_blank">Freewill</a></b> and <b><a href="https://www.facebook.com/CarryThe9Band/" target="_blank">Carry The 9</a></b> open.
</p>
  


            

              
              

              <div class="inlineComponent inlineCenter">
                <div id="AdMediumRectangleCC01300x250" class="MainColumn AdMediumRectangleCC01300x250 MediumRectangle">
  <!-- /134300228/Foundation_300x250_CC01 -->
          <div id="div-gpt-ad-foundation_300x250_cc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_CC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_cc01');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleCC01300x250 -->
              </div>
            
          
            <p>
  Santa Margarita local <b><a href="https://jadejackson.com/" target="_blank">Jade Jackson</a></b> plays <b>Sunday, Dec. 4</b> (7 p.m.; 21-and-older; $18 at <a href="http://goodmedicinepresents.com" target="_blank">goodmedicinepresents.com</a>). She's got a couple of solo records out that were produced by Social D frontman Mike Ness as well as a collaboration with Aubrie Sellers called <i>Breaking Point</i>.
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/ntslo/imager/u/original/13216247/musicartsculture_music1-2-f7e333f7574f28c4.jpg" class="zoomable" rel="contentImg_gal-13216251" title="SHE WRITES THE SONGS Brennen Leigh has written songs for Lee Ann Womack, Rodney Crowell, Charley Crockett, and Sunny Sweeney, the latter of whom will join Leigh at The Siren on Dec. 7. - PHOTO COURTESY OF BRENNEN LEIGH">                  <img src="https://media2.fdncms.com/ntslo/imager/u/blog/13216247/musicartsculture_music1-2-f7e333f7574f28c4.jpg?cb=1669862103" width="599" height="383" alt="SHE WRITES THE SONGS Brennen Leigh has written songs for Lee Ann Womack, Rodney Crowell, Charley Crockett, and Sunny Sweeney, the latter of whom will join Leigh at The Siren on Dec. 7. - PHOTO COURTESY OF BRENNEN LEIGH" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo Courtesy Of Brennen Leigh                                          </li>                                                                                                                            <li class="imageCaption">                      <b>SHE WRITES THE SONGS </b>Brennen Leigh has written songs for Lee Ann Womack, Rodney Crowell, Charley Crockett, and Sunny Sweeney, the latter of whom will join Leigh at The Siren on <b>Dec. 7</b>.                    </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
  Finally, two very fine country singer-songwriters—<b><a href="https://www.brennenleigh.net/" target="_blank">Brennen Leigh</a></b> and <b><a href="http://www.sunnysweeney.com/" target="_blank">Sunny Sweeney</a></b>—play The Siren as a stop on their On the Loose Tour this <b>Wednesday, Dec. 7</b> (7 p.m.; 21-and-older; $22 at <a href="http://goodmedicinepresents.com" target="_blank">goodmedicinepresents.com</a>). Leigh's songs have been recorded by Lee Ann Womack, Rodney Crowell, Charley Crockett, and many others. Sweeney has a new album, <i>Married Alone</i>, that's been getting rave reviews. Should be a good one!
</p>
  
<h3 class="inlineHeader">Fremont Theater</h3>
  


            
          
            <p>
  Local band gone big <b><a href="https://proximaparadamusic.com/" target="_blank">Próxima Parada</a></b> returns to their old stomping grounds to play the Fremont on <b>Friday, Dec. 2</b> (8 p.m.; all ages; $28.46 with fees at <a href="https://www.seetickets.us/wafform.aspx?_act=fullsearchv3&amp;v3=yes&amp;s=fremont%20theater" target="_blank">seetickets.us</a>), with Hermosa Beach R&amp;B act <b><a href="https://www.facebook.com/thecharities.band/" target="_blank">The Charities</a></b> opening.
</p>
  


            
          
            <p>
  Próxima formed at Cal Poly, and they mostly write songs about personal growth, trying to make universal connections with their ever-growing audience. From Cal Poly to national touring, the band is on an incredible journey and they're just getting started.
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/ntslo/imager/u/original/13216248/musicartsculture_music1-3-d748edc11d282475.jpg" class="zoomable" rel="contentImg_gal-13216251" title="WORDSMITH Master rapper Rakim performs in celebration of the 25th anniversary of his solo debut album 18th Letter on Dec. 3, at the Fremont Theater. - PHOTO COURTESY OF RAKIM">                  <img src="https://media1.fdncms.com/ntslo/imager/u/blog/13216248/musicartsculture_music1-3-d748edc11d282475.jpg?cb=1669862112" width="599" height="337" alt="WORDSMITH Master rapper Rakim performs in celebration of the 25th anniversary of his solo debut album 18th Letter on Dec. 3, at the Fremont Theater. - PHOTO COURTESY OF RAKIM" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo Courtesy Of Rakim                                          </li>                                                                                                                            <li class="imageCaption">                      <b>WORDSMITH </b>Master rapper Rakim performs in celebration of the 25th anniversary of his solo debut album <i>18th Letter</i> on <b>Dec. 3</b>, at the Fremont Theater.                    </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
  <b><a href="https://www.facebook.com/rakimallah/" target="_blank">Rakim</a></b> (née William Michael Griffin Jr.) is a master of the microphone, a rapper and record producer who rose to fame as one half of Eric B. &amp; Rakim, who's been dubbed The God EmCee, known for his masterful internal and multisyllabic rhymes. His album with Eric B., <i>Paid in Full</i>, was named the greatest hip-hop album of all time by MTV in 2006. Rakim is also known for three solo albums, <i>18th Letter, The Master</i>, and <i>The Seventh Seal</i>, and on <b>Saturday, Dec. 3</b>, he'll perform his show "Celebrating the 25th Anniversary of <i>18th Letter</i>" (8 p.m.; all ages; $37.69 with fees at <a href="https://www.seetickets.us/wafform.aspx?_act=fullsearchv3&amp;v3=yes&amp;s=fremont%20theater" target="_blank">seetickets.us</a>).
</p>
  
<h3 class="inlineHeader">SLO Brew Rock</h3>
  <div class="contentImageRight" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/ntslo/imager/u/original/13216249/musicartsculture_music1-4-72268b6c9449bbe3.jpg" class="zoomable" rel="contentImg_gal-13216251" title="CHAMELEON Singer-songwriter Breland is a genre-jumping master who&#39;ll play SLO Brew Rock on Dec. 8. - PHOTO COURTESY OF JIMMY FONTAINE">                  <img src="https://media1.fdncms.com/ntslo/imager/u/blog/13216249/musicartsculture_music1-4-72268b6c9449bbe3.jpg?cb=1669862126" width="250" height="384" alt="CHAMELEON Singer-songwriter Breland is a genre-jumping master who&#39;ll play SLO Brew Rock on Dec. 8. - PHOTO COURTESY OF JIMMY FONTAINE" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo Courtesy Of Jimmy Fontaine                                          </li>                                                                                                                            <li class="imageCaption">                      <b>CHAMELEON </b>Singer-songwriter Breland is a genre-jumping master who'll play SLO Brew Rock on <b>Dec. 8</b>.                    </li>                                                                                                </ul>                                                       </div>


            
          
            <p>
  Don't forget quintessential Cali rockers <b><a href="https://www.motherhips.com/" target="_blank">The Mother Hips</a></b> play <b>Thursday, Dec. 1</b> (7 p.m.; all ages; $25 at <a href="https://www.ticketweb.com/venue/slo-brew-rock-san-luis-obispo-ca/428495" target="_blank">ticketweb.com</a>). For 30 years, these friends who met at Chico State have been cooking up breezy, '70s-inspired, psychedelic, and Laurel Canyon-style rock.
</p>
  


            
          
            <p>
  <b><a href="https://www.yachtleycrew.com/" target="_blank">Yächtley Crëw</a></b>—the Titans of Soft Rock—plays on <b>Wednesday, Dec. 7</b> (7 p.m.; all ages; $20 at <a href="https://www.ticketweb.com/venue/slo-brew-rock-san-luis-obispo-ca/428495" target="_blank">ticketweb.com</a>). The band just signed with Jimmy Buffett's Mailboat Records and announced an extended engagement at The Palms in Las Vegas. Prepare to be flooded with the sounds of soft rock hits by Christopher Cross, Hall &amp; Oates, TOTO, Steely Dan, Michael MacDonald, and more.
</p>
  





            
          
            <p>
  Finally, New Jersey-born <b><a href="https://www.brelandmusic.com/" target="_blank">Breland</a></b>, a real musical chameleon and genre-jumping singer-songwriter, plays his Here For It tour next <b>Thursday, Dec. 8</b> (7 p.m.; all ages; $15 general and $50 VIP at <a href="https://www.ticketweb.com/venue/slo-brew-rock-san-luis-obispo-ca/428495" target="_blank">ticketweb.com</a>; $20 day of show). Inspired by everyone from the Beatles, Rascal Flatts, Prince, and Stevie Wonder, he's created some amazing songs, like "My Truck," a country song with hip-hop flare that went viral on Spotify and other streaming platforms.
</p>
  
<h3 class="inlineHeader">The Clark Center</h3>
  


            
          
            <p>
  It's that time of the year, which means Kerry Irish Productions returns to the Clark Center with <b><a href="https://www.kerryirishproductions.com/an-irish-christmas" target="_blank">An Irish Christmas</a></b> on <b>Saturday, Dec. 3</b> (7:30 p.m.; all ages; $40 to $58 at <a href="http://clarkcenter.org" target="_blank">clarkcenter.org</a>). Amazing Irish music, incredible dancers, and beloved holiday favorites await: "Silent Night," "Carol of the Bells," "The Twelve Days of Christmas," and more.
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                              <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/ntslo/imager/u/original/13216250/musicartsculture_music1-5-e6686375801d6ba5.jpg" class="zoomable" rel="contentImg_gal-13216251" title="CELTIC CHRISTMAS The New World String Project will play the 16th annual Winterdance Christmas Celebration at the South Bay Community Center on Dec. 4. - PHOTO COURTESY OF THE NEW WORLD STRING PROJECT">                  <img src="https://media1.fdncms.com/ntslo/imager/u/blog/13216250/musicartsculture_music1-5-e6686375801d6ba5.jpg?cb=1669862149" width="599" height="453" alt="CELTIC CHRISTMAS The New World String Project will play the 16th annual Winterdance Christmas Celebration at the South Bay Community Center on Dec. 4. - PHOTO COURTESY OF THE NEW WORLD STRING PROJECT" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo Courtesy Of The New World String Project                                          </li>                                                                                                                            <li class="imageCaption">                      <b>CELTIC CHRISTMAS </b>The New World String Project will play the 16th annual Winterdance Christmas Celebration at the South Bay Community Center on <b>Dec. 4</b>.                    </li>                                                                                                </ul>                                                       </div>


<h3 class="inlineHeader">South Bay Community Center</h3>
  


            
          
            <p>
  The 16th annual Winterdance Christmas Celebration happens <b>Sunday Dec. 4</b> (4 p.m.; all ages; $25), with seasonal music by <b><a href="https://newworldstringproject.com/" target="_blank">New World String Project</a></b> to fill your ears and champion Irish dancers to melt your eyeballs. Sponsored by KCBX Public Radio, this annual tradition presents virtuosic performances on exotic instruments like nyckelharpa, cittern, Celtic harp, and cajon, as well as fiddle, guitar, and octave mandolin.
</p>
  
<h3 class="inlineHeader">More music ...</h3>
  


            

              
              

              <div class="inlineComponent inlineCenter">
                <div id="AdMediumRectangleCC01300x250" class="MainColumn AdMediumRectangleCC01300x250 MediumRectangle">
  <!-- /134300228/Foundation_300x250_CC01 -->
          <div id="div-gpt-ad-foundation_300x250_cc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_CC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_cc01');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleCC01300x250 -->
              </div>
            
          
            <p>
  Singer-songwriter <b><a href="https://www.facebook.com/musicbyemilyfranklin/" target="_blank">Emily Franklin</a></b> is now playing a weekly show every Thursday, including <b>Thursday, Dec. 1</b>, at SLO's Saints Barrel (1021 Higuera St.; 7 p.m.), and also this <b>Friday, Dec. 2</b>, at SLO Cider Co. Don't miss this talented young songwriter with a lovely voice.
</p>
  


            
          
            <p>
  Cal Poly has a trio of shows this week starting when the <b>Cal Poly Choirs</b> present the sixth annual Holiday Kaleidoscope on <b>Friday, Dec. 2</b>, in the SLO PAC (7:30 p.m.; all ages; $10 students and $15 to $20 for the public at (805) SLO-4TIX). Expect a lot of holiday music.
</p>
  


            
          
            <p>
  <b>The Cal Poly Arab Music Ensemble</b> presents their Fall Concert with special guests the <b>Morro Bay High School Choirs</b> on <b>Saturday, Dec. 3</b>, in the Spanos Theatre (7:30 p.m.; all ages; $10 students and $20 general at (805) SLO-4TIX). Among other Middle Eastern music, the groups will perform an adaptation of Joy Hirokawa's arrangement of "Lamma Bada Yatathanna," a foremost example of Arab art music.
</p>
  


            
          
            <p>
  Finally, the <b>Cal Poly Symphony</b> will begin its concert season with <b>The Madrone String Quartet</b> on <b>Sunday, Dec. 4</b>, in the SLO PAC (3 p.m.; all ages; $10 students and $15 to $20 for the public at (805) SLO-4TIX). The concert will feature side-by-side performances of chamber music and Antonín Dvoák's Symphony No. 9, "From the New World."
</p>
  


            
          
            <p>
  <b><a href="https://slowinds.org/" target="_blank">The SLO Wind Orchestra</a></b> presents Holiday Magic with conductor <b>Jennifer Martin</b> and saxophonist <b>Ron McCarley</b> this <b>Sunday, Dec. 4</b>, in the Cuesta College Performing Arts Center (3 to 5 p.m.; all ages; $10 students, $20 general, and $30 premium at <a href="https://www.tickettailor.com/events/slowinds/" target="_blank">tickettailor.com</a>). Hear classics such as "Have Yourself a Merry Little Christmas," "The Nutcracker Fantasy," "What Child Is This?" and a holiday sing-along.
</p>
  


            
          
            <p>
  <b><a href="https://mikevitalemusic.com/" target="_blank">Mike Vitale</a></b> plays the house concert series Tunes on Mentone next <b>Thursday, Dec. 8</b> (7 p.m.; $20 to $30 cash donation requested at the door; RSVP at <a href="http://my.listeningroomnetwork.com/event-bthlvCAUS20221208#bio" target="_blank">my.listeningroomnetwork.com/event-bthlvCAUS20221208#bio</a>). All collected funds go to the performer. Vitale is an LA-based singer-songwriter whose voice and music are often compared to Paul Simon, John Mayer, Sting, Dave Matthews, and Peter Gabriel. Δ
</p>
  


            
          
            <p>
  <i>Contact Senior Staff Writer Glen Starkey at <a href="mailto:gstarkey@newtimesslo.com">gstarkey@newtimesslo.com</a>.</i>
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=7385c68fcbabf73a9b03835e20597cc2" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=7385c68fcbabf73a9b03835e20597cc2"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=7385c68fcbabf73a9b03835e20597cc2"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>






















































  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  














  
  

  
  









    
    
    
    














  

  

  
  

  
    
  

  













 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/sanluisobispo/ArticleArchives?category=2872591" rel="tag">Music</a></p>          
  </div> <!-- end StoryTags -->






  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <div class="fbLikeSend">
  <fb:like href="https://www.newtimesslo.com/sanluisobispo/guitar-master-deke-dickerson-plays-the-siren-on-dec-8/Content?oid=13216251" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like>
</div></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.newtimesslo.com/sanluisobispo/guitar-master-deke-dickerson-plays-the-siren-on-dec-8/Content%3Foid%3D13216251&text=Guitar%20master%20Deke%20Dickerson%20plays%20The%20Siren%20on%20Dec.%208" class="twitter-share-button" data-count="horizontal">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">



  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Guitar%20master%20Deke%20Dickerson%20plays%20The%20Siren%20on%20Dec.%208&amp;media=https%3A%2F%2Fmedia1.fdncms.com%2Fntslo%2Fimager%2Fu%2Fslideshow%2F13216246%2Fmusicartsculture_music1-1-ef3750494f5c35df.jpg&amp;url=https%3A%2F%2Fwww.newtimesslo.com%2Fsanluisobispo%2Fguitar-master-deke-dickerson-plays-the-siren-on-dec-8%2FContent%3Foid%3D13216251" class="pin-it-button" count-layout="horizontal">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.newtimesslo.com/sanluisobispo/Tools/EmailFriend?oid=13216251" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.newtimesslo.com/sanluisobispo/Profile/MyFavorites?add=13216251">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="13216251" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1520f1845a950" addthis:url="https://www.newtimesslo.com/sanluisobispo/guitar-master-deke-dickerson-plays-the-siren-on-dec-8/Content?oid=13216251" addthis:title="Guitar master Deke Dickerson plays The Siren on Dec. 8" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1520f1845a950", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  

<div class="MainColumn ContentDefault " ID="SupportJournalismBottomPromo" style="width:660px; text-align:center;">
  <a href="https://www.newtimesslo.com/sanluisobispo/Everythinghaschanged/Page" target="_blank"><img src="/binary/9a8f/SupportLocalJournalism_bottom_promo_green.jpg" width="620" height="150" alt="" /></a>
</div>










  

  
    <div class="uk-root">
  

  





<div class="componentGrid-TwoZones-Auto-Expand uk-root uk-width-1-1 uk-flex uk-flex-row uk-flex-wrap fdn-component-grid-row@m" uk-height-match data-component-grid-id="TopStoriesVideoPair">

  <div class="uk-width-1-1 uk-width-auto@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    




















  
  <div class="ComponentZoneA Real1PlayerTrendingPairresponsive  trending-by-day uk-root fdn-margin-vert TrendingContentList comp-landing-trending" data-component-id="TrendingContentList">
    <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          Trending
        
      </h3>

      

      
    </div>
    <ul class="pres-ContentListHeadline uk-list uk-list-divider">
      
      
      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.newtimesslo.com/sanluisobispo/slo-gallery-focuses-on-the-details-showcases-central-coast-artists/Content?oid=13188342">
      <p class="fdn-teaser-headline">
        SLO Gallery focuses on the details, showcases Central Coast artists
      </p>
    </a>
  </li>
      
   
    
      
      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.newtimesslo.com/sanluisobispo/the-menu-is-a-revenge-dish-best-served-with-locally-harvested-herbs-tweezed-onto-a-plate/Content?oid=13187428">
      <p class="fdn-teaser-headline">
        <b><i>The Menu</i></b> is a revenge dish best served with locally harvested herbs tweezed onto a plate
      </p>
    </a>
  </li>
      
   
    
      
      <li class="fdn-pres-item">
    <a class="uk-flex uk-flex-top" href="https://www.newtimesslo.com/sanluisobispo/indie-rock-veteran-bill-callahan-plays-thanksgiving-day-at-the-slo-guild-hall/Content?oid=13188050">
      <p class="fdn-teaser-headline">
        Indie rock veteran Bill Callahan plays Thanksgiving Day at the SLO Guild Hall
      </p>
    </a>
  </li>
      
   
    
        </ul> 
  </div>

    
  </div>

  <div class="uk-width-1-1 uk-width-expand@m uk-flex uk-flex-column uk-inline fdn-component-grid-zone">
    











  
  

  
  
    <script src="https://www.voqally.com/hub/app/r.js?key=925b06df631f8252cddb889928912e48" async></script>

  
  


    
  </div>

</div>


  
    </div>
  




























  
  
      <div id="LatestInCategory" class="MainColumn ContentDefault ">
        <h3 class="latestmusic"><span class="headingText">Latest in Music</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/sanluisobispo/indie-rock-veteran-bill-callahan-plays-thanksgiving-day-at-the-slo-guild-hall/Content?oid=13188050">
        <img src="https://media2.fdncms.com/ntslo/imager/u/bigsquare/13187916/musicartsculture_music1-1-43f734952f967f52.jpg"
             alt="Indie rock veteran Bill Callahan plays Thanksgiving Day at the SLO Guild Hall"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/sanluisobispo/indie-rock-veteran-bill-callahan-plays-thanksgiving-day-at-the-slo-guild-hall/Content?oid=13188050">Indie rock veteran Bill Callahan plays Thanksgiving Day at the SLO Guild Hall</a>
    </h4>
    <div class="date"> Nov 24, 2022 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/sanluisobispo/edm-bad-boy-borgore-plays-the-fremont-on-nov-17/Content?oid=13166712">
        <img src="https://media1.fdncms.com/ntslo/imager/u/bigsquare/13166706/musicartsculture_music1-1-70f132932aa982f2.jpg"
             alt="EDM bad boy Borgore plays the Fremont on Nov. 17"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/sanluisobispo/edm-bad-boy-borgore-plays-the-fremont-on-nov-17/Content?oid=13166712">EDM bad boy Borgore plays the Fremont on Nov. 17</a>
    </h4>
    <div class="date"> Nov 17, 2022 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/sanluisobispo/hear-all-about-the-14th-annual-new-times-music-awards-winners/Content?oid=13140577">
        <img src="https://media1.fdncms.com/ntslo/imager/u/bigsquare/13140573/musicartsculture_music1-1-0f9bbd39ca757b87.jpg"
             alt="Hear all about the 14th annual New Times Music Awards winners"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/sanluisobispo/hear-all-about-the-14th-annual-new-times-music-awards-winners/Content?oid=13140577">Hear all about the 14th annual New Times Music Awards winners</a>
    </h4>
    <div class="date"> Nov 10, 2022 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?category=2872591" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    






  

  

  
  
  

  <div id="PreviousNext" class="MainColumn ContentDefault ">
    <div class="prevNext">
      <a href="https://www.newtimesslo.com/sanluisobispo/los-osos-csd-board-to-discuss-town-incorporation/Content?oid=13216273" class="prev">&laquo;&nbsp;Los Osos CSD board to discuss town&hellip;</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.newtimesslo.com/sanluisobispo/atascadero-homeless-encampment-causes-problems-for-de-anza-trail-users/Content?oid=13216269" class="next">Atascadero homeless encampment caus&hellip;&nbsp;&raquo;</a>
    </div>
  </div>




  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?category=2872591">More Music &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        

        
        

        <div class="commentsHeader clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="13216251" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/sanluisobispo/Rss.xml?id=comments&amp;oid=13216251" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="13216251" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            <style>
   #Comments {
    text-align:center;
    margin:25px auto 1em;
    clear:both;
   }
   #Comments img {
     max-width:100%;
     height: auto;
   }
  </style>
 <img src="/binary/d1d9/Website_comment_policy.jpg" width="1529" height="267" alt="" />

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/sanluisobispo/up-and-coming-alt-country-star-joshua-ray-walker-plays-barrelhouse-brewing-on-may-28/Content?oid=12523053">
        <img src="https://media1.fdncms.com/ntslo/imager/u/bigsquare/12523050/musicartsculture_music1-1-8f6c937f19f9a16c.jpg"
             alt="Up and coming alt-country star Joshua Ray Walker plays BarrelHouse Brewing on May 28"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/sanluisobispo/up-and-coming-alt-country-star-joshua-ray-walker-plays-barrelhouse-brewing-on-may-28/Content?oid=12523053">Up and coming alt-country star Joshua Ray Walker plays BarrelHouse Brewing on May 28</a>
    </h4>
    <div class="date"> May 26, 2022 </div>
  </li>
      
      
    
          </ul>
        </div>
      
               
<div id="AdMediumRectangle4Pack300x250" class="MainColumn ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_LC01 -->
          <div id="div-gpt-ad-foundation_300x250_lc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_LC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_lc01');
                });
              </script>
          </div>
  <!-- /134300228/Foundation_300x250_CC01 -->
          <div id="div-gpt-ad-foundation_300x250_cc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_CC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_cc01');
                });
              </script>
          </div>
  <!-- /134300228/300x250Medium_Rectangle_9 -->
          <div id="div-gpt-ad-300x250medium_rectangle_9" style="" data-content-type="ad" data-slot="/134300228/300x250Medium_Rectangle_9" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-300x250medium_rectangle_9');
                });
              </script>
          </div>
  <!-- /134300228/300x250_Medium_rectangle_10 -->
          <div id="div-gpt-ad-300x250_medium_rectangle_10" style="" data-content-type="ad" data-slot="/134300228/300x250_Medium_rectangle_10" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-300x250_medium_rectangle_10');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangle4Pack300x250 -->





  

  
    <!-- Cached 2022-12-01 04:00 14, music -->

    <div class="MainColumn ContentDefault   uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
      <div class="fdn-component-header-block uk-margin ">

      

      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="http://hub.fdncms.com/hub/Home?section=music"
             target="_blank">
            Trending in the Alternative Press
          </a>
        
      </h3>

      

      
    </div>

      <div fdn-trending-results>
        <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
          <div uk-spinner></div>
        </div>

        <div style="display: none;" fdn-trending-results-container
             class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                    uk-child-width-1-3@exs uk-child-width-1-2"
             uk-grid="true"
             data-ev-presentation="ContentTileSquareBrief"
             uk-height-match=".fdn-pres-image">
        </div>

        <div style="display: none;" fdn-trending-result-item>
          <a fdn-teaser-url
             class="uk-flex uk-flex-column fdn-decoration-remove" 
             href="" 
             target="_blank">

            <div>
              <p fdn-teaser-headline class="fdn-teaser-headline">
              </p>

              <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
              </div>
            </div>

            <div class="uk-margin-small-bottom uk-flex-first uk-inline">
              <img fdn-teaser-image src="">
              <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
                <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
                </p>
              </div>
            </div>
          </a>
        </div>

      </div>

      <script>
      (function(){
        var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
        var params = { section: 'music' }
        var componenSelector = '[data-component-id="FoundationNetwork"]'
        var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

        var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
        var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
        var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
            .clone().attr('style','')
        resultItemsContainerElement.remove()

        var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
        var resultItemElement = jQuery(resultItemSelector)
        var resultItemClone = jQuery(resultItemSelector)
            .clone().attr('style','')
        resultItemElement.remove()

        var requestError = function (data) {
          jQuery(componenSelector)
            .html('<!-- Unable to load trending results -->')
          console.log('Unable to load trending results:', data)
        }

        let sitesUsed = []

        var requestSuccess = function (data) {
          console.log(data)

          if(data.topTrending.length) {

            for ( let i=0; i < Math.min(3, data.topTrending.length); i++) {
              sitesUsed.push(data.topTrending[i].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.topTrending[i].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.topTrending[i].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.topTrending[i].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.topTrending[i].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.topTrending[i].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }
          }

          if(data.trending.length) {
            let indexList = []
            let randomIndex = -1

            for (let i=0; i < data.trending.length; i++) {
              indexList.push(i)
            }

            // Get randos for the next 3 
            // 
            for (let i=0; i < Math.min(3, data.trending.length); i++) {
              // 
              do {
                randomIndex = indexList
                  .splice(Math.floor(Math.random() * indexList.length), 1)[0]
                console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
              }
              while (randomIndex != undefined
                     && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

              // 
              if (randomIndex != undefined) {
                console.log('outputting', sitesUsed)
                sitesUsed.push(data.trending[randomIndex].item.siteName)

                let itemClone = resultItemClone.clone()
                itemClone.find('[fdn-teaser-image]')
                  .attr('src', data.trending[randomIndex].item.imageUrl)
                itemClone.find('[fdn-site-name]')
                  .text(data.trending[randomIndex].item.siteName)
                itemClone.find('[fdn-teaser-headline]')
                  .html(data.trending[randomIndex].item.teaserHeadline)
                itemClone.find('[fdn-teaser-infoline]')
                  .html(data.trending[randomIndex].item.teaserInfoline)
                itemClone.find('[fdn-teaser-url]')
                  .attr('href', data.trending[randomIndex].item.teaserUrl)

                itemClone.appendTo(resultItemsContainerClone)
              }
            }
          }

          if(resultItemsContainerClone) {
            jQuery(resultsContainerSelector)
              .find('div')
              .first()
              .replaceWith(resultItemsContainerClone)
          }else{
            jQuery(componenSelector)
              .replaceWith('<!-- ' + componenSelector + ' No Trending Results -->')
          }
        }

        jQuery.ajax({
          url: ajaxUrl,
          cache: false,
          type: 'GET',
          data: params,
          dataType: 'json',
          success: requestSuccess,
          error: requestError
        })
      })()
      </script>

    </div>

  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        









   
 





























<div id="TabbedListingsSearch" class="SpanningIsland Home">
  <div class="headerBar">
    
      <h4>Search, Find, Enjoy</h4>
    
  </div>

  

  

  

  <div class="tabs">
    <div class="tabLeft tabBack"><a href="#">Events</a></div>
    <div class="tabCenter tabCurrent"><a href="#">Music</a></div>
    <div class="tabCenter tabBack"><a href="#">Dining</a></div>
  </div>

  
  

  <div id="calendarBody-events" class="eventSearchBody" style="display:none">
    <form name="eventSearchForm" method="get" action="https://www.newtimesslo.com/sanluisobispo/EventSearch">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2022-12-01">Thursday, December  1</option>
        
      
        
        
          <option value="2022-12-02">Friday, December  2</option>
        
      
        
        
          <option value="2022-12-03">Saturday, December  3</option>
        
      
        
        
          <option value="2022-12-04">Sunday, December  4</option>
        
      
        
        
          <option value="2022-12-05">Monday, December  5</option>
        
      
        
        
          <option value="2022-12-06">Tuesday, December  6</option>
        
      
        
        
          <option value="2022-12-07">Wednesday, December  7</option>
        
      
        
        
          <option value="2022-12-08">Thursday, December  8</option>
        
      
        
        
          <option value="2022-12-09">Friday, December  9</option>
        
      
        
        
          <option value="2022-12-10">Saturday, December 10</option>
        
      
        
        
          <option value="2022-12-11">Sunday, December 11</option>
        
      
        
        
          <option value="2022-12-12">Monday, December 12</option>
        
      
        
        
          <option value="2022-12-13">Tuesday, December 13</option>
        
      
        
        
          <option value="2022-12-14">Wednesday, December 14</option>
        
      
        
        
          <option value="2022-12-15">Thursday, December 15</option>
        
      
        
        
          <option value="2022-12-16">Friday, December 16</option>
        
      
        
        
          <option value="2022-12-17">Saturday, December 17</option>
        
      
        
        
          <option value="2022-12-18">Sunday, December 18</option>
        
      
        
        
          <option value="2022-12-19">Monday, December 19</option>
        
      
        
        
          <option value="2022-12-20">Tuesday, December 20</option>
        
      
        
        
          <option value="2022-12-21">Wednesday, December 21</option>
        
      
        
        
          <option value="2022-12-22">Thursday, December 22</option>
        
      
        
        
          <option value="2022-12-23">Friday, December 23</option>
        
      
        
        
          <option value="2022-12-24">Saturday, December 24</option>
        
      
        
        
          <option value="2022-12-25">Sunday, December 25</option>
        
      
        
        
          <option value="2022-12-26">Monday, December 26</option>
        
      
        
        
          <option value="2022-12-27">Tuesday, December 27</option>
        
      
        
        
          <option value="2022-12-28">Wednesday, December 28</option>
        
      
        
        
          <option value="2022-12-29">Thursday, December 29</option>
        
      
        
        
          <option value="2022-12-30">Friday, December 30</option>
        
      
        
        
          <option value="2022-12-31">Saturday, December 31</option>
        
      
    
  </select>

      <input type="hidden" name="eventSection">
      <select name="eventCategory">
        <option value="">-All Categories-</option>
        

          
          
            
          

          
            
          

          
            <option value="2872442" data-eventsection="true" >SPECIAL EVENTS</option>
          

          <option value="9520570" >&nbsp;&nbsp;Business Updates</option>

        

          
          
            
          

          
            
          

          

          <option value="9482239" >&nbsp;&nbsp;Canceled/Postponed Events</option>

        

          
          
            
          

          
            
          

          

          <option value="2974605" >&nbsp;&nbsp;Special Events</option>

        

          
          
            
          

          
            
          

          

          <option value="2872450" >&nbsp;&nbsp;Fundraisers</option>

        

          
          
            
          

          
            
          

          

          <option value="2872451" >&nbsp;&nbsp;Holiday Events</option>

        

          
          
            
          

          
            
          

          
            <option value="2974592" data-eventsection="true" >ARTS</option>
          

          <option value="2974600" >&nbsp;&nbsp;Classes & Workshops</option>

        

          
          
            
          

          
            
          

          

          <option value="2974594" >&nbsp;&nbsp;Special Art Events</option>

        

          
          
            
          

          
            
          

          

          <option value="2974595" >&nbsp;&nbsp;Exhibits</option>

        

          
          
            
          

          
            
          

          

          <option value="2974596" >&nbsp;&nbsp;Calls for Artists</option>

        

          
          
            
          

          
            
          

          

          <option value="2872444" >&nbsp;&nbsp;Stage</option>

        

          
          
            
          

          
            
          

          

          <option value="2974597" >&nbsp;&nbsp;Auditions</option>

        

          
          
            
          

          
            
          

          
            <option value="2974593" data-eventsection="true" >MUSIC</option>
          

          <option value="2872445" >&nbsp;&nbsp;Live Music</option>

        

          
          
            
          

          
            
          

          

          <option value="2974598" >&nbsp;&nbsp;DJ/Dance</option>

        

          
          
            
          

          
            
          

          

          <option value="2974599" >&nbsp;&nbsp;Karaoke/Open Mic</option>

        

          
          
            
          

          
            
          

          
            <option value="2872441" data-eventsection="true" >CULTURE & LIFESTYLE</option>
          

          <option value="2872447" >&nbsp;&nbsp;Lectures & Learning</option>

        

          
          
            
          

          
            
          

          

          <option value="2974601" >&nbsp;&nbsp;Clubs & Meetings</option>

        

          
          
            
          

          
            
          

          

          <option value="2872455" >&nbsp;&nbsp;Support Groups</option>

        

          
          
            
          

          
            
          

          

          <option value="2977115" >&nbsp;&nbsp;Create & Learn</option>

        

          
          
            
          

          
            
          

          

          <option value="2974603" >&nbsp;&nbsp;Mind & Body</option>

        

          
          
            
          

          
            
          

          

          <option value="2974602" >&nbsp;&nbsp;Outdoors</option>

        

          
          
            
          

          
            
          

          

          <option value="2872454" >&nbsp;&nbsp;Sports</option>

        

          
          
            
          

          
            
          

          

          <option value="2872452" >&nbsp;&nbsp;Kids & Family</option>

        

          
          
            
          

          
            
          

          

          <option value="2974604" >&nbsp;&nbsp;Spiritual</option>

        

          
          
            
          

          
            
          

          

          <option value="2872456" >&nbsp;&nbsp;Volunteers</option>

        

          
          
            
          

          
            
          

          
            <option value="2977449" data-eventsection="true" >FOOD & DRINK</option>
          

          <option value="2872449" >&nbsp;&nbsp;Farmers Markets</option>

        

          
          
            
          

          
            
          

          

          <option value="2977450" >&nbsp;&nbsp;Festivals</option>

        

          
          
            
          

          
            
          

          

          <option value="2977456" >&nbsp;&nbsp;Events</option>

        

          
          
            
          

          
            
          

          
            <option value="9677464" data-eventsection="true" >CALENDAR 2022</option>
          

          <option value="9677466" >&nbsp;&nbsp;Arts</option>

        

          
          
            
          

          
            
          

          

          <option value="9677467" >&nbsp;&nbsp;Culture & Lifestyle</option>

        

          
          
            
          

          
            
          

          

          <option value="9677468" >&nbsp;&nbsp;Food & Drink</option>

        

          
          
            
          

          
            
          

          

          <option value="9677469" >&nbsp;&nbsp;Music</option>

        

          
          
            
          

          
            
          

          
            <option value="3246537" data-eventsection="true" >AUTUMN ARTS</option>
          

          <option value="3246578" >&nbsp;&nbsp;Special Autumn Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3246561" >&nbsp;&nbsp;Live Music: Classical, Chambers, & Choirs</option>

        

          
          
            
          

          
            
          

          

          <option value="3246562" >&nbsp;&nbsp;Live Music: Holiday Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3246563" >&nbsp;&nbsp;Live Music: International Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3246564" >&nbsp;&nbsp;Live Music: Jazz & Blues</option>

        

          
          
            
          

          
            
          

          

          <option value="3246565" >&nbsp;&nbsp;Live Music: Student Performances</option>

        

          
          
            
          

          
            
          

          

          <option value="3246566" >&nbsp;&nbsp;Live Music: More Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3246567" >&nbsp;&nbsp;Theater & Stage: Drama</option>

        

          
          
            
          

          
            
          

          

          <option value="3246568" >&nbsp;&nbsp;Theater & Stage: Holiday</option>

        

          
          
            
          

          
            
          

          

          <option value="3246569" >&nbsp;&nbsp;Theater & Stage: Comedy</option>

        

          
          
            
          

          
            
          

          

          <option value="3246570" >&nbsp;&nbsp;Theater & Stage: Dance</option>

        

          
          
            
          

          
            
          

          

          <option value="3246571" >&nbsp;&nbsp;Theater & Stage: For Kids</option>

        

          
          
            
          

          
            
          

          

          <option value="3246572" >&nbsp;&nbsp;Theater & Stage: Opera</option>

        

          
          
            
          

          
            
          

          

          <option value="3246573" >&nbsp;&nbsp;Cinema</option>

        

          
          
            
          

          
            
          

          

          <option value="3246574" >&nbsp;&nbsp;Literature & Poetry</option>

        

          
          
            
          

          
            
          

          

          <option value="3246575" >&nbsp;&nbsp;Visual Arts: Special Art Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3246576" >&nbsp;&nbsp;Visual Arts: Exhibits</option>

        

          
          
            
          

          
            
          

          

          <option value="3246577" >&nbsp;&nbsp;Classes</option>

        

          
          
            
          

          
            
          

          
            <option value="5001549" data-eventsection="true" >SUMMER GUIDE</option>
          

          <option value="5001552" >&nbsp;&nbsp;Special Summer Events</option>

        

          
          
            
          

          
            
          

          

          <option value="5001553" >&nbsp;&nbsp;4th of July Events</option>

        

          
          
            
          

          
            
          

          

          <option value="5001555" >&nbsp;&nbsp;Live Music</option>

        

          
          
            
          

          
            
          

          

          <option value="5001556" >&nbsp;&nbsp;Live Music: Local Concert Series</option>

        

          
          
            
          

          
            
          

          

          <option value="5001557" >&nbsp;&nbsp;Live Music: Festivals</option>

        

          
          
            
          

          
            
          

          

          <option value="5001558" >&nbsp;&nbsp;Live Music: Wineries and Wine Bar Concerts</option>

        

          
          
            
          

          
            
          

          

          <option value="5001559" >&nbsp;&nbsp;Theater and Comedy</option>

        

          
          
            
          

          
            
          

          

          <option value="5001560" >&nbsp;&nbsp;Summer Movies</option>

        

          
          
            
          

          
            
          

          

          <option value="5001561" >&nbsp;&nbsp;Summer Art</option>

        

          
          
            
          

          
            
          

          

          <option value="5001562" >&nbsp;&nbsp;Sports and Recreation</option>

        

          
          
            
          

          
            
          

          

          <option value="5001563" >&nbsp;&nbsp;Nature and Outdoors</option>

        

          
          
            
          

          
            
          

          

          <option value="5001564" >&nbsp;&nbsp;Local Landmarks</option>

        

          
          
            
          

          
            
          

          

          <option value="5001565" >&nbsp;&nbsp;Lectures and Learning</option>

        

          
          
            
          

          
            
          

          

          <option value="5001566" >&nbsp;&nbsp;Food and Wine</option>

        

          
          
            
          

          
            
          

          
            <option value="4328215" data-eventsection="true" >SPRING ARTS</option>
          

          <option value="4328216" >&nbsp;&nbsp;Special Spring Events</option>

        

          
          
            
          

          
            
          

          

          <option value="4328217" >&nbsp;&nbsp;Visual Art: Exhibits</option>

        

          
          
            
          

          
            
          

          

          <option value="4328218" >&nbsp;&nbsp;Stage: Musicals</option>

        

          
          
            
          

          
            
          

          

          <option value="4328219" >&nbsp;&nbsp;Stage: Drama</option>

        

          
          
            
          

          
            
          

          

          <option value="4328220" >&nbsp;&nbsp;Stage: Comedy</option>

        

          
          
            
          

          
            
          

          

          <option value="4328221" >&nbsp;&nbsp;Stage: Dance</option>

        

          
          
            
          

          
            
          

          

          <option value="4328222" >&nbsp;&nbsp;Music: Classical, Chambers, & Choirs</option>

        

          
          
            
          

          
            
          

          

          <option value="4328223" >&nbsp;&nbsp;Music: Pop</option>

        

          
          
            
          

          
            
          

          

          <option value="4328224" >&nbsp;&nbsp;Music: Jazz & Blues</option>

        

          
          
            
          

          
            
          

          

          <option value="4328225" >&nbsp;&nbsp;Music: More Music</option>

        

          
          
            
          

          
            
          

          

          <option value="4328226" >&nbsp;&nbsp;Film & TV</option>

        

          
          
            
          

          
            
          

          

          <option value="4328236" >&nbsp;&nbsp;Writers & Literature</option>

        

          
          
            
          

          
            
          

          

          <option value="4328237" >&nbsp;&nbsp;Classes & Lessons</option>

        

          
          
            
          

          
            
          

          
            <option value="3606460" data-eventsection="true" >HOLIDAY GUIDE</option>
          

          <option value="3606462" >&nbsp;&nbsp;Special Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3606500" >&nbsp;&nbsp;Special Events: Thanksgiving Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3606501" >&nbsp;&nbsp;Special Events: Parades</option>

        

          
          
            
          

          
            
          

          

          <option value="3606502" >&nbsp;&nbsp;Special Events: Tree and Menorah Lightings</option>

        

          
          
            
          

          
            
          

          

          <option value="3606503" >&nbsp;&nbsp;Special Events: Fairs</option>

        

          
          
            
          

          
            
          

          

          <option value="3606504" >&nbsp;&nbsp;Special Events: Santas</option>

        

          
          
            
          

          
            
          

          

          <option value="3606505" >&nbsp;&nbsp;Special Events: New Year's Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3606506" >&nbsp;&nbsp;Fundraisers</option>

        

          
          
            
          

          
            
          

          

          <option value="3606507" >&nbsp;&nbsp;Stage</option>

        

          
          
            
          

          
            
          

          

          <option value="3606508" >&nbsp;&nbsp;Stage: Nutcrackers</option>

        

          
          
            
          

          
            
          

          

          <option value="3606509" >&nbsp;&nbsp;Film and TV</option>

        

          
          
            
          

          
            
          

          

          <option value="3606510" >&nbsp;&nbsp;Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3606511" >&nbsp;&nbsp;Music: Seasonal Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3606512" >&nbsp;&nbsp;Writers and Literature</option>

        

          
          
            
          

          
            
          

          

          <option value="3606513" >&nbsp;&nbsp;Art</option>

        

          
          
            
          

          
            
          

          

          <option value="3606514" >&nbsp;&nbsp;Art: Openings and Receptions</option>

        

          
          
            
          

          
            
          

          

          <option value="3606515" >&nbsp;&nbsp;Art: Classes and Workshops</option>

        

          
          
            
          

          
            
          

          

          <option value="3606516" >&nbsp;&nbsp;Kid Stuff</option>

        

          
          
            
          

          
            
          

          

          <option value="3606517" >&nbsp;&nbsp;The Outdoors</option>

        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2872683" >&nbsp;&nbsp;North Coast SLO County</option>
      
        <option value="2872685" >&nbsp;&nbsp;North SLO County</option>
      
        <option value="2872686" >&nbsp;&nbsp;San Luis Obispo</option>
      
        <option value="2872681" >&nbsp;&nbsp;South Coast SLO County</option>
      
        <option value="2872687" >&nbsp;&nbsp;Santa Maria Valley/Los Alamos</option>
      
        <option value="2872682" >&nbsp;&nbsp;Lompoc/Vandenberg</option>
      
        <option value="2977114" >&nbsp;&nbsp;Santa Ynez Valley</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="Find Events" />
    </form>
    <a href="https://posting.newtimesslo.com/sanluisobispo/Events/AddEvent">Submit an event</a>
  </div>

  

  <div id="calendarBody-music" class="eventSearchBody" >
    <form name="musicEventSearchForm" method="get" action="https://www.newtimesslo.com/sanluisobispo/EventSearch">
      <input name="eventCategory" type="hidden" value="2872445">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2022-12-01">Thursday, December  1</option>
        
      
        
        
          <option value="2022-12-02">Friday, December  2</option>
        
      
        
        
          <option value="2022-12-03">Saturday, December  3</option>
        
      
        
        
          <option value="2022-12-04">Sunday, December  4</option>
        
      
        
        
          <option value="2022-12-05">Monday, December  5</option>
        
      
        
        
          <option value="2022-12-06">Tuesday, December  6</option>
        
      
        
        
          <option value="2022-12-07">Wednesday, December  7</option>
        
      
        
        
          <option value="2022-12-08">Thursday, December  8</option>
        
      
        
        
          <option value="2022-12-09">Friday, December  9</option>
        
      
        
        
          <option value="2022-12-10">Saturday, December 10</option>
        
      
        
        
          <option value="2022-12-11">Sunday, December 11</option>
        
      
        
        
          <option value="2022-12-12">Monday, December 12</option>
        
      
        
        
          <option value="2022-12-13">Tuesday, December 13</option>
        
      
        
        
          <option value="2022-12-14">Wednesday, December 14</option>
        
      
        
        
          <option value="2022-12-15">Thursday, December 15</option>
        
      
        
        
          <option value="2022-12-16">Friday, December 16</option>
        
      
        
        
          <option value="2022-12-17">Saturday, December 17</option>
        
      
        
        
          <option value="2022-12-18">Sunday, December 18</option>
        
      
        
        
          <option value="2022-12-19">Monday, December 19</option>
        
      
        
        
          <option value="2022-12-20">Tuesday, December 20</option>
        
      
        
        
          <option value="2022-12-21">Wednesday, December 21</option>
        
      
        
        
          <option value="2022-12-22">Thursday, December 22</option>
        
      
        
        
          <option value="2022-12-23">Friday, December 23</option>
        
      
        
        
          <option value="2022-12-24">Saturday, December 24</option>
        
      
        
        
          <option value="2022-12-25">Sunday, December 25</option>
        
      
        
        
          <option value="2022-12-26">Monday, December 26</option>
        
      
        
        
          <option value="2022-12-27">Tuesday, December 27</option>
        
      
        
        
          <option value="2022-12-28">Wednesday, December 28</option>
        
      
        
        
          <option value="2022-12-29">Thursday, December 29</option>
        
      
        
        
          <option value="2022-12-30">Friday, December 30</option>
        
      
        
        
          <option value="2022-12-31">Saturday, December 31</option>
        
      
    
  </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2872683" >&nbsp;&nbsp;North Coast SLO County</option>
      
        <option value="2872685" >&nbsp;&nbsp;North SLO County</option>
      
        <option value="2872686" >&nbsp;&nbsp;San Luis Obispo</option>
      
        <option value="2872681" >&nbsp;&nbsp;South Coast SLO County</option>
      
        <option value="2872687" >&nbsp;&nbsp;Santa Maria Valley/Los Alamos</option>
      
        <option value="2872682" >&nbsp;&nbsp;Lompoc/Vandenberg</option>
      
        <option value="2977114" >&nbsp;&nbsp;Santa Ynez Valley</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="Find Music" />
    </form>
    <a href="https://posting.newtimesslo.com/sanluisobispo/Events/AddEvent">Submit an event</a>
  </div>

  

  <div id="calendarBody-location" class="eventSearchBody" style="display:none">
    <form name="locationSearchForm" method="get" action="https://www.newtimesslo.com/sanluisobispo/LocationSearch">
      <input name="locationSection" type="hidden" value="2872644">
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2872657" >&nbsp;&nbsp;American</option>
        
          <option value="2872671" >&nbsp;&nbsp;Asian</option>
        
          <option value="2872667" >&nbsp;&nbsp;Bakery</option>
        
          <option value="2872679" >&nbsp;&nbsp;Bar/Pub</option>
        
          <option value="2872647" >&nbsp;&nbsp;BBQ</option>
        
          <option value="11701522" >&nbsp;&nbsp;Brazilian</option>
        
          <option value="2977105" >&nbsp;&nbsp;Brewery</option>
        
          <option value="8905176" >&nbsp;&nbsp;Brunch</option>
        
          <option value="2872661" >&nbsp;&nbsp;Cajun</option>
        
          <option value="2872676" >&nbsp;&nbsp;Caribbean</option>
        
          <option value="5883481" >&nbsp;&nbsp;Catering</option>
        
          <option value="2872665" >&nbsp;&nbsp;Chinese</option>
        
          <option value="8905177" >&nbsp;&nbsp;Cocktails</option>
        
          <option value="2872674" >&nbsp;&nbsp;Coffee Drinks</option>
        
          <option value="2872649" >&nbsp;&nbsp;Cybercafe</option>
        
          <option value="2872653" >&nbsp;&nbsp;Deli</option>
        
          <option value="2872652" >&nbsp;&nbsp;Diner</option>
        
          <option value="11701685" >&nbsp;&nbsp;Distillery</option>
        
          <option value="5883480" >&nbsp;&nbsp;Food truck</option>
        
          <option value="2872666" >&nbsp;&nbsp;French</option>
        
          <option value="2872658" >&nbsp;&nbsp;German</option>
        
          <option value="2872651" >&nbsp;&nbsp;Greek</option>
        
          <option value="2872660" >&nbsp;&nbsp;Ice Cream/Yogurt</option>
        
          <option value="2872664" >&nbsp;&nbsp;Indian</option>
        
          <option value="2872663" >&nbsp;&nbsp;Irish</option>
        
          <option value="2872654" >&nbsp;&nbsp;Italian</option>
        
          <option value="2872650" >&nbsp;&nbsp;Japanese</option>
        
          <option value="2872648" >&nbsp;&nbsp;Korean</option>
        
          <option value="2872656" >&nbsp;&nbsp;Mediterranean</option>
        
          <option value="2872668" >&nbsp;&nbsp;Mexican</option>
        
          <option value="2872678" >&nbsp;&nbsp;Microbrewery</option>
        
          <option value="2872677" >&nbsp;&nbsp;Middle Eastern</option>
        
          <option value="11701674" >&nbsp;&nbsp;Organic Produce</option>
        
          <option value="8905173" >&nbsp;&nbsp;Peruvian</option>
        
          <option value="2872646" >&nbsp;&nbsp;Pizza</option>
        
          <option value="11701893" >&nbsp;&nbsp;Resources</option>
        
          <option value="2872675" >&nbsp;&nbsp;Sandwiches</option>
        
          <option value="2872670" >&nbsp;&nbsp;Seafood</option>
        
          <option value="2872662" >&nbsp;&nbsp;Soups</option>
        
          <option value="2872659" >&nbsp;&nbsp;Southwestern</option>
        
          <option value="2872669" >&nbsp;&nbsp;Steak</option>
        
          <option value="2872672" >&nbsp;&nbsp;Sushi</option>
        
          <option value="8905179" >&nbsp;&nbsp;Sweets</option>
        
          <option value="2872645" >&nbsp;&nbsp;Thai</option>
        
          <option value="9610770" >&nbsp;&nbsp;Vegan</option>
        
          <option value="2872655" >&nbsp;&nbsp;Vegetarian</option>
        
          <option value="2977113" >&nbsp;&nbsp;Wine Bar</option>
        
          <option value="5883479" >&nbsp;&nbsp;Wine-tasting room</option>
        
          <option value="2872673" >&nbsp;&nbsp;Winery</option>
        
          <option value="2977102" >&nbsp;&nbsp;Attraction</option>
        
          <option value="2977104" >&nbsp;&nbsp;Bookstore</option>
        
          <option value="2977106" >&nbsp;&nbsp;Casino</option>
        
          <option value="2977107" >&nbsp;&nbsp;Concert Venue</option>
        
          <option value="2977109" >&nbsp;&nbsp;Event Center</option>
        
          <option value="2977100" >&nbsp;&nbsp;Gallery</option>
        
          <option value="2977110" >&nbsp;&nbsp;Movie Theater</option>
        
          <option value="2977101" >&nbsp;&nbsp;Museum</option>
        
          <option value="2977111" >&nbsp;&nbsp;Sports Venue</option>
        
          <option value="2977108" >&nbsp;&nbsp;Studios &amp; Workshops</option>
        
          <option value="2977112" >&nbsp;&nbsp;Theater &amp; Performance Venue</option>
        
          <option value="2977084" >&nbsp;&nbsp;Business Services</option>
        
          <option value="2977086" >&nbsp;&nbsp;Farmers Markets &amp; Farm Stands</option>
        
          <option value="2977087" >&nbsp;&nbsp;Fitness &amp; Health</option>
        
          <option value="2977088" >&nbsp;&nbsp;Golf &amp; Country Club</option>
        
          <option value="2977089" >&nbsp;&nbsp;Government Institution</option>
        
          <option value="2977090" >&nbsp;&nbsp;Groceries</option>
        
          <option value="2977091" >&nbsp;&nbsp;Health Services</option>
        
          <option value="2977092" >&nbsp;&nbsp;Hotels &amp; Resorts</option>
        
          <option value="2977093" >&nbsp;&nbsp;Library</option>
        
          <option value="2977094" >&nbsp;&nbsp;Organization</option>
        
          <option value="2977095" >&nbsp;&nbsp;Parks &amp; Gardens</option>
        
          <option value="2977096" >&nbsp;&nbsp;Recreation &amp; Gathering Centers</option>
        
          <option value="2977085" >&nbsp;&nbsp;Religious &amp; Spiritual Houses</option>
        
          <option value="2977097" >&nbsp;&nbsp;Retirement &amp; Assistance Centers</option>
        
          <option value="2977098" >&nbsp;&nbsp;School</option>
        
          <option value="2977099" >&nbsp;&nbsp;Shopping</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2872683" >&nbsp;&nbsp;North Coast SLO County</option>
      
        <option value="2872685" >&nbsp;&nbsp;North SLO County</option>
      
        <option value="2872686" >&nbsp;&nbsp;San Luis Obispo</option>
      
        <option value="2872681" >&nbsp;&nbsp;South Coast SLO County</option>
      
        <option value="2872687" >&nbsp;&nbsp;Santa Maria Valley/Los Alamos</option>
      
        <option value="2872682" >&nbsp;&nbsp;Lompoc/Vandenberg</option>
      
        <option value="2977114" >&nbsp;&nbsp;Santa Ynez Valley</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="Find Venues" />
    </form>
  </div>

  

  

  <script type="text/javascript">
  Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
      $$("#TabbedListingsSearch div.tabs>div"),
      $$("#TabbedListingsSearch div.eventSearchBody"),
      "tabCurrent", "tabBack", 1
    );

    // Deactivate links.
    $$("#TabbedListingsSearch div.tabs>div a").each(function (a) {
      a.onclick = function () { return false; };
    });
  });

  jQuery('form[name=eventSearchForm]').submit(function(e){
    var eventCategoryVal = jQuery(e.target).find('[name=eventCategory]').val()
    var isEventSection = jQuery(e.target).find('option[value='+eventCategoryVal+']').attr('data-eventsection')
    if(isEventSection){
      jQuery(e.target).find('[name=eventSection]').val(eventCategoryVal)
      jQuery(e.target).find('[name=eventCategory]').prop('value','')
    }
  })

  </script>
</div><!-- End #TabbedListingsSearch -->

<div class="MainSidebar ContentDefault " ID="SupportJournalismPromo">
  <a href="https://www.newtimesslo.com/sanluisobispo/Everythinghaschanged/Page" target="_blank"><img src="/binary/cdc3/NT_Support_homepage_button-Jan2021.jpg" width="300" height="93" alt="" /></a>
</div><div id="AdMediumRectangleRC01300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC01 -->
          <div id="div-gpt-ad-foundation_300x250_rc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc01');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC01300x250 -->


    
        
                
        
    


      

       

        
  
<div id="AdMediumRectangleRC02300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC02 -->
          <div id="div-gpt-ad-foundation_300x250_rc02" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC02" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc02');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC02300x250 -->







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentDefault Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentDefault ">
            <h3><span class="headingText">More by Glen Starkey</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/sanluisobispo/causeway/Content?oid=13216225">
        <img src="https://media1.fdncms.com/ntslo/imager/u/featurette/13216224/musicartsculture_movies3-1-6750c90a099fcf55.jpg"
             alt="&lt;b&gt;&lt;i&gt;Causeway&lt;/i&gt;&lt;/b&gt;"
             width="124"
             height="99"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/sanluisobispo/causeway/Content?oid=13216225"><b><i>Causeway</i></b></a>
    </h4>
    <div class="date"> Dec  1, 2022 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/sanluisobispo/indie-rock-veteran-bill-callahan-plays-thanksgiving-day-at-the-slo-guild-hall/Content?oid=13188050">
        <img src="https://media2.fdncms.com/ntslo/imager/u/featurette/13187916/musicartsculture_music1-1-43f734952f967f52.jpg"
             alt="Indie rock veteran Bill Callahan plays Thanksgiving Day at the SLO Guild Hall"
             width="124"
             height="99"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/sanluisobispo/indie-rock-veteran-bill-callahan-plays-thanksgiving-day-at-the-slo-guild-hall/Content?oid=13188050">Indie rock veteran Bill Callahan plays Thanksgiving Day at the SLO Guild Hall</a>
    </h4>
    <div class="date"> Nov 24, 2022 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/sanluisobispo/the-english/Content?oid=13187432">
        <img src="https://media1.fdncms.com/ntslo/imager/u/featurette/13187431/musicartsculture_movies2-1-f904edbd020962ed.jpg"
             alt="&lt;b&gt;&lt;i&gt;The English&lt;/i&gt;&lt;/b&gt;"
             width="124"
             height="99"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/sanluisobispo/the-english/Content?oid=13187432"><b><i>The English</i></b></a>
    </h4>
    <div class="date"> Nov 24, 2022 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?author=2968785" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="FriendsToFollowSocial" class="MainSidebar ContentDefault ">
<iframe src="//newtimesslo.friends2follow.com/f2f/widget/html/postfeed/all/0/20/100/1/0/0/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
</div><div id="AdMediumRectangleRC04300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC04 -->
          <div id="div-gpt-ad-foundation_300x250_rc04" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC04" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc04');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC04300x250 --><div id="AdMediumRectangleRC06300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC06 -->
          <div id="div-gpt-ad-foundation_300x250_rc06" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC06" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc06');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC06300x250 -->











<div id="TabbedMostPopular" class="MainSidebar ContentDefault ">
  <div class="headerBar">
  <h4>Trending Now</h4>
  </div>
  <div class="tabs">
    <div id="tabCommented" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabShared" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabViewed" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>

  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/slo-gallery-focuses-on-the-details-showcases-central-coast-artists/Content?oid=13188342">SLO Gallery focuses on the details, showcases Central Coast artists</a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/slo-gallery-focuses-on-the-details-showcases-central-coast-artists/Content?oid=13188342">Read More</a>
          </h3>
        
        </li>
        
      
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/the-menu-is-a-revenge-dish-best-served-with-locally-harvested-herbs-tweezed-onto-a-plate/Content?oid=13187428"><b><i>The Menu</i></b> is a revenge dish best served with locally harvested herbs tweezed onto a plate</a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/the-menu-is-a-revenge-dish-best-served-with-locally-harvested-herbs-tweezed-onto-a-plate/Content?oid=13187428">Read More</a>
          </h3>
        
        </li>
        
      
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/indie-rock-veteran-bill-callahan-plays-thanksgiving-day-at-the-slo-guild-hall/Content?oid=13188050">Indie rock veteran Bill Callahan plays Thanksgiving Day at the SLO Guild Hall</a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/indie-rock-veteran-bill-callahan-plays-thanksgiving-day-at-the-slo-guild-hall/Content?oid=13188050">Read More</a>
          </h3>
        
        </li>
        
      
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/clean/Content?oid=13187436"><b><i>Clean</i></b></a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/clean/Content?oid=13187436">Read More</a>
          </h3>
        
        </li>
        
      
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/the-english/Content?oid=13187432"><b><i>The English</i></b></a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/the-english/Content?oid=13187432">Read More</a>
          </h3>
        
        </li>
        
      
          </ol>
        
      <div class="more">
        <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?recentTrending=true&amp;sortType=access">More Most Read</a>
      </div>
    
  </div>

  

  <div class="popularityBody" style="display:none">
    
        <ol class="moduleList">
      
      
      <li>
        <h3 class="headline">
          <a href="https://www.newtimesslo.com/sanluisobispo/indie-rock-veteran-bill-callahan-plays-thanksgiving-day-at-the-slo-guild-hall/Content?oid=13188050">Indie rock veteran Bill Callahan plays Thanksgiving Day at the SLO Guild Hall</a>
          <a class="more" href="https://www.newtimesslo.com/sanluisobispo/indie-rock-veteran-bill-callahan-plays-thanksgiving-day-at-the-slo-guild-hall/Content?oid=13188050">Read More</a>
        </h3>
      </li>
      
    
      
      <li>
        <h3 class="headline">
          <a href="https://www.newtimesslo.com/sanluisobispo/laugh-therapy-hosts-slo-comedian-bob-powers-and-other-comics/Content?oid=13188346">Laugh Therapy hosts SLO comedian Bob Powers and other comics</a>
          <a class="more" href="https://www.newtimesslo.com/sanluisobispo/laugh-therapy-hosts-slo-comedian-bob-powers-and-other-comics/Content?oid=13188346">Read More</a>
        </h3>
      </li>
      
    
      
      <li>
        <h3 class="headline">
          <a href="https://www.newtimesslo.com/sanluisobispo/slo-gallery-focuses-on-the-details-showcases-central-coast-artists/Content?oid=13188342">SLO Gallery focuses on the details, showcases Central Coast artists</a>
          <a class="more" href="https://www.newtimesslo.com/sanluisobispo/slo-gallery-focuses-on-the-details-showcases-central-coast-artists/Content?oid=13188342">Read More</a>
        </h3>
      </li>
      
    
        </ol>
      
    <div class="more">
      <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?recentTrending=true&amp;sortType=comments">More Commented</a>
    </div>
  </div>

  

  <div class="popularityBody" style="display:none">
    
      <p class="more"><a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?section=2896481&amp;sortType=access">Visit the archives&hellip;</a></p>
    
    <div class="more">
      <a href="https://www.newtimesslo.com/sanluisobispo/IssueArchives?issue=13216207">View Whole Issue</a>
    </div>
  </div>

  

  <script type="text/javascript">
  Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
      $$("#TabbedMostPopular div.tabs>div"),
      $$("#TabbedMostPopular div.popularityBody"),
      "tabCurrent", "tabBack"
    );
    
    // Deactivate links. actually dont
    $$("#TabbedMostPopular div.tabs>div a").each(function (a) {
      a.onclick = function () { 
   //     setTimeout(function(){ jQuery('#TabbedMostPopular li').css('counter-reset','item'); },10);
      //  return false; 
      };
    });
  });
  </script>
</div><!-- End #TabbedMostPopular -->
<div id="AdMediumRectangleRC07300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC07 -->
          <div id="div-gpt-ad-foundation_300x250_rc07" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC07" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc07');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC07300x250 --><div id="AdMediumRectangleRC08300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC08 -->
          <div id="div-gpt-ad-foundation_300x250_rc08" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC08" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc08');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC08300x250 -->
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter ContentDefault ">

  <div id="FooterCustomLeft">
    
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/news/Section?oid=2896479">NEWS</a></strong></h3>
        <ul>     
           

       <li><a href="/blogs/NewsWire/" target="_self">News Wire</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/news/Category?oid=2872584" target="_self">Latest News</a></li>

     
    
             
           

       <li><a href="/blogs/SLOthevirus/" target="_self">SLO the Virus</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/strokes-and-plugs/Category?oid=2872582" target="_self">Strokes & Plugs</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/citizens-alerts/Category?oid=2872592" target="_self">Citizen's Alerts</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/viewer-discretion/Category?oid=2896495" target="_self">Viewer Discretion</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/opinion/Section?oid=2896480">OPINION</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/letters/Category?oid=2872578" target="_self">Letters</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/commentaries/Category?oid=2872588" target="_self">Commentaries</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/rhetoric-and-reason/Category?oid=3220688" target="_self">Rhetoric & Reason</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/shredder/Category?oid=2872581" target="_self">Shredder</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/street-talk/Category?oid=2872576" target="_self">Street Talk</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/food-and-drink/Section?oid=2896482">FOOD & DRINK</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/flavor/Category?oid=2872585" target="_self">Flavor</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/LocationSearch?locationCategory=2872679" target="_self">Bars</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/LocationSearch?locationSection=2872644" target="_self">Food and Drink listings</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/flavor-issue/Category?oid=2896497" target="_self">Food & Drink</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/music-arts-and-culture/Section?oid=2896481">MUSIC, ARTS & CULTURE</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/arts/Category?oid=2872586" target="_self">Arts</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/music/Category?oid=2872591" target="_self">Music</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/movies/Category?oid=2896492" target="_self">Movies</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/get-out/Category?oid=2896488" target="_self">Get Out</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/EventSearch?feature=Staff%20Pick" target="_self">Hot Dates</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/EventSearch" target="_self">Calendar</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/NTMAHome/Page" target="_self">New Times Music Awards</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/special-issues-and-guides/Section?oid=2896483">SPECIAL ISSUES & GUIDES</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/IssueArchives?special=Special%20Issue&year=2022" target="_self">Special Issue Archives</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/55-fiction/Category?oid=2872608" target="_self">55 Fiction</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/autumn-arts-annual/Category?oid=2896484" target="_self">Autumn Arts Annual</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/awareness-issue/Category?oid=10363033" target="_self">Awareness Issue</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/best-of-slo/Section?oid=2971475" target="_self">Best Of SLO Issues</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/boys-and-girls-club/Category?oid=10366098" target="_self">Boys & Girls Club</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/education-today/Category?oid=10363182" target="_self">Education Today</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/health-and-fitness/Category?oid=2896485" target="_self">Health & Wellness</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/holiday-guide/Category?oid=2896491" target="_self">Holiday Guide</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/last-minute-gift-guide/Category?oid=10363187" target="_self">Last-Minute Gift Guide</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/menus/Category?oid=2896494" target="_self">Menus</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/NTMAHome/Page" target="_self">NTMAs</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/pride-issue/Category?oid=10363191" target="_self">Pride</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/spring-arts-annual/Category?oid=2896487" target="_self">Spring Arts Annual</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/student-guide/Category?oid=2896498" target="_self">Student Guide</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/volunteers/Category?oid=10363196" target="_self">Volunteers</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/brides/Category?oid=2896493" target="_self">Weddings</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/winning-images/Category?oid=2896496" target="_self">Winning Images</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    

      
    
	          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="#">Classifieds, Etc&hellip;</a></strong></h3>
           <ul>     
                    
              
       <li><a href="/sanluisobispo/AboutUs/Page" target="_self">About Us</a></li>
     
                
              
       <li><a href="/sanluisobispo/AdvertisingInfo/Page" target="_self">Advertising Info</a></li>
     
                
              
       <li><a href="/sanluisobispo/Contacts/Page" target="_self">Contacts</a></li>
     
                
              
       <li><a href="/sanluisobispo/JobOpenings/Page" target="_self">Job Openings</a></li>
     
                
              
       <li><a href="/sanluisobispo/PrivacyTermsStatement/Page" target="_self">Privacy & Terms Of Use</a></li>
     
    
        </ul>
        </div><!-- close List menus -->
     
  </div><!-- End Footer Custom Left -->

  <!-- Contain right side content -->
  <div id="FooterCustomRight">

    

    
    <div class="subscribeSocial">
    

    <a href="/sanluisobispo/Newsletter">
      Subscribe
    </a>


    

    
        <ul class="iconList">
      
      
        <li id="icon-Facebook" class=" first">
          
            <a href="http://www.facebook.com/pages/SLO-New-Times/213486068662778" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965445/header_fbook.png" width="29" height="29" alt="Facebook" title="Facebook" /></a>
          
        </li>
      
    
      
        <li id="icon-Twitter" class="">
          
            <a href="http://twitter.com/#!/newtimesslo" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965448/header_twt.png" width="29" height="29" alt="Twitter" title="Twitter" /></a>
          
        </li>
      
    
      
        <li id="icon-Instagram" class="">
          
            <a href="https://www.instagram.com/newtimesslo/" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965446/header_igram.png" width="29" height="29" alt="Instagram" title="Instagram" /></a>
          
        </li>
      
    
      
        <li id="icon-RSS" class=" last">
          
            <a href="/sanluisobispo/syndication" target="_blank"><img src="https://media1.fdncms.com/ntslo/imager/u/original/2965450/header_rss.png" width="29" height="29" alt="RSS" title="RSS" /></a>
          
        </li>
      
    
        </ul>
      
  </div><!-- End .subscribeSocial -->

    

    
        <div class="footerLogoInfo">
  	      <div class="footerLogo">New Times San Luis Obispo</div>
        </div>  
      
      
      
      
    
        <p>1010 Marsh Street  • San Luis Obispo, CA 93401<br>PHONE/805/546-8208 • FAX/805/546-8641</p>
      

  </div> <!-- End Footer Custom Right -->
</div><!-- End #FooterCustom .GlobalFooter ContentDefault  -->
<!-- custom footer placed above -->







<div id="Footerads" class="GlobalFooter ContentDefault ">
  <!-- /134300228/Foundation_240x90_custom_bottom -->
          <div id="div-gpt-ad-foundation_240x90_custom_bottom" style="" data-content-type="ad" data-slot="/134300228/Foundation_240x90_custom_bottom" data-output="asynchronous" data-width="240" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_240x90_custom_bottom');
                });
              </script>
          </div>
  <!-- /134300228/Foundation_728x90_leaderboard_bottom -->
          <div id="div-gpt-ad-foundation_728x90_leaderboard_bottom" style="" data-content-type="ad" data-slot="/134300228/Foundation_728x90_leaderboard_bottom" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_728x90_leaderboard_bottom');
                });
              </script>
          </div>
</div><!-- End Footerads --><div id="footerCopyright">
  <p>
   &copy; 2022
   New Times San Luis Obispo <br>
   Powered by <a href="https://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
  </p>
</div><!-- Paste Analytics Code below, comment  above and below each-->

<!-- Start Google Analytics tag -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3462602-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics tag -->


<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


