





























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Default" />
  
    <meta name="oid" content="9309908" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=ad9834b3d0fd337ca94d4b105c35f33d" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=ad9834b3d0fd337ca94d4b105c35f33d" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=ad9834b3d0fd337ca94d4b105c35f33d" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=ad9834b3d0fd337ca94d4b105c35f33d" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="New Times San Luis Obispo RSS: Whole Site" href="https://www.newtimesslo.com/sanluisobispo/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="New Times San Luis Obispo RSS: Music, Arts &amp; Culture Section" href="https://www.newtimesslo.com/sanluisobispo/Rss.xml?oid=2896481" />
    
    
      <link rel="alternate" type="application/rss+xml" title="New Times San Luis Obispo RSS: Movies" href="https://www.newtimesslo.com/sanluisobispo/Rss.xml?oid=2896492" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="New Times San Luis Obispo RSS: Comments on Movies" href="https://www.newtimesslo.com/sanluisobispo/Rss.xml?id=comments&amp;oid=2896492" />
      
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=1998b9c40a2ca6648744a2980d0089f0"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=1998b9c40a2ca6648744a2980d0089f0"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.newtimesslo.com\/sanluisobispo\/Profile", "https:\/\/posting.newtimesslo.com\/sanluisobispo\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="399049789653-n5qlp83lgl5pviavi8coj14i9ud7tfem.apps.googleusercontent.com">
  

    
  

  
  <!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Oswald:700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Volkhov:400,700,400italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,300,400italic,600,700,900,700italic' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Google Site Verification -->
<meta name="verify-v1" content="3T99IPTTQPK82R2y45SMuDOpS9rjmtlyD1+oJOTssQ8=" />
<meta name="google-site-verification" content="RuL2DuwbLinKMgeVYw-ore2tm9fcF2lPpcmzCCEZ9x8" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Film Listings, 2/20/20 &ndash; 2/27/20 | Movies | San Luis Obispo | New Times San Luis Obispo" />
  <meta name="description" content="All theater listings are as of Friday, Feb. 21. THE ASSISTANT What&#39;s it rated? R What&#39;s it worth? Matinee Where&#39;s it showing? The Palm Pick..." />
  <meta name="keywords" content="New Times, NT SLO, San Luis Obispo news, SLO news, sanluis news, san luis news, SLO local news, Santa Maria Sun, SM Sun, San Luis County news, CA" />
  <title>Film Listings, 2/20/20 – 2/27/20 | Movies | San Luis Obispo | New Times San Luis Obispo</title>

  
  
    <meta name="date" content="2020-02-20 04:00:00" />
  

  
  
  

  
  
  <meta name="news_keywords" content="new times, nt slo, san luis obispo news, slo news, sanluis news, san luis news, slo local news, santa maria sun, sm sun, san luis county news" />

  
  

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/ntslo/imager/u/slideshow/9309901/musicartsculture_movies3-2-d4db4f1bb35ea81a.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/ntslo/imager/u/slideshow/9309901/musicartsculture_movies3-2-d4db4f1bb35ea81a.jpg" />
  

  
    
      <link rel="canonical" href="https://www.newtimesslo.com/sanluisobispo/film-listings-2-20-20-2-27-20/Content?oid=9309908" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.newtimesslo.com/sanluisobispo/film-listings-2-20-20-2-27-20/Content?oid=9309908" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.newtimesslo.com/sanluisobispo/film-listings-2-20-20-2-27-20/Content?oid=9309908&media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.newtimesslo.com/sanluisobispo/film-listings-2-20-20-2-27-20/Content?oid=9309908" />
    
  

  
    <meta property="fb:app_id" content="1934419816844089" />
  

  
  <meta property="og:site_name" content="New Times San Luis Obispo" />
  <meta property="og:title" content="Film Listings, 2/20/20 &ndash; 2/27/20" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/ntslo/imager/u/slideshow/9309901/musicartsculture_movies3-2-d4db4f1bb35ea81a.jpg" />

    
      <meta property="og:image:width" content="660" />
      <meta property="og:image:height" content="440" />
    
  

  
  
    <meta property="og:description" content="All theater listings are as of Friday, Feb. 21. THE ASSISTANT What&#39;s it rated? R What&#39;s it worth? Matinee Where&#39;s it showing? The Palm Pick..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/ntslo/imager/u/slideshow/9309901/musicartsculture_movies3-2-d4db4f1bb35ea81a.jpg">

    
    

    

    <meta name="twitter:site" content="@newtimesslo">
    <meta name="twitter:title" content="Film Listings, 2/20/20 &ndash; 2/27/20">
    <meta name="twitter:description" content="All theater listings are as of Friday, Feb. 21. THE ASSISTANT What&#39;s it rated? R What&#39;s it worth? Matinee Where&#39;s it showing? The Palm Pick...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">9309908</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20200219203516</Attribute>
        <Attribute name="creationdate">20200219202724</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20200220040000</Attribute>
            <Attribute name="releasedate">20200220</Attribute>
            <Attribute name="releaseepoch">1582200000</Attribute>
            <Attribute name="title">Film Listings, 2/20/20 &#x2013; 2/27/20</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.newtimesslo.com\/sanluisobispo\/film-listings-2-20-20-2-27-20\/Content?oid=9309908"
          },
          "headline": "Film Listings, 2\/20\/20 – 2\/27\/20",
          
            "description": "All theater listings are as of Friday, Feb. 21. THE ASSISTANT",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/ntslo\/imager\/u\/original\/9309901\/musicartsculture_movies3-2-d4db4f1bb35ea81a.jpg",
              "width": 1197,
              "height": 798,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-02-20T04:00:00",
          "dateModified": "2020-02-19T20:35:16",
          
          "publisher": {
            "name": "New Times San Luis Obispo",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.newtimesslo.com\/imager\/b\/google-amp-logo\/808579\/e4d5\/Favicon_NT_logo.png",
                "width": 650,
                "height": 650,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Content" class="ContentDefault Karnak6Zone movies musicartsculture">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader ContentDefault " style="display:none">
        
        
          Switch to the <a href="https://m.newtimesslo.com/sanluisobispo/film-listings-2-20-20-2-27-20/Content?oid=9309908" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="HeaderAds" class="GlobalHeader ContentDefault ">
  <!-- /134300228/Foundation_240x90_custom -->
          <div id="div-gpt-ad-foundation_240x90_custom" style="" data-content-type="ad" data-slot="/134300228/Foundation_240x90_custom" data-output="asynchronous" data-width="240" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_240x90_custom');
                });
              </script>
          </div>
  <!-- /134300228/728x90_Leaderboard_top_Foundation -->
          <div id="div-gpt-ad-728x90_leaderboard_top_foundation" style="" data-content-type="ad" data-slot="/134300228/728x90_Leaderboard_top_Foundation" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-728x90_leaderboard_top_foundation');
                });
              </script>
          </div>
</div><!-- End HeaderAds -->





<div id="SiteHeader" class="GlobalHeader ContentDefault ">
  

  <div class="loginSearch">
    <div class="submitTip">
        <a href="/sanluisobispo/GotATip/Page?msgType=newsTip">Got a News Tip?</a>
    </div> 

    

    <div id="SiteHeaderSiteSearchBox">
    <form class="search-form" action="https://www.newtimesslo.com/sanluisobispo/Search">
      <input type="hidden" name="cx" value="017799305269737614628:lgedj6fim74">
      <input type="hidden" name="cof" value="FORID:9">
      
        <input class="search-input" autocomplete="off" type="text" value="" name="q" size="25" placeholder="Search NT Archives">
      
      <div class="searchIcon">
        Search
        <svg version="1.1" id="SiteHeaderSiteSearchBoxLayer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="14px" viewBox="0 0 14 14" style="enable-background:new 0 0 14 14;" xml:space="preserve"><path d="M10.171,8.766c0.617-0.888,0.979-1.964,0.979-3.126c0-3.037-2.463-5.5-5.5-5.5s-5.5,2.463-5.5,5.5s2.463,5.5,5.5,5.5 c1.152,0,2.223-0.355,3.104-0.962l3.684,3.683l1.414-1.414L10.171,8.766z M5.649,9.14c-1.933,0-3.5-1.567-3.5-3.5 c0-1.933,1.567-3.5,3.5-3.5c1.933,0,3.5,1.567,3.5,3.5C9.149,7.572,7.582,9.14,5.649,9.14z"></path></svg>
      </div>

      
      

      <ul class="search-dropdown" style="display:none;">
        
        
          <li class="search-option"><a class="search-all" href="https://www.newtimesslo.com/sanluisobispo/Search"><span class="search-icon"></span> All</a></li>
      <li class="search-option"><a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives"><span class="search-icon"></span> in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.newtimesslo.com/sanluisobispo/EventSearch"><span class="search-icon"></span> in Events</a></li>
      <li class="search-option"><a href="https://www.newtimesslo.com/sanluisobispo/LocationSearch"><span class="search-icon"></span> in Locations</a></li>
        
      </ul>
    </form>

    
      <script>
      "use strict";
      (function(){
        var searchPanel = new Foundation.View.Desktop.RevealPanel({
          hoverSelector: '#SiteHeaderSiteSearchBox div.searchIcon',
          clickSelector: '#SiteHeaderSiteSearchBox input.search-input',
          panelSelector: '#SiteHeaderSiteSearchBox ul.search-dropdown',
          alignSelector: '',
          alignFunction: function(){}
        });

        var searchFormSelector = '#SiteHeaderSiteSearchBox form.search-form'
        var searchOptionLinkSelector = '#SiteHeaderSiteSearchBox li.search-option a'
        var searchInputSelector = '#SiteHeaderSiteSearchBox input.search-input'

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return true // allow submission without keyword
          }
          return true
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.")
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"")
          },1000)
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(!canProceed(e.target, true)){
            e.preventDefault()
            enterKeywordMessage()
          }
        })

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault()
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit()
            } else {
              var newLocation = jQuery(e.target).attr('href') || ""
              var catVal = jQuery(e.target).attr('data-category')
              var catParam = catVal != undefined ? "&category="+catVal : ""
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam
            }
          }else{
            enterKeywordMessage()
          }
        })
      })()
      </script>
    
  </div>


    

    <div data-view="loggedout" style="display:none">
      <ul>
        <li><a href="#LogIn">Log in</a></li>
      </ul>
    </div>
    <div data-view="loggedin" style="display:none">
      <div class="memberIcon">
        <span data-label="userimage">
          <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
        </span>
        <strong data-label="username">Username</strong>
      </div>
      <ul id="login-dropdown" class="login-dropdown" style="display:none;">
        <li><a href="https://posting.newtimesslo.com/sanluisobispo/MyProfile">View Profile</a></li>
        <li><a href="https://posting.newtimesslo.com/sanluisobispo/Profile/MySettings">Edit Profile</a></li>
        <li><a href="https://www.newtimesslo.com/sanluisobispo/Logout">Log Out</a></li>
      </ul>
    </div>

    
    
      <script>
        new Foundation.LoginRequiredComponent("SiteHeader");
      </script>
    

    <script>
    /* LOGIN WIDGET */
    "use strict";
    (function(){
      var loginPanel = new Foundation.View.Desktop.RevealPanel({
        hoverSelector: '#SiteHeader div.memberIcon',
        clickSelector: '',
        panelSelector: '#SiteHeader ul#login-dropdown',
        alignSelector: '',
        alignFunction: function(){}
      })
    })()
    </script>
  </div><!-- End .loginSearch -->

  <div class="headerLogo">
    
      <div id="logo"><a href="https://www.newtimesslo.com/"><em>New Times San Luis Obispo</em></a></div>
    
  </div><!-- End .headerLogo -->

  
  <div class="subscribeSocial">
    

    <a href="/sanluisobispo/Newsletter">
      Subscribe
    </a>


    

    
        <ul class="iconList">
      
      
        <li id="icon-Facebook" class=" first">
          
            <a href="http://www.facebook.com/pages/SLO-New-Times/213486068662778" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965445/header_fbook.png" width="29" height="29" alt="Facebook" title="Facebook" /></a>
          
        </li>
      
    
      
        <li id="icon-Twitter" class="">
          
            <a href="http://twitter.com/#!/newtimesslo" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965448/header_twt.png" width="29" height="29" alt="Twitter" title="Twitter" /></a>
          
        </li>
      
    
      
        <li id="icon-Instagram" class="">
          
            <a href="https://www.instagram.com/newtimesslo/" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965446/header_igram.png" width="29" height="29" alt="Instagram" title="Instagram" /></a>
          
        </li>
      
    
      
        <li id="icon-RSS" class=" last">
          
            <a href="/sanluisobispo/syndication" target="_blank"><img src="https://media1.fdncms.com/ntslo/imager/u/original/2965450/header_rss.png" width="29" height="29" alt="RSS" title="RSS" /></a>
          
        </li>
      
    
        </ul>
      
  </div><!-- End .subscribeSocial -->

</div><!-- End SiteHeader -->





  



















  <div id="NavigationHorizontal" class="GlobalHeader ContentDefault  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="https://www.newtimesslo.com/"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_news">
          <a href="https://www.newtimesslo.com/sanluisobispo/news/Section?oid=2896479"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Opinion">
          <a href="https://www.newtimesslo.com/sanluisobispo/opinion/Section?oid=2896480"  class="subnav_link" id="SNAVL_Opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_musicartsculture">
          <a href="https://www.newtimesslo.com/sanluisobispo/music-arts-and-culture/Section?oid=2896481"  class="subnav_link" id="SNAVL_musicartsculture">Music, Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.newtimesslo.com/sanluisobispo/food-and-drink/Section?oid=2896482"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialissuesguides">
          <a href="https://www.newtimesslo.com/sanluisobispo/special-issues-and-guides/Section?oid=2896483"  class="subnav_link" id="SNAVL_specialissuesguides">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestofSLO">
          <a href="https://www.newtimesslo.com/sanluisobispo/best-of-slo/Section?oid=2971475"  class="subnav_link" id="SNAVL_BestofSLO">Best of SLO</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Classifieds">
          <a href="https://www.newtimesslo.com/sanluisobispo/AdvertisingInfo/Page"  class="subnav_link" id="SNAVL_Classifieds">Classifieds etc.</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/news/Category?oid=2872584"  title="">Latest News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/strokes-and-plugs/Category?oid=2872582"  title="">Strokes &amp; Plugs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/citizens-alerts/Category?oid=2872592"  title="">Citizen&#39;s Alerts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/viewer-discretion/Category?oid=2896495"  title="">Viewer Discretion</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/cannabis-corner/Category?oid=4021743"  title="">Cannabis Corner</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music, Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_musicartsculture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/arts/Category?oid=2872586"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/music/Category?oid=2872591"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/movies/Category?oid=2896492"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/get-out/Category?oid=2896488"  title="">Get Out</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/EventSearch?feature=Staff%20Pick"  title="">Hot Dates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/EventSearch"  title="">Calendar</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/NTMAHome/Page"  title="">New Times Music Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/SlideshowArchives/"  title="">Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/flavor/Category?oid=2872585"  title="">Flavor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/menus/Category?oid=2896494"  title="">Menus</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/bites/Category?oid=2872587"  title="">Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/picks/Category?oid=2872590"  title="">Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/LocationSearch?locationCategory=2872679"  title="">Bars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/LocationSearch?locationSection=2872644"  title="">Restaurants</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/flavor-issue/Category?oid=2896497"  title="">Flavor Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/menus/Category?oid=2896494"  title="">Menus</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Issues</h3>
            <ul class="subnav_content" id="SNAV_specialissuesguides" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/special-issues-and-guides/Section?oid=2896483"  title="">All Special Issues</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/NTMAHome/Page"  title="">NTMAs</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/health-and-fitness/Category?oid=2896485"  title="">Health &amp; Fitness</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/BestOf"  title="">Best Of SLO Issues</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/55-fiction/Category?oid=2872608"  title="">55 Fiction</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/winning-images/Category?oid=2896496"  title="">Winning Images</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/menus/Category?oid=2896494"  title="">Menus</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/holiday-guide/Category?oid=2896491"  title="">Holiday Guide</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/autumn-arts-annual/Category?oid=2896484"  title="">Autumn Arts Annual</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/IssueArchives"  title="">Issues Gallery</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/brides/Category?oid=2896493"  title="">Brides</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/spring-arts-annual/Category?oid=2896487"  title="">Spring Arts Annual</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/summer-guide/Category?oid=2965351"  title="">Summer Guide</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/student-guide/Category?oid=2896498"  title="">Student Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_Opinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/letters/Category?oid=2872578"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/commentaries/Category?oid=2872588"  title="">Commentaries</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/rhetoric-and-reason/Category?oid=3220688"  title="">Rhetoric &amp; Reason</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/shredder/Category?oid=2872581"  title="">Shredder</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/street-talk/Category?oid=2872576"  title="">Street Talk</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds etc.</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/FREECLASSIFIEDS/Page"  title="Free Classifieds information">FREE CLASSIFIEDS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/OpenHouseSubmission/Page"  title="">Real Estate Open Houses</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/AboutUs/Page"  title="">About Us</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/AdvertisingInfo/Page"  title="">Advertising Info</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/Contacts/Page"  title="">Contacts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/JobOpenings/Page"  title="">Job Openings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of SLO</h3>
            <ul class="subnav_content" id="SNAV_BestofSLO" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/best-of-slo/Section?oid=2971475"  title="">Best of SLO</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/BestofSLO-ClientPromos/Page" target="_blank" title="Best of SLO client promotional artwork">Best of SLO Promos</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/Survey?survey=7676123"  title="Superheroes of the world unite! New Times is looking for the greatest masterminds, daredevils, guardians, and superhumans that SLO County has to offer. We've asked you, our loyal readers, to tell us who and what you marvel at for more than three decades, and we're not putting the breaks on this year. We want you to slam down the names of the superboys and supergirls who flash to mind, the businesses that smash their specialties into outer space, the nonprofits that power through the community with a whoosh. You should only pop the best onto this page. Your nemesis is mediocrity. Anything less is an abomination. Ballots are due by 5 p.m. on Monday, March 12th. We will announce the winners with a bang on May 10 in a super special issue dedicated to the zooming, booming whiz kids who valiantly give us their best.">Best of SLO Survey</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencil980x30" class="GlobalHeader ContentDefault Ad">
  <!-- /134300228/980x30_Pencil_NT -->
          <div id="div-gpt-ad-980x30_pencil_nt" style="" data-content-type="ad" data-slot="/134300228/980x30_Pencil_NT" data-output="asynchronous" data-width="980" data-height="30">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-980x30_pencil_nt');
                });
              </script>
          </div>
</div><!-- End AdPencil980x30 -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      


  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <div class="fbLikeSend">
  <fb:like href="https://www.newtimesslo.com/sanluisobispo/film-listings-2-20-20-2-27-20/Content?oid=9309908" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like>
</div></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.newtimesslo.com/sanluisobispo/film-listings-2-20-20-2-27-20/Content%3Foid%3D9309908&text=Film%20Listings%2C%202/20/20%20%E2%80%93%202/27/20" class="twitter-share-button" data-count="horizontal">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">



  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Film%20Listings%2C%202%2F20%2F20%20%E2%80%93%202%2F27%2F20&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fntslo%2Fimager%2Fu%2Fslideshow%2F9309901%2Fmusicartsculture_movies3-2-d4db4f1bb35ea81a.jpg&amp;url=https%3A%2F%2Fwww.newtimesslo.com%2Fsanluisobispo%2Ffilm-listings-2-20-20-2-27-20%2FContent%3Foid%3D9309908" class="pin-it-button" count-layout="horizontal">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.newtimesslo.com/sanluisobispo/Tools/EmailFriend?oid=9309908" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.newtimesslo.com/sanluisobispo/Profile/MyFavorites?add=9309908">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="9309908" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1520f1845a950" addthis:url="https://www.newtimesslo.com/sanluisobispo/film-listings-2-20-20-2-27-20/Content?oid=9309908" addthis:title="Film Listings, 2/20/20 – 2/27/20" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1520f1845a950", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  





  
    <div id="StoryBreadcrumb" class="MainColumn ContentDefault  music__arts___culture movies">
      <p class="issueInfo ">
        <span class="date">
          
            <a href="https://www.newtimesslo.com/sanluisobispo/IssueArchives?issue=9308663">February 20, 2020</a>
          
        </span>

  			
          <a href="https://www.newtimesslo.com/sanluisobispo/music-arts-and-culture/Section?oid=2896481">Music, Arts & Culture</a>
        
        
          &raquo; <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?category=2896492">Movies</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentDefault   ">
      <div class="storyHead">
        
        <h1 class="headline headline-9309908">Film Listings, 2/20/20 – 2/27/20&nbsp;</h1>        
        
        
      </div>
    </div> <!-- end StoryHeader -->
  











  
  
  
  
  
    
  




  
  





<div id="StoryLayout" class="MainColumn ContentDefault ">

  

    

    


































    
    

    
      
    
    
    
    
      
      

      
              
    

      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
    
      <div id="storyBody" class="page1">
        
      
        

        
        
          <p>
  <b><i>All theater listings are as of Friday, Feb. 21.</i></b>
</p>
  
<h3 class="filmTitle">THE ASSISTANT</h3>
  


            
          
            <p>
  What's it rated? <b>R</b>
</p>
  


            
          
            <p>
  What's it worth? <b>Matinee</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>The Palm</b>
</p>
  


            
          
            <p>
  Pick
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/ntslo/imager/u/original/9309900/musicartsculture_movies3-1-3716e9eb902ddd0e.jpg" class="zoomable" rel="contentImg_gal-9309908" title="EYES EVERYWHERE Jane (Julia Garner), assistant to a powerful film company executive, slowly begins to understand the insidious abuse she faces, in The Assistant. - PHOTO COURTESY OF CINEREACH">                  <img src="https://media1.fdncms.com/ntslo/imager/u/blog/9309900/musicartsculture_movies3-1-3716e9eb902ddd0e.jpg?cb=1582172845" width="599" height="337" alt="EYES EVERYWHERE Jane (Julia Garner), assistant to a powerful film company executive, slowly begins to understand the insidious abuse she faces, in The Assistant. - PHOTO COURTESY OF CINEREACH" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo Courtesy Of Cinereach                                          </li>                                                                                                                            <li class="imageCaption">                      <b>EYES EVERYWHERE</b> Jane (Julia Garner), assistant to a powerful film company executive, slowly begins to understand the insidious abuse she faces, in <i>The Assistant</i>.                    </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
  Kitty Green writes and directs Julia Garner as Jane, a recent college grad who lands an assistant position at a prestigious New York film production company. She soon experiences the company's purposeful ignorance of the questionable actions of the man in charge.
</p>
  


            
          
            <p>
  While the message of the film is powerful and important—we as a society are more aware of companies that keep quiet or hide individuals in power who harass subordinate colleagues, especially in the area of the #MeToo movement—the film overall is slow. Green deliberately has the camera in front of Garner so the audience can see the small mannerisms and reactions to the atmosphere that her boss creates. Because of this, the film moves at a snail's pace, but thank goodness it's less than two hours.
</p>
  


            
          
            <p>
  The story takes places in the span of a very (extremely) long day for Jane, a relatively new assistant at a film production company in New York. Being the newbie in the office, Jane is given the crap assignments: bringing in the Danish pastries for a conference, cleaning up the crumbs after the meetings, washing the dishes in the kitchen area, bringing her colleagues and boss lunch, and making it to the second floor to deliver new manuscripts after edits.
</p>
  


            

              
              

              <div class="inlineComponent inlineCenter">
                <div id="AdMediumRectangleCC01300x250" class="MainColumn AdMediumRectangleCC01300x250 MediumRectangle">
  <!-- /134300228/Foundation_300x250_CC01 -->
          <div id="div-gpt-ad-foundation_300x250_cc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_CC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_cc01');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleCC01300x250 -->
              </div>
            
          
            <p>
  Throughout the film, there's an eerie and uncomfortable air surrounding the office—it's an atmosphere created by Jane's boss. The boss, who the audience never sees, is referred to as "He." We vaguely see Jane's boss as an unfocused figure walking in and out of his office, we hear him talking in mumbles through his office walls, and he heatedly berates Jane over the phone when she's done something wrong.
</p>
  


            
          
            <p>
  It's an interesting display of power that Green has presented in her story by showing without telling. Although we never see Jane's boss, there's this overwhelming sense of agitation and unease whenever he's even slightly mentioned.
</p>
  


            
          
            <p>
  Discomfort is one thing, but Jane starts to realize there's something off about him. It's the small details of picking up an earring left behind in his office or cleaning off a questionable stain from his office couch. Not to mention having to field calls from his angry wife who phones more than once to ask where her husband is or why her credit card is no longer working. When Jane tries her best to mitigate the issue, she gets an angry call from her boss, which then leads to her two male colleagues—who have probably been in the same position—to help her formulate an apology email.
</p>
  


            
          
            <p>
  When I'm starting to wonder what the point of the film is other than to highlight workplace harassment, Jane goes to a human resources officer to talk about what she's seeing. It's the conversation that follows that's seriously revolting.
</p>
  


            
          
            <p>
  My only issue with <i>The Assistant</i> is how long this 87-minute film feels, but it's definitely a sensory and visual film that will leave you cringing. (87 min.)
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Karen Garcia</i>
</p>
  
<h3 class="filmTitle">BAD BOYS FOR LIFE</h3>
  


            
          
            <p>
  What's it rated? <b>R</b>
</p>
  


            
          
            <p>
  What's it worth? <b>Matinee</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>Park, Stadium 10</b>
</p>
  


            
          
            <p>
  Pick
</p>
  


            

              
              

              <div class="inlineComponent inlineCenter">
                <div id="AdMediumRectangleCC01300x250" class="MainColumn AdMediumRectangleCC01300x250 MediumRectangle">
  <!-- /134300228/Foundation_300x250_CC01 -->
          <div id="div-gpt-ad-foundation_300x250_cc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_CC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_cc01');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleCC01300x250 -->
              </div>
            
          
            <p>
  Detectives Mike Lowrey (Will Smith) and Marcus Burnett (Martin Lawrence) team up one more time in this third installment of the popular Jerry Bruckheimer-produced action spectacle, this time co-directed by Adil El Arbi and Bilail Fallah (<i>Black, Gangsta</i>). Confronting career changes and midlife crises, the two old partners join Miami PD's elite AMMO team to take down cartel kingpin Armando Armas (Jacob Scipio). (123 min.)
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Glen Starkey</i>
</p>
  
<h3 class="filmTitle">BANFF MOUNTAIN FILM FESTIVAL</h3>
  


            
          
            <p>
  What's it rated? <b>Not rated</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>Fremont Theater on Tuesday, Feb. 25</b>
</p>
  


            
          
            <p>
  New
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/ntslo/imager/u/original/9309901/musicartsculture_movies3-2-d4db4f1bb35ea81a.jpg" class="zoomable" rel="contentImg_gal-9309908" title="THE GREAT OUTDOORS Circle of the Sun is one of a dozen films to be screened at the Banff Mountain Film Fest at the Fremont Theater in Feb. 25. - PHOTO COURTESY OF INIGO GRASSET">                  <img src="https://media2.fdncms.com/ntslo/imager/u/blog/9309901/musicartsculture_movies3-2-d4db4f1bb35ea81a.jpg?cb=1582172936" width="599" height="399" alt="THE GREAT OUTDOORS Circle of the Sun is one of a dozen films to be screened at the Banff Mountain Film Fest at the Fremont Theater in Feb. 25. - PHOTO COURTESY OF INIGO GRASSET" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo Courtesy Of Inigo Grasset                                          </li>                                                                                                                            <li class="imageCaption">                      <b>THE GREAT OUTDOORS</b> <i>Circle of the Sun</i> is one of a dozen films to be screened at the Banff Mountain Film Fest at the Fremont Theater in Feb. 25.                    </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
  The Banff Mountain Film Festival World Tour comes to the Fremont Theater on Tuesday, Feb. 25, to screen a series of outdoor adventure films, including <i>Danny Daycare, Circle of the Sun, Bayandalai—Lord of the Taiga, eli, Into the Canyon, Good Morning by Richard Permin, Camel Finds Water, The Ladakh Project, The Flip, REEL ROCK 13: Up To Speed, Life of Pie</i>, and <i>Hors Piste</i>. The doors open at 6 p.m. for this all-ages event. Tickets are $27.31 at Boo Boo's and <a href="http://fremontslo.com">fremontslo.com</a>.
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Glen</i>
</p>
  
<h3 class="filmTitle">BIRDS OF PREY (AND THE FANTABULOUS EMANCIPATION OF ONE HARLEY QUINN)</h3>
  


            
          
            <p>
  What's it rated? <b>R</b>
</p>
  


            
          
            <p>
  What's it worth? <b>Matinee</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>Downtown Centre, Galaxy, Park, Stadium 10</b>
</p>
  


            

              
              

              <div class="inlineComponent inlineCenter">
                <div id="AdMediumRectangleLC09300x250" class="MainColumn AdMediumRectangleLC09300x250 MediumRectangle">
  <!-- /134300228/300x250Medium_Rectangle_9 -->
          <div id="div-gpt-ad-300x250medium_rectangle_9" style="" data-content-type="ad" data-slot="/134300228/300x250Medium_Rectangle_9" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-300x250medium_rectangle_9');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleLC09300x250 -->
              </div>
            
          
            <p>
  Pick
</p>
  


            
          
            <p>
  Cathy Yan (<i>Dead Pigs</i>) directs this comic book action-packed crime adventure featuring Harley Quinn (Margot Robbie), who joins forces with Huntress (Mary Elizabeth Winstead), Black Canary (Jurnee Smollett-Bell), and Renee Montoya (Rosie Perez) to save Cass (Ella Jay Basco) from Gotham's arch villain Roman Sionis (Ewan McGregor) and his henchman Zsasz (Chris Messina).
</p>
  


            
          
            <p>
  Harley Quinn was definitely the highlight of the mostly mediocre <i>Suicide Squad</i> (2016), so it stands to reason she'd wind up in a film of her own. Thankfully, <i>Birds of Prey</i> is the better film—a bonkers, confetti blast of grrrl power. It's loud, violent, colorful fun, but also silly, thin, and mostly superficial.
</p>
  


            
          
            <p>
  Told from Harley's perspective, and with the sort of unreliable narration expected from a psychotic narcissist, the film moves back and forth through time as Harley periodically realizes she's gotten ahead of her story and has to go back in time on a side plot to set up what's to come. This fractured chronology makes the goings-on a lot more interesting and chaotic, and the overall theme—women taking control in a man's world and creating their own path forward—is a welcome cultural artifact of the #MeToo era.
</p>
  


            
          
            <p>
  <i>Birds of Prey</i> has been getting great reviews, but don't expect too much. It's fun but forgettable. If you're in the mood for an obnoxious distraction with a few good laughs and some over-the-top action, check it out. (109 min.)
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Glen</i>
</p>
  
<h3 class="filmTitle">BRAHMS: THE BOY II</h3>
  


            
          
            <p>
  What's it rated? <b>PG-13</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>Park, Stadium 10</b>
</p>
  


            
          
            <p>
  New
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/ntslo/imager/u/original/9309902/musicartsculture_movies3-3-77d3f6024f0058c2.jpg" class="zoomable" rel="contentImg_gal-9309908" title="FRIENDS? Jude (Christopher Convery, left) befriends a lifelike doll, in the horror mystery Brahms: The Boy II. - PHOTO COURTESY OF STX ENTERTAINMENT">                  <img src="https://media1.fdncms.com/ntslo/imager/u/blog/9309902/musicartsculture_movies3-3-77d3f6024f0058c2.jpg?cb=1582172944" width="599" height="318" alt="FRIENDS? Jude (Christopher Convery, left) befriends a lifelike doll, in the horror mystery Brahms: The Boy II. - PHOTO COURTESY OF STX ENTERTAINMENT" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo Courtesy Of STX Entertainment                                          </li>                                                                                                                            <li class="imageCaption">                      <b>FRIENDS?</b> Jude (Christopher Convery, left) befriends a lifelike doll, in the horror mystery <i>Brahms: The Boy II</i>.                    </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
  William Brent Bell (<i>The Devil Inside</i>) directs this horror mystery about a little boy named Jude (Christopher Convery) who moves with his family to a guest house on the Heelshire Mansion grounds. There he makes friends with a lifelike doll he calls Brahms. It's a sequel to Bell's 2016 film, <i>The Boy</i>. (86 min.)
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Glen</i>
</p>
  
<h3 class="filmTitle">THE CALL OF THE WILD</h3>
  


            
          
            <p>
  What's it rated? <b>PG</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>Bay, Downtown Centre, Fair Oaks, Galaxy, Park, Stadium 10, Sunset Drive-In</b>
</p>
  


            
          
            <p>
  New
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/ntslo/imager/u/original/9309903/musicartsculture_movies3-4-a039de5f951c45dd.jpg" class="zoomable" rel="contentImg_gal-9309908" title="LOYALTY Jack London&#39;s story of Buck and his companion John Thornton (Harrison Ford) comes to the big screen, in The Call of the Wild. - PHOTO COURTESY OF TWENTIETH CENTURY FOX">                  <img src="https://media1.fdncms.com/ntslo/imager/u/blog/9309903/musicartsculture_movies3-4-a039de5f951c45dd.jpg?cb=1582172846" width="599" height="404" alt="LOYALTY Jack London&#39;s story of Buck and his companion John Thornton (Harrison Ford) comes to the big screen, in The Call of the Wild. - PHOTO COURTESY OF TWENTIETH CENTURY FOX" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo Courtesy Of Twentieth Century Fox                                          </li>                                                                                                                            <li class="imageCaption">                      <b>LOYALTY</b> Jack London's story of Buck and his companion John Thornton (Harrison Ford) comes to the big screen, in <i>The Call of the Wild</i>.                    </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
  Chris Sanders (<i>Lilo &amp; Stitch, How to Train Your Dragon, The Croods</i>) directs screenwriter Michael Green's adaptation of Jack London's classic novel about Buck, a St. Bernard and Scotch shepherd mix that's stolen and sent north to Canada's Klondike during the gold rush, where he's forced to become a sled dog. After many adventures and terrible masters, Buck eventually teams up with John Thornton (Harrison Ford), to whom he develops a fierce loyalty. (100 min.)
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Glen</i>
</p>
  
<h3 class="filmTitle">THE COLOR PURPLE</h3>
  


            
          
            <p>
  What's it rated? <b>R</b>
</p>
  


            
          
            <p>
  What's it worth? <b>Full price</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>Downtown Centre on Sunday, Feb. 23</b>
</p>
  


            
          
            <p>
  New/Pick
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/ntslo/imager/u/original/9309904/musicartsculture_movies3-5-b784df8695eb85fd.jpg" class="zoomable" rel="contentImg_gal-9309908" title="FINDING HERSELF After suffering years of horrible abuse, Celie Johnson (Whoopi Goldberg) slowly rediscovers her identity in director Steven Spielberg&#39;s 1985 adaptation of Alice Walker&#39;s stunning novel, The Color Purple, screening on Feb. 23, at Downtown Centre. - PHOTO COURTESY OF AMBLIN ENTERTAINMENT">                  <img src="https://media1.fdncms.com/ntslo/imager/u/blog/9309904/musicartsculture_movies3-5-b784df8695eb85fd.jpg?cb=1582172846" width="599" height="337" alt="FINDING HERSELF After suffering years of horrible abuse, Celie Johnson (Whoopi Goldberg) slowly rediscovers her identity in director Steven Spielberg&#39;s 1985 adaptation of Alice Walker&#39;s stunning novel, The Color Purple, screening on Feb. 23, at Downtown Centre. - PHOTO COURTESY OF AMBLIN ENTERTAINMENT" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo Courtesy Of Amblin Entertainment                                          </li>                                                                                                                            <li class="imageCaption">                      <b>FINDING HERSELF</b> After suffering years of horrible abuse, Celie Johnson (Whoopi Goldberg) slowly rediscovers her identity in director Steven Spielberg's 1985 adaptation of Alice Walker's stunning novel, <i>The Color Purple</i>, screening on Feb. 23, at Downtown Centre.                    </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
  Steven Spielberg directs this 1985 adaptation of Alice Walker's stunning novel about Celie Johnson (Whoopi Goldberg), a Southern black woman who slowly rediscovers her identity after suffering years of horrible abuse. (85 min.)
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Glen</i>
</p>
  
<h3 class="filmTitle">DOLITTLE</h3>
  


            
          
            <p>
  What's it rated? <b>PG</b>
</p>
  


            
          
            <p>
  What's it worth? <b>Stream it</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>Galaxy</b>
</p>
  


            
          
            <p>
  Co-writer and director Stephen Gaghan helms this new version of the Doctor Dolittle story about a physician, Dr. John Dolittle (Robert Downey Jr.), who can talk to animals. When all is said and done, it doesn't matter if something is made for kids or adults or if its rated G or R. What make a movie good is a compelling story told through complex characters, and <i>Dolittle</i> simply didn't have that. (106 min.)
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Kasey Bubnash</i>
</p>
  
<h3 class="filmTitle">DOWNHILL</h3>
  


            
          
            <p>
  What's it rated? <b>R</b>
</p>
  


            
          
            <p>
  What's it worth? <b>Stream it</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>Downtown Centre, Galaxy, Park, Stadium 10</b>
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/ntslo/imager/u/original/9309905/musicartsculture_movies3-6-b5378316dee56a32.jpg" class="zoomable" rel="contentImg_gal-9309908" title="FROSTY This middling comedy-drama Downhill follows married couple Billie (Julia Louis-Dreyfus) and Pete (Will Ferrell), who are forced to re-examine their relationship after the very different ways they reacted to an avalanche. - PHOTO COURTESY OF SEARCHLIGHT PICTURES">                  <img src="https://media2.fdncms.com/ntslo/imager/u/blog/9309905/musicartsculture_movies3-6-b5378316dee56a32.jpg?cb=1582172994" width="599" height="399" alt="FROSTY This middling comedy-drama Downhill follows married couple Billie (Julia Louis-Dreyfus) and Pete (Will Ferrell), who are forced to re-examine their relationship after the very different ways they reacted to an avalanche. - PHOTO COURTESY OF SEARCHLIGHT PICTURES" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo Courtesy Of Searchlight Pictures                                          </li>                                                                                                                            <li class="imageCaption">                      <b>FROSTY </b>This middling comedy-drama<b> </b><i>Downhill</i> follows married couple Billie (Julia Louis-Dreyfus) and Pete (Will Ferrell), who are forced to re-examine their relationship after the very different ways they reacted to an avalanche.                    </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
  Based on the 2014 European comedy-drama <i>Force Majeure</i>, this English-language version—co-directed by Nat Faxon and Jim Rash (<i>The Descendants</i>)—examines married couple Billie (Julia Louis-Dreyfus) and Pete (Will Ferrell), who are forced to rethink their relationship after the very different ways they reacted to an avalanche.
</p>
  


            
          
            <p>
  This is a strange Hollywood remake—and not in a good way. While I applaud Louis-Dreyfus and Ferrell for stepping out of their comfort zones to play characters that will challenge audiences' preconceived ideas about them, <i>Downhill</i> fails to live up to its quirky potential from the first scene. A movie about how small fissures in relationships can prove existentially threatening under the right circumstances, directors Faxon and Rash just don't do enough for us to truly buy-in to Billie, Pete, and their family's nightmarish vacation in the Austrian Alps.
</p>
  


            
          
            <p>
  Hoping for a little R and R following a tough few months due to the death of Pete's father, Pete, Billie, and their two kids check in to a fancy European ski resort for a much-needed vacation. Right away it's clear that Billie and Pete are carrying some (seemingly) garden-variety marital baggage, but it will soon get gravely aggravated. While the family is eating lunch on the patio of the ski lodge, a "controlled" avalanche comes scarily close to burying them, as it barrels right up to the edge of the lodge. Billie's reaction is to hunker down with her children, putting one arm around each boy. Pete's is to simply run away. When the snow dust settles and Pete returns, he's met with feelings of disgust and betrayal from his family. Though he tries to downplay the whole thing, the incident haunts him for the rest of the trip.
</p>
  


            
          
            <p>
  Admittedly, I have not seen <i>Force Majeure</i>, the Swedish original that this remake is based on (and that's supposedly excellent), but I can imagine how this story could be brilliantly told. Unfortunately, <i>Downhill</i> does not hit that stellar mark. There are a few glaring issues: One is that Pete and Billie's relationship never truly feels real, which is a big deficiency given that the entire movie depends on us getting absorbed in their dynamic. The vital elements of their marriage are just not well established from the start. Another is that Louis-Dreyfus and Ferrell have made so many comedies by now that it's simply hard to watch their work from a serious point of view. For instance, I kept seeing weird parallels between Ferrell's Pete and his character in <i>Old School</i>, Frank, the tamed, beaten-down husband whose beer-chugging frat boy alter ego ("Frank the Tank") is always a drink away. Pete is a completely different character in a completely different context, but Ferrell's mannerisms and approach gave off similarities that were hard for me to shake.
</p>
  


            
          
            <p>
  That said, <i>Downhill</i> isn't a terrible movie. Louis-Dreyfus, especially, gives a compelling performance as Billie, who's trying to come to grips with having a half-vacant husband who will run when danger approaches. The supporting cast delivers good moments as well. Zach Woods (<i>The Office</i>, <i>Silicon Valley</i>) is quite funny as Pete's younger friend who visits them during his and his adventurous girlfriend's (Zoë Chao) own escapade through Europe. The couples are in opposite emotional places, and the juxtaposition makes for some quality awkward comedy. Another positive: The film's breezy less-than-90-minute run time means you won't be in agony for too long. (86 min.)
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Peter Johnson</i>
</p>
  
<h3 class="filmTitle">FANTASY ISLAND</h3>
  


            
          
            <p>
  What's it rated? <b>PG-13</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>Downtown Centre, Galaxy, Park, Stadium 10</b>
</p>
  


            
          
            <p>
  See <a href="/sanluisobispo/fantasy-island-is-an-odd-twisty-mess/Content?oid=9309893">Split Screen</a>.
</p>
  
<h3 class="filmTitle">HAI TANG HONG</h3>
  


            
          
            <p>
  What's it rated? <b>Not rated</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>Galaxy</b>
</p>
  


            
          
            <p>
  New
</p>
  


            
          
            <p>
  Wen Yi directs this 1955 Chinese film about the oppression and bullying of opera artists. (136 min.)
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Glen</i>
</p>
  
<h3 class="filmTitle">JUMANJI: THE NEXT LEVEL</h3>
  


            
          
            <p>
  What's it rated? <b>PG-13</b>
</p>
  


            
          
            <p>
  What's it worth? <b>Matinee</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>Galaxy</b>
</p>
  


            
          
            <p>
  Pick
</p>
  


            
          
            <p>
  Jake Kasdan (<i>Orange County</i>, <i>Walk Hard: The Dewey Cox Story</i>, <i>Jumanji: Welcome to the Jungle</i>) directs this next installment in the Jumanji franchise, with returning stars Karen Gillan as Ruby Roundhouse, Dwayne Johnson as Dr. Smolder Bravestone, Jack Black as Professor Sheldon "Shelly" Oberon, and Kevin Hart as Franklin "Mouse" Finbar. This time the gang returns to the world of Jumanji to rescue one of their own and must brave an arid desert and snowy mountain as they attempt to survive the deadly video game. (123 min.)
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Caleb Wiseblood</i>
</p>
  
<h3 class="filmTitle">MY HERO ACADEMIA: HEROES RISING</h3>
  


            
          
            <p>
  What's it rated? <b>Not rated</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>Downtown Centre on Wednesday, Feb. 26</b>
</p>
  


            
          
            <p>
  New
</p>
  


            
          
            <p>
  A group of kids aspires to become superheroes in this animated adventure directed by Kenji Nagasaki. (104 min.)
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Glen</i>
</p>
  
<h3 class="filmTitle">1917</h3>
  


            
          
            <p>
  What's it rated? <b>R</b>
</p>
  


            
          
            <p>
  What's it worth? <b>Full price</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>Downtown Centre, Galaxy, Park, Stadium 10</b>
</p>
  


            
          
            <p>
  Pick
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/ntslo/imager/u/original/9309913/musicartsculture_movies1-1-8bf770540f571c22.jpg" class="zoomable" rel="contentImg_gal-9309908" title="ESSENTIAL MISSION Lance Cpl. Schofield (George MacKay, center) traverses a hellscape in his effort to deliver a message to stop a regiment of his fellow soldiers from charging into a trap. - PHOTOS COURTESY OF DREAMWORKS">                  <img src="https://media1.fdncms.com/ntslo/imager/u/blog/9309913/musicartsculture_movies1-1-8bf770540f571c22.jpg?cb=1582173253" width="599" height="399" alt="ESSENTIAL MISSION Lance Cpl. Schofield (George MacKay, center) traverses a hellscape in his effort to deliver a message to stop a regiment of his fellow soldiers from charging into a trap. - PHOTOS COURTESY OF DREAMWORKS" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photos Courtesy Of Dreamworks                                          </li>                                                                                                                            <li class="imageCaption">                      <b>ESSENTIAL MISSION </b>Lance Cpl. Schofield (George MacKay, center) traverses a hellscape in his effort to deliver a message to stop a regiment of his fellow soldiers from charging into a trap.                    </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
  Co-writer and director Sam Mendes (<i>American Beauty, Jarhead, Spectre</i>) helms this World War I epic about two young British soldiers—Lance Cpl. Blake (Dean-Charles Chapman) and Lance Cpl. Schofield (George MacKay)—who are tasked with the impossibly dangerous mission of crossing German lines to warn the 2nd Battalion of the Devonshire Regiment that their planned impending attack against the Germans will be charging into a deadly ambush, and to make the perilous mission even more urgent, Blake's brother is among the 1,600 endangered soldiers in the regiment.
</p>
  


            
          
            <p>
  <i>1917</i> won Oscars for Best Cinematography, Best Visual Effects, and Best Sound Mixing. This film is a must-see on the big screen. Don't miss it! (119 min.)
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Glen</i>
</p>
  
<h3 class="filmTitle">PARASITE</h3>
  


            
          
            <p>
  What's it rated? <b>R</b>
</p>
  


            
          
            <p>
  What's it worth? <b>Full price</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>Galaxy, The Palm</b>
</p>
  


            
          
            <p>
  Pick
</p>
  


            
          
            <p>
  In this four-Oscar winner, South Korean director Bong Joon Ho plays with genre and societal commentary in this dark comedy thriller about a penniless family's unsavory but satisfying infiltration into a wealthy family's household.
</p>
  


            
          
            <p>
  We're all capable of being both the heroes and antagonists of our own stories from time to time—able to make healthy and rational decisions in some situations while at the same time perfectly adept at self-destruction in others. And in one way or another, we're all parasites too.
</p>
  


            
          
            <p>
  That's the running theme in <i>Parasite</i>, the most recent foreign language film brought to us by director Bong Joon Ho (<i>Snowpiercer</i>, <i>The Host</i>), which centers on Ki-taek Kim (Song Kang Ho) and his destitute family's scrappy struggle for easy money. The film won Best Picture and Best International Feature, Best Director, and Best Screenplay at this year's Oscars.
</p>
  


            
          
            <p>
  The Kims, a technically unemployed family of four, are living in a tiny semi-basement apartment when we first meet them. It's cramped, dirty, dingy, infested with stinkbugs, and worst of all, it lacks Wi-Fi.
</p>
  


            
          
            <p>
  But things slowly start to turn around for the Kims when the son, Ki-woo (Choi Woo-sik), lands a high-paying job tutoring the daughter of an extremely wealthy businessman, Dong-ik Park. In the Parks' household, everything is completely opposite from the Kims': spacious, sparkling clean, and modern.
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/ntslo/imager/u/original/9309914/musicartsculture_movies3-6-f692aa50a139c6fb.jpg" class="zoomable" rel="contentImg_gal-9309908" title="HAVES AND HAVE-NOTS Co-writer/director Joon-ho Bong helms Parasite, a Korean-language story of class warfare screening exclusively at The Palm Theatre. - PHOTO COURTESY OF GOYANG AQUA STUDIO">                  <img src="https://media1.fdncms.com/ntslo/imager/u/blog/9309914/musicartsculture_movies3-6-f692aa50a139c6fb.jpg?cb=1582173306" width="599" height="336" alt="HAVES AND HAVE-NOTS Co-writer/director Joon-ho Bong helms Parasite, a Korean-language story of class warfare screening exclusively at The Palm Theatre. - PHOTO COURTESY OF GOYANG AQUA STUDIO" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo Courtesy Of Goyang Aqua Studio                                          </li>                                                                                                                            <li class="imageCaption">                      <b>HAVES AND HAVE-NOTS </b>Co-writer/director Joon-ho Bong helms <i>Parasite</i>, a Korean-language story of class warfare screening exclusively at The Palm Theatre.                    </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
  It quickly becomes clear, however, that exceeding wealth has made the Park family inept at most average daily tasks, and thus totally reliant upon the help for meals, housework, and transportation. In that way the Parks are parasitic, and they're gullible, too. They're easily fooled when, one by one, members of the Kim family manage to push out longtime employees of the Park household and fill their vacated places, pretending to be more than qualified hires.
</p>
  


            
          
            <p>
  The scheme eventually goes horribly wrong for the Kims when a leech of another kind is uncovered. It's a violent ending both families face that feels on one hand tragic and on the other well deserved.
</p>
  


            
          
            <p>
  The Kims, though facing certain hardships that come with the cycle of poverty, are never portrayed as needing much sympathy. They face their situation with humor, and although it's satisfying to see them take advantage of the ultra-rich using nothing more than condescending wit, its clear that they're experienced manipulators. They're confident con artists, and you never really feel bad for the Kims.
</p>
  


            
          
            <p>
  The Parks have their own less than desirable qualities, as well—a drug addiction and an obvious hostility toward lower income individuals, to name a few—which slowly trickle out behind closed doors. But, in general, they're nice. They're well-mannered, they pay their employees well, and you don't really want to see them scammed.
</p>
  


            
          
            <p>
  It's these complexities behind the Park and Kim families and the characters within them make navigating <i>Parasite</i> almost as difficult as real life.
</p>
  


            
          
            <p>
  Who is the good guy when everyone makes mistakes? Who is the bad guy when everyone has redeeming qualities? Who is the parasite when everyone is feeding off of each other? When everyone is using someone to gain something, and giving nothing in return?
</p>
  


            
          
            <p>
  You can never really be sure who to root for or who to trust, and that quality of reality is what makes <i>Parasite</i> so very unsettling. (132 min.)
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Kasey</i>
</p>
  
<h3 class="filmTitle">THE PHOTOGRAPH</h3>
  


            
          
            <p>
  What's it rated? <b>PG-13</b>
</p>
  


            
          
            <p>
  What's it worth? <b>Full price</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>Downtown Centre, Galaxy, Park, Stadium 10</b>
</p>
  


            
          
            <p>
  Pick
</p>
  


            
          
            <p>
  Writer-director Stella Meghie (<i>Jean of the Joneses, The Weekend</i>) helms this romantic drama about Mae (Issa Rae), who falls for journalist Michael (LaKeith Stanfield), who's assigned to write about Mae's late famous photographer mother. As Mae pores through her mother's archives, she discovers her mother's own romantic past. This gorgeous-looking film delivers an affecting love story driven by the chemistry of its two leads. (103 min.)
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Glen</i>
</p>
  
<h3 class="filmTitle">PORTRAIT OF A LADY ON FIRE</h3>
  


            
          
            <p>
  What's it rated? <b>R</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>The Palm</b>
</p>
  


            
          
            <p>
  New
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/ntslo/imager/u/original/9309906/musicartsculture_movies3-7-fd7bb66c8870755a.jpg" class="zoomable" rel="contentImg_gal-9309908" title="HIDDEN LOVE Marianne (No&amp;eacute;mie Merlant, right) is commissioned to paint H&amp;eacute;lo&amp;iuml;se&#39;s (Adele Haenel) wedding portrait without her knowing, which is complicated as the women become closer, in Portrait of a Lady on Fire. - PHOTO COURTESY OF ARTE FRANCE CINEMA">                  <img src="https://media2.fdncms.com/ntslo/imager/u/blog/9309906/musicartsculture_movies3-7-fd7bb66c8870755a.jpg?cb=1582172846" width="599" height="316" alt="HIDDEN LOVE Marianne (No&amp;eacute;mie Merlant, right) is commissioned to paint H&amp;eacute;lo&amp;iuml;se&#39;s (Adele Haenel) wedding portrait without her knowing, which is complicated as the women become closer, in Portrait of a Lady on Fire. - PHOTO COURTESY OF ARTE FRANCE CINEMA" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo Courtesy Of Arte France Cinema                                          </li>                                                                                                                            <li class="imageCaption">                      <b>HIDDEN LOVE </b>Marianne (No&eacute;mie Merlant, right) is commissioned to paint H&eacute;lo&iuml;se's (Adele Haenel) wedding portrait without her knowing, which is complicated as the women become closer, in <i>Portrait of a Lady on Fire</i>.                    </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
  Céline Sciamma (<i>Tomboy, Girlhood</i>) directs this French-language romantic drama—set on an isolated island in Brittany near the end of the 18th century—about Marianne (Noémie Merlant), who's commissioned to paint Héloïse's (Adele Haenel) wedding portrait without her knowing, which is complicated as the women become closer. The film was nominated for Best Motion Picture—Foreign Language at the 2020 Golden Globes. (121 min.)
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Glen</i>
</p>
  
<h3 class="filmTitle">SONIC THE HEDGEHOG</h3>
  


            
          
            <p>
  What's it rated? <b>PG</b>
</p>
  


            
          
            <p>
  What's it worth? <b>Matinee</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>Downtown Centre, Galaxy, Park, Stadium 10</b>
</p>
  


            
          
            <p>
  Pick
</p>
  
<div class="contentImageCenter" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media1.fdncms.com/ntslo/imager/u/original/9309907/musicartsculture_movies3-8-4b276f7ac66faef9.jpg" class="zoomable" rel="contentImg_gal-9309908" title="THE BLUE BLUR Sonic (voiced by Ben Schwartz) is being pursued by an evil genius that wants to steal his powers, in the family adventure Sonic the Hedgehog. - PHOTO COURTESY OF PARAMOUNT PICTURES">                  <img src="https://media1.fdncms.com/ntslo/imager/u/blog/9309907/musicartsculture_movies3-8-4b276f7ac66faef9.jpg?cb=1582173094" width="599" height="337" alt="THE BLUE BLUR Sonic (voiced by Ben Schwartz) is being pursued by an evil genius that wants to steal his powers, in the family adventure Sonic the Hedgehog. - PHOTO COURTESY OF PARAMOUNT PICTURES" srcset="" />                </a>                                                                                                           <ul style="width:599px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              Photo Courtesy Of Paramount Pictures                                          </li>                                                                                                                            <li class="imageCaption">                      <b>THE BLUE BLUR </b>Sonic (voiced by Ben Schwartz) is being pursued by an evil genius that wants to steal his powers, in the family adventure <i>Sonic the Hedgehog</i>.                    </li>                                                                                                </ul>                                                       </div>




            
          
            <p>
  Jeff Fowler directs this action adventure based on the Sega video game franchise about a super fast blue hedgehog from outer space. Settling into his life on Earth, our titular character (voiced by Ben Schwartz) must evade an evil genius, Dr. Ivo "Eggman" Robotnik (Jim Carrey), a government-hired baddie who wants to experiment on Sonic and steal his powers.
</p>
  


            
          
            <p>
  Growing up with Nintendo consoles, my brief encounters with Sega's tent pole creation were always either over at a friend's or neighbor's house or in the lobby of my dentist's office—nothing like a little platforming before plaque reforming, am I right? Still, I felt a bit nostalgic watching <i>Sonic the Hedgehog</i>, not so much toward the games but 1990s video gaming in general. What the film has in common with its source material is a sense of careless fun. The cartoonish plot might feel like an extended <i>Tom and Jerry</i> episode, but it knows what it is, and doesn't pretend not to be anything deeper than that. It's a game of cat-and-mouse, with Robotnik hunting down Sonic across the country—did I mention it's technically a road trip comedy too?
</p>
  


            
          
            <p>
  The adventure begins in Green Hills, Montana, where Sonic has been living in seclusion for the last 10 years (trained on his home planet to hide his powers). But he just can't help himself, and a Big Foot-esque myth spreads among the locals who catch tiny glimpses of him speeding around town: The Blue Blur, they call him. One evening, Sonic's super speed reaches an unprecedented level and causes an electromagnetic pulse that blacks out the entire Pacific Northwest. This of course attracts the government's attention, and Robotnik is brought in as a bounty hunter of sorts.
</p>
  


            
          
            <p>
  Using drones and other gadgets, the mad scientist is able to track down the source of the blackout (or should I say "blue-out?"). Usually, in situations like this, Sonic would be able to use his "rings," which can open portals to other planets, to escape. Unfortunately his bag of McGuffins—I mean, rings—becomes misplaced after the local sheriff, Tom Wachowski (James Marsden), mistakes Sonic for the notorious raccoon raiding his garbage and shoots him with a bear tranquilizer—courtesy of his veterinarian wife, Maddie (Tika Sumpter).
</p>
  


            
          
            <p>
  Thus begins Sonic's journey, joined by Tom, who he's convinced to help him to recover the rings, all while evading Robotnik, who he nicknames "Eggman" based on his egg-shaped drones. And speaking of which, Carrey is absolutely egg-cellent in the role, and is sure to please fans of his more manic characters earlier in his career, like Ace Ventura and The Mask. Just hit me with another dose of '90s nostalgia why don't ya? (99 min.)
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Caleb</i>
</p>
  
<h3 class="filmTitle">UNDERWATER</h3>
  


            
          
            <p>
  What's it rated? <b>PG-13</b>
</p>
  


            
          
            <p>
  What's it worth? <b>Rent it</b>
</p>
  


            
          
            <p>
  Where's it showing? <b>Sunset Drive-In</b>
</p>
  


            
          
            <p>
  William Eubank (<i>Love, The Signal</i>) directs this sci-fi horror drama about an aquatic research crew—including Norah Price (Kristen Stewart), Captain (Vincent Cassel), Paul (T.J. Miller), and others—trying to escape the ramifications of an earthquake on their subterranean laboratory.
</p>
  


            
          
            <p>
  Stylish direction and good acting helps, but this claustrophobic story is so derivative that you'll feel like you've seen it all before. Of course, if you don't mind the familiarity, you might think this lean bit of sci-fi horror is worth a matinee. (95 min.) Δ
</p>
  


            
          
            <p style="text-align: right;">
  <i>—Glen</i>
</p>
  


            
          
            <p>
  <i>New Times movie reviews are complied by Senior Staff Writer Glen Starkey. Contact him at <a href="mailto:gstarkey@newtimesslo.com">gstarkey@newtimesslo.com</a>.</i>
</p>
        

        
        

        
        
      </div>
    

  
  
</div> <!-- end StoryLayout -->





  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=51b864c0026026baeffbe552ad2900e2" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=51b864c0026026baeffbe552ad2900e2"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=51b864c0026026baeffbe552ad2900e2"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>





















  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  














  
  

  
  









    
    
    
    













  

  

  
  

  
    
  

  













 
  <div id="StoryTags" class="MainColumn ContentDefault ">
    <p class="tags">Tags: <a href="/sanluisobispo/ArticleArchives?category=2896492" rel="tag">Movies</a></p>          
  </div> <!-- end StoryTags -->






  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn ContentDefault ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <div class="fbLikeSend">
  <fb:like href="https://www.newtimesslo.com/sanluisobispo/film-listings-2-20-20-2-27-20/Content?oid=9309908" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like>
</div></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.newtimesslo.com/sanluisobispo/film-listings-2-20-20-2-27-20/Content%3Foid%3D9309908&text=Film%20Listings%2C%202/20/20%20%E2%80%93%202/27/20" class="twitter-share-button" data-count="horizontal">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">



  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Film%20Listings%2C%202%2F20%2F20%20%E2%80%93%202%2F27%2F20&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fntslo%2Fimager%2Fu%2Fslideshow%2F9309901%2Fmusicartsculture_movies3-2-d4db4f1bb35ea81a.jpg&amp;url=https%3A%2F%2Fwww.newtimesslo.com%2Fsanluisobispo%2Ffilm-listings-2-20-20-2-27-20%2FContent%3Foid%3D9309908" class="pin-it-button" count-layout="horizontal">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.newtimesslo.com/sanluisobispo/Tools/EmailFriend?oid=9309908" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.newtimesslo.com/sanluisobispo/Profile/MyFavorites?add=9309908">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="9309908" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1520f1845a950" addthis:url="https://www.newtimesslo.com/sanluisobispo/film-listings-2-20-20-2-27-20/Content?oid=9309908" addthis:title="Film Listings, 2/20/20 – 2/27/20" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1520f1845a950", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  

<div class="MainColumn ContentDefault " ID="SupportJournalismBottomPromo" style="width:660px; text-align:center;">
  <a href="/sanluisobispo/Supportlocaljournalism/Page" target="_blank"><img src="/binary/47a9/Article_ending_graphic_small.png" width="620" height="150" alt="" /></a>
</div>


































  
  
      <div id="LatestInCategory" class="MainColumn ContentDefault ">
        <h3 class="latestmovies"><span class="headingText">Latest in Movies</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/sanluisobispo/fantasy-island-is-an-odd-twisty-mess/Content?oid=9309893">
        <img src="https://media1.fdncms.com/ntslo/imager/u/bigsquare/9309892/musicartsculture_movies1-1-1649ef2f8ce27db1.jpg"
             alt="&lt;b&gt;&lt;i&gt;Fantasy Island&lt;/i&gt;&lt;/b&gt; is an odd, twisty mess"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/sanluisobispo/fantasy-island-is-an-odd-twisty-mess/Content?oid=9309893"><b><i>Fantasy Island</i></b> is an odd, twisty mess</a>
    </h4>
    <div class="date">Feb 20, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/sanluisobispo/bingeable-national-geographic-documentaries/Content?oid=9309897">
        <img src="https://media1.fdncms.com/ntslo/imager/u/bigsquare/9309896/musicartsculture_movies2-1-72d3cd1cd0951d6a.jpg"
             alt="Bingeable: National Geographic Documentaries"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/sanluisobispo/bingeable-national-geographic-documentaries/Content?oid=9309897">Bingeable: National Geographic Documentaries</a>
    </h4>
    <div class="date">Feb 20, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/sanluisobispo/birds-of-prey-delivers-a-blast-of-confetti-violence/Content?oid=9286269">
        <img src="https://media2.fdncms.com/ntslo/imager/u/bigsquare/9286267/musicartsculture_movies1-1-0347f549d75e4183.jpg"
             alt="&lt;b&gt;&lt;i&gt;Birds of Prey&lt;/i&gt;&lt;/b&gt; delivers a blast of confetti violence"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/sanluisobispo/birds-of-prey-delivers-a-blast-of-confetti-violence/Content?oid=9286269"><b><i>Birds of Prey</i></b> delivers a blast of confetti violence</a>
    </h4>
    <div class="date">Feb 13, 2020 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?category=2896492" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    






  

  

  
  
  

  <div id="PreviousNext" class="MainColumn ContentDefault ">
    <div class="prevNext">
      <a href="https://www.newtimesslo.com/sanluisobispo/february-20-2020/Content?oid=9309723" class="prev">&laquo;&nbsp;February 20, 2020</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="https://www.newtimesslo.com/sanluisobispo/transformed-antique-tank-house-to-be-repurposed-in-arroyo-grande/Content?oid=9309869" class="next">Transformed: Antique tank house to&hellip;&nbsp;&raquo;</a>
    </div>
  </div>




  <div id="ArchiveLink" class="MainColumn ContentDefault ">
    <p class="moreArticles">
      
        <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?category=2896492">More Movies &raquo;</a>
      
      
    </p>
  </div> <!-- end ArchiveLink -->







  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn ContentDefault CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="9309908" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/sanluisobispo/Rss.xml?id=comments&amp;oid=9309908" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="9309908" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="MainColumn ContentDefault ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/sanluisobispo/bingeable-murder-she-wrote/Content?oid=6045270">
        <img src="https://media2.fdncms.com/ntslo/imager/u/bigsquare/6045269/musicartsculture_movies2-1-b701a3a434abb529.jpg"
             alt="Bingeable: Murder She Wrote"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/sanluisobispo/bingeable-murder-she-wrote/Content?oid=6045270">Bingeable: Murder She Wrote</a>
    </h4>
    <div class="date">Aug 30, 2018 </div>
  </li>
      
      
    
          </ul>
        </div>
      
               
<div id="AdMediumRectangle4Pack300x250" class="MainColumn ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_LC01 -->
          <div id="div-gpt-ad-foundation_300x250_lc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_LC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_lc01');
                });
              </script>
          </div>
  <!-- /134300228/Foundation_300x250_CC01 -->
          <div id="div-gpt-ad-foundation_300x250_cc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_CC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_cc01');
                });
              </script>
          </div>
  <!-- /134300228/300x250Medium_Rectangle_9 -->
          <div id="div-gpt-ad-300x250medium_rectangle_9" style="" data-content-type="ad" data-slot="/134300228/300x250Medium_Rectangle_9" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-300x250medium_rectangle_9');
                });
              </script>
          </div>
  <!-- /134300228/300x250_Medium_rectangle_10 -->
          <div id="div-gpt-ad-300x250_medium_rectangle_10" style="" data-content-type="ad" data-slot="/134300228/300x250_Medium_rectangle_10" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-300x250_medium_rectangle_10');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangle4Pack300x250 -->





  

  
    <!-- Cached 2020-02-20 04:00 13 -->

    <div class="MainColumn ContentDefault  fdn-margin-medium-vert uk-root fdn-margin-vert FoundationNetwork comp-content-foundationnetwork" data-component-id="FoundationNetwork">
      <div class="fdn-component-header-block uk-margin ">
      <h3 class="fdn-component-header-text uk-margin-remove ">
        
          <a class="fdn-component-header-link-text" 
             href="http://hub.fdncms.com/hub/Home?section=film"
             target="_blank">
            Trending in the Alternative Press
          </a>
        
      </h3>
    </div>

      <div fdn-trending-results>
        <div class="uk-inline uk-height-medium uk-flex uk-flex-center uk-flex-middle">
          <div uk-spinner></div>
        </div>

        <div style="display: none;" fdn-trending-results-container
             class="pres-ContentTileSquareBrief uk-grid uk-grid-small 
                    uk-child-width-1-3@exs uk-child-width-1-2"
             uk-grid="true"
             data-ev-presentation="ContentTileSquareBrief"
             uk-height-match=".fdn-pres-image">
        </div>

        <div style="display: none;" fdn-trending-result-item>
          <a fdn-teaser-url
             class="uk-flex uk-flex-column fdn-decoration-remove" 
             href="" 
             target="_blank">

            <div>
              <p fdn-teaser-headline class="fdn-teaser-headline">
              </p>

              <div fdn-teaser-infoline class="fdn-teaser-infoline fdn-inline-split-list">
              </div>
            </div>

            <div class="uk-margin-small-bottom uk-flex-first uk-inline">
              <img fdn-teaser-image src="">
              <div class="uk-overlay uk-overlay-primary uk-position-bottom uk-padding-xsmall">
                <p fdn-site-name class="fdn-teaser-image-overlay-text uk-margin-remove">
                </p>
              </div>
            </div>
          </a>
        </div>

      </div>

      <script>
      (function(){
        var ajaxUrl = 'https://www.hub.fdncms.com/gyrobase/Responsive/Hub/Trending.html'
        var params = { section: 'film' }
        var componenSelector = '[data-component-id="FoundationNetwork"]'
        var resultsContainerSelector = componenSelector + ' [fdn-trending-results]'

        var resultItemsContainerSelector = componenSelector + ' [fdn-trending-results-container]'
        var resultItemsContainerElement = jQuery(resultItemsContainerSelector)
        var resultItemsContainerClone = jQuery(resultItemsContainerSelector)
            .clone().attr('style','')
        resultItemsContainerElement.remove()

        var resultItemSelector = componenSelector +  ' [fdn-trending-result-item]'
        var resultItemElement = jQuery(resultItemSelector)
        var resultItemClone = jQuery(resultItemSelector)
            .clone().attr('style','')
        resultItemElement.remove()

        var requestError = function (data) {
          jQuery(componenSelector)
            .html('<!-- Unable to load trending results -->')
          console.log('Unable to load trending results:', data)
        }

        let sitesUsed = []

        var requestSuccess = function (data) {
          console.log(data)

          if(data.topTrending.length) {

            for ( let i=0; i < Math.min(3, data.topTrending.length); i++) {
              sitesUsed.push(data.topTrending[i].item.siteName)

              let itemClone = resultItemClone.clone()
              itemClone.find('[fdn-teaser-image]')
                .attr('src', data.topTrending[i].item.imageUrl)
              itemClone.find('[fdn-site-name]')
                .text(data.topTrending[i].item.siteName)
              itemClone.find('[fdn-teaser-headline]')
                .html(data.topTrending[i].item.teaserHeadline)
              itemClone.find('[fdn-teaser-infoline]')
                .html(data.topTrending[i].item.teaserInfoline)
              itemClone.find('[fdn-teaser-url]')
                .attr('href', data.topTrending[i].item.teaserUrl)

              itemClone.appendTo(resultItemsContainerClone)
            }
          }

          if(data.trending.length) {
            let indexList = []
            let randomIndex = -1

            for (let i=0; i < data.trending.length; i++) {
              indexList.push(i)
            }

            // Get randos for the next 3 
            // 
            for (let i=0; i < Math.min(3, data.trending.length); i++) {
              // 
              do {
                randomIndex = indexList
                  .splice(Math.floor(Math.random() * indexList.length), 1)[0]
                console.log(randomIndex, indexList, data.trending[randomIndex].item.siteName)
              }
              while (randomIndex != undefined
                     && sitesUsed.indexOf(data.trending[randomIndex].item.siteName) != -1)

              // 
              if (randomIndex != undefined) {
                console.log('outputting', sitesUsed)
                sitesUsed.push(data.trending[randomIndex].item.siteName)

                let itemClone = resultItemClone.clone()
                itemClone.find('[fdn-teaser-image]')
                  .attr('src', data.trending[randomIndex].item.imageUrl)
                itemClone.find('[fdn-site-name]')
                  .text(data.trending[randomIndex].item.siteName)
                itemClone.find('[fdn-teaser-headline]')
                  .html(data.trending[randomIndex].item.teaserHeadline)
                itemClone.find('[fdn-teaser-infoline]')
                  .html(data.trending[randomIndex].item.teaserInfoline)
                itemClone.find('[fdn-teaser-url]')
                  .attr('href', data.trending[randomIndex].item.teaserUrl)

                itemClone.appendTo(resultItemsContainerClone)
              }
            }
          }

          if(resultItemsContainerClone) {
            jQuery(resultsContainerSelector)
              .find('div')
              .first()
              .replaceWith(resultItemsContainerClone)
          }else{
            jQuery(componenSelector)
              .replaceWith('<!-- ' + componenSelector + ' No Trending Results -->')
          }
        }

        jQuery.ajax({
          url: ajaxUrl,
          cache: false,
          type: 'GET',
          data: params,
          dataType: 'json',
          success: requestSuccess,
          error: requestError
        })
      })()
      </script>

    </div>

  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        









   
 





























<div id="TabbedListingsSearch" class="SpanningIsland Home">
  <div class="headerBar">
    
      <h4>Search, Find, Enjoy</h4>
    
  </div>

  

  

  

  <div class="tabs">
    <div class="tabLeft tabBack"><a href="#">Events</a></div>
    <div class="tabCenter tabCurrent"><a href="#">Music</a></div>
    <div class="tabCenter tabBack"><a href="#">Dining</a></div>
  </div>

  
  

  <div id="calendarBody-events" class="eventSearchBody" style="display:none">
    <form name="eventSearchForm" method="get" action="https://www.newtimesslo.com/sanluisobispo/EventSearch">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2020-02-20">Thursday, February 20</option>
        
      
        
        
          <option value="2020-02-21">Friday, February 21</option>
        
      
        
        
          <option value="2020-02-22">Saturday, February 22</option>
        
      
        
        
          <option value="2020-02-23">Sunday, February 23</option>
        
      
        
        
          <option value="2020-02-24">Monday, February 24</option>
        
      
        
        
          <option value="2020-02-25">Tuesday, February 25</option>
        
      
        
        
          <option value="2020-02-26">Wednesday, February 26</option>
        
      
        
        
          <option value="2020-02-27">Thursday, February 27</option>
        
      
        
        
          <option value="2020-02-28">Friday, February 28</option>
        
      
        
        
          <option value="2020-02-29">Saturday, February 29</option>
        
      
        
        
          <option value="2020-03-01">Sunday, March  1</option>
        
      
        
        
          <option value="2020-03-02">Monday, March  2</option>
        
      
        
        
          <option value="2020-03-03">Tuesday, March  3</option>
        
      
        
        
          <option value="2020-03-04">Wednesday, March  4</option>
        
      
        
        
          <option value="2020-03-05">Thursday, March  5</option>
        
      
        
        
          <option value="2020-03-06">Friday, March  6</option>
        
      
        
        
          <option value="2020-03-07">Saturday, March  7</option>
        
      
        
        
          <option value="2020-03-08">Sunday, March  8</option>
        
      
        
        
          <option value="2020-03-09">Monday, March  9</option>
        
      
        
        
          <option value="2020-03-10">Tuesday, March 10</option>
        
      
        
        
          <option value="2020-03-11">Wednesday, March 11</option>
        
      
        
        
          <option value="2020-03-12">Thursday, March 12</option>
        
      
        
        
          <option value="2020-03-13">Friday, March 13</option>
        
      
        
        
          <option value="2020-03-14">Saturday, March 14</option>
        
      
        
        
          <option value="2020-03-15">Sunday, March 15</option>
        
      
        
        
          <option value="2020-03-16">Monday, March 16</option>
        
      
        
        
          <option value="2020-03-17">Tuesday, March 17</option>
        
      
        
        
          <option value="2020-03-18">Wednesday, March 18</option>
        
      
        
        
          <option value="2020-03-19">Thursday, March 19</option>
        
      
        
        
          <option value="2020-03-20">Friday, March 20</option>
        
      
        
        
          <option value="2020-03-21">Saturday, March 21</option>
        
      
    
  </select>

      <input type="hidden" name="eventSection">
      <select name="eventCategory">
        <option value="">-All Categories-</option>
        

          
          
            
          

          
            
          

          
            <option value="2872442" data-eventsection="true" >SPECIAL EVENTS</option>
          

          <option value="2974605" >&nbsp;&nbsp;Special Events</option>

        

          
          
            
          

          
            
          

          

          <option value="2872450" >&nbsp;&nbsp;Fundraisers</option>

        

          
          
            
          

          
            
          

          

          <option value="2872451" >&nbsp;&nbsp;Holiday Events</option>

        

          
          
            
          

          
            
          

          
            <option value="2974592" data-eventsection="true" >ARTS</option>
          

          <option value="2974600" >&nbsp;&nbsp;Classes & Workshops</option>

        

          
          
            
          

          
            
          

          

          <option value="2974594" >&nbsp;&nbsp;Special Art Events</option>

        

          
          
            
          

          
            
          

          

          <option value="2974595" >&nbsp;&nbsp;Exhibits</option>

        

          
          
            
          

          
            
          

          

          <option value="2974596" >&nbsp;&nbsp;Calls for Artists</option>

        

          
          
            
          

          
            
          

          

          <option value="2872444" >&nbsp;&nbsp;Stage</option>

        

          
          
            
          

          
            
          

          

          <option value="2974597" >&nbsp;&nbsp;Auditions</option>

        

          
          
            
          

          
            
          

          
            <option value="2974593" data-eventsection="true" >MUSIC</option>
          

          <option value="2872445" >&nbsp;&nbsp;Live Music</option>

        

          
          
            
          

          
            
          

          

          <option value="2974598" >&nbsp;&nbsp;DJ/Dance</option>

        

          
          
            
          

          
            
          

          

          <option value="2974599" >&nbsp;&nbsp;Karaoke/Open Mic</option>

        

          
          
            
          

          
            
          

          
            <option value="2872441" data-eventsection="true" >CULTURE & LIFESTYLE</option>
          

          <option value="2872447" >&nbsp;&nbsp;Lectures & Learning</option>

        

          
          
            
          

          
            
          

          

          <option value="2974601" >&nbsp;&nbsp;Clubs & Meetings</option>

        

          
          
            
          

          
            
          

          

          <option value="2872455" >&nbsp;&nbsp;Support Groups</option>

        

          
          
            
          

          
            
          

          

          <option value="2977115" >&nbsp;&nbsp;Create & Learn</option>

        

          
          
            
          

          
            
          

          

          <option value="2974603" >&nbsp;&nbsp;Mind & Body</option>

        

          
          
            
          

          
            
          

          

          <option value="2974602" >&nbsp;&nbsp;Outdoors</option>

        

          
          
            
          

          
            
          

          

          <option value="2872454" >&nbsp;&nbsp;Sports</option>

        

          
          
            
          

          
            
          

          

          <option value="2872452" >&nbsp;&nbsp;Kids & Family</option>

        

          
          
            
          

          
            
          

          

          <option value="2974604" >&nbsp;&nbsp;Spiritual</option>

        

          
          
            
          

          
            
          

          

          <option value="2872456" >&nbsp;&nbsp;Volunteers</option>

        

          
          
            
          

          
            
          

          
            <option value="2977449" data-eventsection="true" >FOOD & DRINK</option>
          

          <option value="2872449" >&nbsp;&nbsp;Farmers Markets</option>

        

          
          
            
          

          
            
          

          

          <option value="2977450" >&nbsp;&nbsp;Festivals</option>

        

          
          
            
          

          
            
          

          

          <option value="2977456" >&nbsp;&nbsp;Events</option>

        

          
          
            
          

          
            
          

          
            <option value="3246537" data-eventsection="true" >AUTUMN ARTS</option>
          

          <option value="3246578" >&nbsp;&nbsp;Special Autumn Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3246561" >&nbsp;&nbsp;Live Music: Classical, Chambers, & Choirs</option>

        

          
          
            
          

          
            
          

          

          <option value="3246562" >&nbsp;&nbsp;Live Music: Holiday Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3246563" >&nbsp;&nbsp;Live Music: International Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3246564" >&nbsp;&nbsp;Live Music: Jazz & Blues</option>

        

          
          
            
          

          
            
          

          

          <option value="3246565" >&nbsp;&nbsp;Live Music: Student Performances</option>

        

          
          
            
          

          
            
          

          

          <option value="3246566" >&nbsp;&nbsp;Live Music: More Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3246567" >&nbsp;&nbsp;Theater & Stage: Drama</option>

        

          
          
            
          

          
            
          

          

          <option value="3246568" >&nbsp;&nbsp;Theater & Stage: Holiday</option>

        

          
          
            
          

          
            
          

          

          <option value="3246569" >&nbsp;&nbsp;Theater & Stage: Comedy</option>

        

          
          
            
          

          
            
          

          

          <option value="3246570" >&nbsp;&nbsp;Theater & Stage: Dance</option>

        

          
          
            
          

          
            
          

          

          <option value="3246571" >&nbsp;&nbsp;Theater & Stage: For Kids</option>

        

          
          
            
          

          
            
          

          

          <option value="3246572" >&nbsp;&nbsp;Theater & Stage: Opera</option>

        

          
          
            
          

          
            
          

          

          <option value="3246573" >&nbsp;&nbsp;Cinema</option>

        

          
          
            
          

          
            
          

          

          <option value="3246574" >&nbsp;&nbsp;Literature & Poetry</option>

        

          
          
            
          

          
            
          

          

          <option value="3246575" >&nbsp;&nbsp;Visual Arts: Special Art Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3246576" >&nbsp;&nbsp;Visual Arts: Exhibits</option>

        

          
          
            
          

          
            
          

          

          <option value="3246577" >&nbsp;&nbsp;Classes</option>

        

          
          
            
          

          
            
          

          
            <option value="5001549" data-eventsection="true" >SUMMER GUIDE</option>
          

          <option value="5001552" >&nbsp;&nbsp;Special Summer Events</option>

        

          
          
            
          

          
            
          

          

          <option value="5001553" >&nbsp;&nbsp;4th of July Events</option>

        

          
          
            
          

          
            
          

          

          <option value="5001555" >&nbsp;&nbsp;Live Music</option>

        

          
          
            
          

          
            
          

          

          <option value="5001556" >&nbsp;&nbsp;Live Music: Local Concert Series</option>

        

          
          
            
          

          
            
          

          

          <option value="5001557" >&nbsp;&nbsp;Live Music: Festivals</option>

        

          
          
            
          

          
            
          

          

          <option value="5001558" >&nbsp;&nbsp;Live Music: Wineries and Wine Bar Concerts</option>

        

          
          
            
          

          
            
          

          

          <option value="5001559" >&nbsp;&nbsp;Theater and Comedy</option>

        

          
          
            
          

          
            
          

          

          <option value="5001560" >&nbsp;&nbsp;Summer Movies</option>

        

          
          
            
          

          
            
          

          

          <option value="5001561" >&nbsp;&nbsp;Summer Art</option>

        

          
          
            
          

          
            
          

          

          <option value="5001562" >&nbsp;&nbsp;Sports and Recreation</option>

        

          
          
            
          

          
            
          

          

          <option value="5001563" >&nbsp;&nbsp;Nature and Outdoors</option>

        

          
          
            
          

          
            
          

          

          <option value="5001564" >&nbsp;&nbsp;Local Landmarks</option>

        

          
          
            
          

          
            
          

          

          <option value="5001565" >&nbsp;&nbsp;Lectures and Learning</option>

        

          
          
            
          

          
            
          

          

          <option value="5001566" >&nbsp;&nbsp;Food and Wine</option>

        

          
          
            
          

          
            
          

          
            <option value="4328215" data-eventsection="true" >SPRING ARTS</option>
          

          <option value="4328216" >&nbsp;&nbsp;Special Spring Events</option>

        

          
          
            
          

          
            
          

          

          <option value="4328217" >&nbsp;&nbsp;Visual Art: Exhibits</option>

        

          
          
            
          

          
            
          

          

          <option value="4328218" >&nbsp;&nbsp;Stage: Musicals</option>

        

          
          
            
          

          
            
          

          

          <option value="4328219" >&nbsp;&nbsp;Stage: Drama</option>

        

          
          
            
          

          
            
          

          

          <option value="4328220" >&nbsp;&nbsp;Stage: Comedy</option>

        

          
          
            
          

          
            
          

          

          <option value="4328221" >&nbsp;&nbsp;Stage: Dance</option>

        

          
          
            
          

          
            
          

          

          <option value="4328222" >&nbsp;&nbsp;Music: Classical, Chambers, & Choirs</option>

        

          
          
            
          

          
            
          

          

          <option value="4328223" >&nbsp;&nbsp;Music: Pop</option>

        

          
          
            
          

          
            
          

          

          <option value="4328224" >&nbsp;&nbsp;Music: Jazz & Blues</option>

        

          
          
            
          

          
            
          

          

          <option value="4328225" >&nbsp;&nbsp;Music: More Music</option>

        

          
          
            
          

          
            
          

          

          <option value="4328226" >&nbsp;&nbsp;Film & TV</option>

        

          
          
            
          

          
            
          

          

          <option value="4328236" >&nbsp;&nbsp;Writers & Literature</option>

        

          
          
            
          

          
            
          

          

          <option value="4328237" >&nbsp;&nbsp;Classes & Lessons</option>

        

          
          
            
          

          
            
          

          
            <option value="3606460" data-eventsection="true" >HOLIDAY GUIDE</option>
          

          <option value="3606462" >&nbsp;&nbsp;Special Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3606500" >&nbsp;&nbsp;Special Events: Thanksgiving Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3606501" >&nbsp;&nbsp;Special Events: Parades</option>

        

          
          
            
          

          
            
          

          

          <option value="3606502" >&nbsp;&nbsp;Special Events: Tree and Menorah Lightings</option>

        

          
          
            
          

          
            
          

          

          <option value="3606503" >&nbsp;&nbsp;Special Events: Fairs</option>

        

          
          
            
          

          
            
          

          

          <option value="3606504" >&nbsp;&nbsp;Special Events: Santas</option>

        

          
          
            
          

          
            
          

          

          <option value="3606505" >&nbsp;&nbsp;Special Events: New Year's Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3606506" >&nbsp;&nbsp;Fundraisers</option>

        

          
          
            
          

          
            
          

          

          <option value="3606507" >&nbsp;&nbsp;Stage</option>

        

          
          
            
          

          
            
          

          

          <option value="3606508" >&nbsp;&nbsp;Stage: Nutcrackers</option>

        

          
          
            
          

          
            
          

          

          <option value="3606509" >&nbsp;&nbsp;Film and TV</option>

        

          
          
            
          

          
            
          

          

          <option value="3606510" >&nbsp;&nbsp;Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3606511" >&nbsp;&nbsp;Music: Seasonal Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3606512" >&nbsp;&nbsp;Writers and Literature</option>

        

          
          
            
          

          
            
          

          

          <option value="3606513" >&nbsp;&nbsp;Art</option>

        

          
          
            
          

          
            
          

          

          <option value="3606514" >&nbsp;&nbsp;Art: Openings and Receptions</option>

        

          
          
            
          

          
            
          

          

          <option value="3606515" >&nbsp;&nbsp;Art: Classes and Workshops</option>

        

          
          
            
          

          
            
          

          

          <option value="3606516" >&nbsp;&nbsp;Kid Stuff</option>

        

          
          
            
          

          
            
          

          

          <option value="3606517" >&nbsp;&nbsp;The Outdoors</option>

        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2872683" >&nbsp;&nbsp;North Coast SLO County</option>
      
        <option value="2872685" >&nbsp;&nbsp;North SLO County</option>
      
        <option value="2872686" >&nbsp;&nbsp;San Luis Obispo</option>
      
        <option value="2872681" >&nbsp;&nbsp;South Coast SLO County</option>
      
        <option value="2872687" >&nbsp;&nbsp;Santa Maria Valley/Los Alamos</option>
      
        <option value="2872682" >&nbsp;&nbsp;Lompoc/Vandenberg</option>
      
        <option value="2977114" >&nbsp;&nbsp;Santa Ynez Valley</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="Find Events" />
    </form>
    <a href="https://posting.newtimesslo.com/sanluisobispo/Events/AddEvent">Submit an event</a>
  </div>

  

  <div id="calendarBody-music" class="eventSearchBody" >
    <form name="musicEventSearchForm" method="get" action="https://www.newtimesslo.com/sanluisobispo/EventSearch">
      <input name="eventCategory" type="hidden" value="2872445">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2020-02-20">Thursday, February 20</option>
        
      
        
        
          <option value="2020-02-21">Friday, February 21</option>
        
      
        
        
          <option value="2020-02-22">Saturday, February 22</option>
        
      
        
        
          <option value="2020-02-23">Sunday, February 23</option>
        
      
        
        
          <option value="2020-02-24">Monday, February 24</option>
        
      
        
        
          <option value="2020-02-25">Tuesday, February 25</option>
        
      
        
        
          <option value="2020-02-26">Wednesday, February 26</option>
        
      
        
        
          <option value="2020-02-27">Thursday, February 27</option>
        
      
        
        
          <option value="2020-02-28">Friday, February 28</option>
        
      
        
        
          <option value="2020-02-29">Saturday, February 29</option>
        
      
        
        
          <option value="2020-03-01">Sunday, March  1</option>
        
      
        
        
          <option value="2020-03-02">Monday, March  2</option>
        
      
        
        
          <option value="2020-03-03">Tuesday, March  3</option>
        
      
        
        
          <option value="2020-03-04">Wednesday, March  4</option>
        
      
        
        
          <option value="2020-03-05">Thursday, March  5</option>
        
      
        
        
          <option value="2020-03-06">Friday, March  6</option>
        
      
        
        
          <option value="2020-03-07">Saturday, March  7</option>
        
      
        
        
          <option value="2020-03-08">Sunday, March  8</option>
        
      
        
        
          <option value="2020-03-09">Monday, March  9</option>
        
      
        
        
          <option value="2020-03-10">Tuesday, March 10</option>
        
      
        
        
          <option value="2020-03-11">Wednesday, March 11</option>
        
      
        
        
          <option value="2020-03-12">Thursday, March 12</option>
        
      
        
        
          <option value="2020-03-13">Friday, March 13</option>
        
      
        
        
          <option value="2020-03-14">Saturday, March 14</option>
        
      
        
        
          <option value="2020-03-15">Sunday, March 15</option>
        
      
        
        
          <option value="2020-03-16">Monday, March 16</option>
        
      
        
        
          <option value="2020-03-17">Tuesday, March 17</option>
        
      
        
        
          <option value="2020-03-18">Wednesday, March 18</option>
        
      
        
        
          <option value="2020-03-19">Thursday, March 19</option>
        
      
        
        
          <option value="2020-03-20">Friday, March 20</option>
        
      
        
        
          <option value="2020-03-21">Saturday, March 21</option>
        
      
    
  </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2872683" >&nbsp;&nbsp;North Coast SLO County</option>
      
        <option value="2872685" >&nbsp;&nbsp;North SLO County</option>
      
        <option value="2872686" >&nbsp;&nbsp;San Luis Obispo</option>
      
        <option value="2872681" >&nbsp;&nbsp;South Coast SLO County</option>
      
        <option value="2872687" >&nbsp;&nbsp;Santa Maria Valley/Los Alamos</option>
      
        <option value="2872682" >&nbsp;&nbsp;Lompoc/Vandenberg</option>
      
        <option value="2977114" >&nbsp;&nbsp;Santa Ynez Valley</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="Find Music" />
    </form>
    <a href="https://posting.newtimesslo.com/sanluisobispo/Events/AddEvent">Submit an event</a>
  </div>

  

  <div id="calendarBody-location" class="eventSearchBody" style="display:none">
    <form name="locationSearchForm" method="get" action="https://www.newtimesslo.com/sanluisobispo/LocationSearch">
      <input name="locationSection" type="hidden" value="2872644">
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2872657" >&nbsp;&nbsp;American</option>
        
          <option value="2872671" >&nbsp;&nbsp;Asian</option>
        
          <option value="2872667" >&nbsp;&nbsp;Bakery</option>
        
          <option value="2872679" >&nbsp;&nbsp;Bar/Pub</option>
        
          <option value="2872647" >&nbsp;&nbsp;BBQ</option>
        
          <option value="2977105" >&nbsp;&nbsp;Brewery</option>
        
          <option value="8905176" >&nbsp;&nbsp;Brunch</option>
        
          <option value="2872661" >&nbsp;&nbsp;Cajun</option>
        
          <option value="2872676" >&nbsp;&nbsp;Caribbean</option>
        
          <option value="5883481" >&nbsp;&nbsp;Catering</option>
        
          <option value="2872665" >&nbsp;&nbsp;Chinese</option>
        
          <option value="8905177" >&nbsp;&nbsp;Cocktails</option>
        
          <option value="2872674" >&nbsp;&nbsp;Coffee Drinks</option>
        
          <option value="2872649" >&nbsp;&nbsp;Cybercafe</option>
        
          <option value="2872653" >&nbsp;&nbsp;Deli</option>
        
          <option value="2872652" >&nbsp;&nbsp;Diner</option>
        
          <option value="5883480" >&nbsp;&nbsp;Food truck</option>
        
          <option value="2872666" >&nbsp;&nbsp;French</option>
        
          <option value="2872658" >&nbsp;&nbsp;German</option>
        
          <option value="2872651" >&nbsp;&nbsp;Greek</option>
        
          <option value="2872660" >&nbsp;&nbsp;Ice Cream/Yogurt</option>
        
          <option value="2872664" >&nbsp;&nbsp;Indian</option>
        
          <option value="2872663" >&nbsp;&nbsp;Irish</option>
        
          <option value="2872654" >&nbsp;&nbsp;Italian</option>
        
          <option value="2872650" >&nbsp;&nbsp;Japanese</option>
        
          <option value="2872648" >&nbsp;&nbsp;Korean</option>
        
          <option value="2872656" >&nbsp;&nbsp;Mediterranean</option>
        
          <option value="2872668" >&nbsp;&nbsp;Mexican</option>
        
          <option value="2872678" >&nbsp;&nbsp;Microbrewery</option>
        
          <option value="2872677" >&nbsp;&nbsp;Middle Eastern</option>
        
          <option value="8905173" >&nbsp;&nbsp;Peruvian</option>
        
          <option value="2872646" >&nbsp;&nbsp;Pizza</option>
        
          <option value="2872675" >&nbsp;&nbsp;Sandwiches</option>
        
          <option value="2872670" >&nbsp;&nbsp;Seafood</option>
        
          <option value="2872662" >&nbsp;&nbsp;Soups</option>
        
          <option value="2872659" >&nbsp;&nbsp;Southwestern</option>
        
          <option value="2872669" >&nbsp;&nbsp;Steak</option>
        
          <option value="2872672" >&nbsp;&nbsp;Sushi</option>
        
          <option value="8905179" >&nbsp;&nbsp;Sweets</option>
        
          <option value="2872645" >&nbsp;&nbsp;Thai</option>
        
          <option value="2872655" >&nbsp;&nbsp;Vegetarian</option>
        
          <option value="2977113" >&nbsp;&nbsp;Wine Bar</option>
        
          <option value="5883479" >&nbsp;&nbsp;Wine-tasting room</option>
        
          <option value="2872673" >&nbsp;&nbsp;Winery</option>
        
          <option value="2977102" >&nbsp;&nbsp;Attraction</option>
        
          <option value="2977104" >&nbsp;&nbsp;Bookstore</option>
        
          <option value="2977106" >&nbsp;&nbsp;Casino</option>
        
          <option value="2977107" >&nbsp;&nbsp;Concert Venue</option>
        
          <option value="2977109" >&nbsp;&nbsp;Event Center</option>
        
          <option value="2977100" >&nbsp;&nbsp;Gallery</option>
        
          <option value="2977110" >&nbsp;&nbsp;Movie Theater</option>
        
          <option value="2977101" >&nbsp;&nbsp;Museum</option>
        
          <option value="2977111" >&nbsp;&nbsp;Sports Venue</option>
        
          <option value="2977108" >&nbsp;&nbsp;Studios &amp; Workshops</option>
        
          <option value="2977112" >&nbsp;&nbsp;Theater &amp; Performance Venue</option>
        
          <option value="2977084" >&nbsp;&nbsp;Business Services</option>
        
          <option value="2977086" >&nbsp;&nbsp;Farmers Markets &amp; Farm Stands</option>
        
          <option value="2977087" >&nbsp;&nbsp;Fitness &amp; Health</option>
        
          <option value="2977088" >&nbsp;&nbsp;Golf &amp; Country Club</option>
        
          <option value="2977089" >&nbsp;&nbsp;Government Institution</option>
        
          <option value="2977090" >&nbsp;&nbsp;Groceries</option>
        
          <option value="2977091" >&nbsp;&nbsp;Health Services</option>
        
          <option value="2977092" >&nbsp;&nbsp;Hotels &amp; Resorts</option>
        
          <option value="2977093" >&nbsp;&nbsp;Library</option>
        
          <option value="2977094" >&nbsp;&nbsp;Organization</option>
        
          <option value="2977095" >&nbsp;&nbsp;Parks &amp; Gardens</option>
        
          <option value="2977096" >&nbsp;&nbsp;Recreation &amp; Gathering Centers</option>
        
          <option value="2977085" >&nbsp;&nbsp;Religious &amp; Spiritual Houses</option>
        
          <option value="2977097" >&nbsp;&nbsp;Retirement &amp; Assistance Centers</option>
        
          <option value="2977098" >&nbsp;&nbsp;School</option>
        
          <option value="2977099" >&nbsp;&nbsp;Shopping</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2872683" >&nbsp;&nbsp;North Coast SLO County</option>
      
        <option value="2872685" >&nbsp;&nbsp;North SLO County</option>
      
        <option value="2872686" >&nbsp;&nbsp;San Luis Obispo</option>
      
        <option value="2872681" >&nbsp;&nbsp;South Coast SLO County</option>
      
        <option value="2872687" >&nbsp;&nbsp;Santa Maria Valley/Los Alamos</option>
      
        <option value="2872682" >&nbsp;&nbsp;Lompoc/Vandenberg</option>
      
        <option value="2977114" >&nbsp;&nbsp;Santa Ynez Valley</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="Find Venues" />
    </form>
  </div>

  

  

  <script type="text/javascript">
  Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
      $$("#TabbedListingsSearch div.tabs>div"),
      $$("#TabbedListingsSearch div.eventSearchBody"),
      "tabCurrent", "tabBack", 1
    );

    // Deactivate links.
    $$("#TabbedListingsSearch div.tabs>div a").each(function (a) {
      a.onclick = function () { return false; };
    });
  });

  jQuery('form[name=eventSearchForm]').submit(function(e){
    var eventCategoryVal = jQuery(e.target).find('[name=eventCategory]').val()
    var isEventSection = jQuery(e.target).find('option[value='+eventCategoryVal+']').attr('data-eventsection')
    if(isEventSection){
      jQuery(e.target).find('[name=eventSection]').val(eventCategoryVal)
      jQuery(e.target).find('[name=eventCategory]').prop('value','')
    }
  })

  </script>
</div><!-- End #TabbedListingsSearch -->

<div id="AdMediumRectangleRC01300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC01 -->
          <div id="div-gpt-ad-foundation_300x250_rc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc01');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC01300x250 -->


    
        
                
        
    


      

       

        
  
<div id="AdMediumRectangleRC02300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC02 -->
          <div id="div-gpt-ad-foundation_300x250_rc02" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC02" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc02');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC02300x250 -->







  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentDefault Wrapper">

    
   </div>  
   
  





















    <div id="SlideshowsBox" class="MainSidebar ContentDefault ">
      <div class="headerBar">
        <h2><a href="https://www.newtimesslo.com/sanluisobispo/SlideshowArchives">Newest Slideshows</a></h2>
        </div>
        <div class="galleryViewPort">
          <div class="galleryContainer">
            <div class="galleryRow scrollTo-1">
  
  

  
  <div class="slideshowItem" id="SlideshowsBox-slideshowItem-1">
    <a href="https://www.newtimesslo.com/sanluisobispo/get-festive-the-central-coast-puts-up-holiday-cheer-every-year/Slideshow/9115871">
      

      
        

        <img src="https://media2.fdncms.com/ntslo/imager/u/mediumsquare/9115861/slide-4.jpg" 
             alt="Get festive: The Central Coast puts up holiday cheer every year" 
             title="Get festive: The Central Coast puts up holiday cheer every year" 
             width="140" 
             height="140"
             srcset="" >
      
      Get festive: The Central Coast puts up holiday cheer every year
    </a>
  </div>

  
  

  

  

  
  <div class="slideshowItem" id="SlideshowsBox-slideshowItem-2">
    <a href="https://www.newtimesslo.com/sanluisobispo/the-body-positivity-all-gender-fashion-show-2019/Slideshow/8581791">
      

      
        

        <img src="https://media1.fdncms.com/ntslo/imager/u/mediumsquare/8581784/pride-1bodyposi-niainh-7-4.jpg" 
             alt="The Body Positivity All Gender Fashion Show 2019" 
             title="The Body Positivity All Gender Fashion Show 2019" 
             width="140" 
             height="140"
             srcset="" >
      
      The Body Positivity All Gender Fashion Show 2019
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow ">
  

  

  

  
  <div class="slideshowItem" id="SlideshowsBox-slideshowItem-3">
    <a href="https://www.newtimesslo.com/sanluisobispo/best-of-slo-county-2019/Slideshow/8422520">
      

      
        

        <img src="https://media2.fdncms.com/ntslo/imager/u/mediumsquare/8422515/magnum.jpg" 
             alt="Best of SLO County 2019" 
             title="Best of SLO County 2019" 
             width="140" 
             height="140"
             srcset="" >
      
      Best of SLO County 2019
    </a>
  </div>

  
  

  

          </div><!-- End .galleryRow -->
        </div><!-- End .galleryContainer -->
      </div><!-- End .galleryViewPort -->

      <div class="galleryControls">
        <a href="#" class="prevButton">&#8593; </a>
        <a href="#" class="nextButton">&#8595;</a>
      </div>

      <div class="moreLinks">
        <ul>
          <li><a href="https://www.newtimesslo.com/sanluisobispo/SlideshowArchives">More Slideshows&hellip;</a></li>
        </ul>
      </div>
    </div>

    <script type="text/javascript">
    (function(){
    var galleryComponent = jQuery('#SlideshowsBox')
    var galleryViewPort = galleryComponent.find('.galleryViewPort');
    var galleryContainer = galleryComponent.find('.galleryContainer');
    var galleryControls = galleryComponent.find('.galleryControls');
    var galleryRowList = galleryContainer.find('div[class*="scrollTo"]');
    var prevButton = galleryControls.find('.prevButton');
    var nextButton = galleryControls.find('.nextButton');

    var listCursor = 0;

    function updateGalleryControls(){
      // Update prev button
      if(listCursor == 0){
        prevButton.addClass('disabled')
      }else{
        prevButton.removeClass('disabled');
      }

      // Update next button
      if(listCursor == galleryRowList.length - 1){
        nextButton.addClass('disabled');
      }else{
        nextButton.removeClass('disabled');
      }
    }

    function traverseGallery(increment){
      listCursor+= increment;
      if (listCursor < 0){ listCursor=0; }
      if (listCursor > galleryRowList.length-1){ listCursor=galleryRowList.length-1; }
      verticalShift = galleryRowList.get(listCursor).rowTopPosition;
      galleryContainer.animate({'top':'-'+verticalShift+'px'},{complete: function(){
        updateGalleryControls();
      }});
    }

    // Init Gallery
    galleryRowList.each(function(index){
      galleryRowList.get(index).rowTopPosition = parseInt(jQuery(this).position().top);
    });

    // To allow CSS postioning via 'top' property
    galleryContainer.css({position:"relative"});

    prevButton.click(function(e){
      e.preventDefault();
      traverseGallery(-1);
    });

    nextButton.click(function(e){
      e.preventDefault();
      traverseGallery(1);
    });

    updateGalleryControls();
    })();
    </script>
    <!-- End #SlideshowsBox-->
  
<div id="FriendsToFollowSocial" class="MainSidebar ContentDefault ">
<iframe src="//newtimesslo.friends2follow.com/f2f/widget/html/postfeed/all/0/20/100/1/0/0/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
</div><div id="AdMediumRectangleRC04300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC04 -->
          <div id="div-gpt-ad-foundation_300x250_rc04" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC04" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc04');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC04300x250 --><div id="AdMediumRectangleRC06300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC06 -->
          <div id="div-gpt-ad-foundation_300x250_rc06" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC06" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc06');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC06300x250 -->











<div id="TabbedMostPopular" class="MainSidebar ContentDefault ">
  <div class="headerBar">
  <h4>Trending Now</h4>
  </div>
  <div class="tabs">
    <div id="tabCommented" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabShared" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabViewed" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>

  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/art-center-morro-bay-holds-two-new-exhibitions/Content?oid=9309007">Art Center Morro Bay holds two new exhibitions</a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/art-center-morro-bay-holds-two-new-exhibitions/Content?oid=9309007">Read More</a>
          </h3>
        
        </li>
        
      
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/photojournalist-chris-burkard-discusses-documentary-at-the-pac/Content?oid=9309009">Photojournalist Chris Burkard discusses documentary at the PAC</a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/photojournalist-chris-burkard-discusses-documentary-at-the-pac/Content?oid=9309009">Read More</a>
          </h3>
        
        </li>
        
      
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/greta-kleckner-suzy-newman-shine-light-on-transcendent-friendship-in-slo-reps-alwayspatsy-cline/Content?oid=9286050">Greta Kleckner, Suzy Newman shine light on transcendent friendship in SLO Rep's <b><i>Always...Patsy Cline</i></b></a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/greta-kleckner-suzy-newman-shine-light-on-transcendent-friendship-in-slo-reps-alwayspatsy-cline/Content?oid=9286050">Read More</a>
          </h3>
        
        </li>
        
      
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/film-listings-1-30-20-2-6-20/Content?oid=9237280">Film Listings, 1/30/20 – 2/6/20</a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/film-listings-1-30-20-2-6-20/Content?oid=9237280">Read More</a>
          </h3>
        
        </li>
        
      
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/film-listings-2-6-20-2-13-20/Content?oid=9262089">Film Listings, 2/6/20 – 2/13/20</a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/film-listings-2-6-20-2-13-20/Content?oid=9262089">Read More</a>
          </h3>
        
        </li>
        
      
          </ol>
        
      <div class="more">
        <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?recentTrending=true&amp;sortType=access">More Most Read</a>
      </div>
    
  </div>

  

  <div class="popularityBody" style="display:none">
    
      <p>No recently-commented stories.</p>
      <p class="more"><a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?section=2896481&amp;sortType=access">Visit the archives&hellip;</a></p>
    
    <div class="more">
      <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?recentTrending=true&amp;sortType=comments">More Commented</a>
    </div>
  </div>

  

  <div class="popularityBody" style="display:none">
    
      <p class="more"><a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?section=2896481&amp;sortType=access">Visit the archives&hellip;</a></p>
    
    <div class="more">
      <a href="https://www.newtimesslo.com/sanluisobispo/IssueArchives?issue=9308663">View Whole Issue</a>
    </div>
  </div>

  

  <script type="text/javascript">
  Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
      $$("#TabbedMostPopular div.tabs>div"),
      $$("#TabbedMostPopular div.popularityBody"),
      "tabCurrent", "tabBack"
    );
    
    // Deactivate links. actually dont
    $$("#TabbedMostPopular div.tabs>div a").each(function (a) {
      a.onclick = function () { 
   //     setTimeout(function(){ jQuery('#TabbedMostPopular li').css('counter-reset','item'); },10);
      //  return false; 
      };
    });
  });
  </script>
</div><!-- End #TabbedMostPopular -->
<div id="AdMediumRectangleRC07300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC07 -->
          <div id="div-gpt-ad-foundation_300x250_rc07" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC07" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc07');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC07300x250 --><div id="AdMediumRectangleRC08300x250" class="MainSidebar ContentDefault MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC08 -->
          <div id="div-gpt-ad-foundation_300x250_rc08" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC08" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc08');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC08300x250 -->
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter ContentDefault ">

  <div id="FooterCustomLeft">
    
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/news/Section?oid=2896479">NEWS</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/news/Category?oid=2872584" target="_self">Latest News</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/citizens-alerts/Category?oid=2872592" target="_self">Citizen's Alerts</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/strokes-and-plugs/Category?oid=2872582" target="_self">Strokes & Plugs</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/viewer-discretion/Category?oid=2896495" target="_self">Viewer Discretion</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/opinion/Section?oid=2896480">OPINION</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/letters/Category?oid=2872578" target="_self">Letters</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/commentaries/Category?oid=2872588" target="_self">Commentaries</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/rhetoric-and-reason/Category?oid=3220688" target="_self">Rhetoric & Reason</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/shredder/Category?oid=2872581" target="_self">Shredder</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/street-talk/Category?oid=2872576" target="_self">Street Talk</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/food-and-drink/Section?oid=2896482">FOOD & DRINK</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/flavor/Category?oid=2872585" target="_self">Flavor</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/bites/Category?oid=2872587" target="_self">Bites</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/picks/Category?oid=2872590" target="_self">Picks</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/LocationSearch?locationCategory=2872679" target="_self">Bars</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/LocationSearch?locationSection=2872644" target="_self">Restaurants</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/flavor-issue/Category?oid=2896497" target="_self">Flavor Issue</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/menus/Category?oid=2896494" target="_self">Menus</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/music-arts-and-culture/Section?oid=2896481">MUSIC, ARTS & CULTURE</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/arts/Category?oid=2872586" target="_self">Arts</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/music/Category?oid=2872591" target="_self">Music</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/movies/Category?oid=2896492" target="_self">Movies</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/get-out/Category?oid=2896488" target="_self">Get Out</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/EventSearch?feature=Staff%20Pick" target="_self">Hot Dates</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/EventSearch" target="_self">Calendar</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/NTMAHome/Page" target="_self">New Times Music Awards</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/special-issues-and-guides/Section?oid=2896483">SPECIAL ISSUES & GUIDES</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/special-issues-and-guides/Section?oid=2896483" target="_self">All Special Issues</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/NTMAHome/Page" target="_self">NTMAs</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/health-and-fitness/Category?oid=2896485" target="_self">Health & Fitness</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/55-fiction/Category?oid=2872608" target="_self">55 Fiction</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/BestOf" target="_self">Best Of SLO Issues</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/winning-images/Category?oid=2896496" target="_self">Winning Images</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/menus/Category?oid=2896494" target="_self">Menus</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/holiday-guide/Category?oid=2896491" target="_self">Holiday Guide</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/autumn-arts-annual/Category?oid=2896484" target="_self">Autumn Arts Annual</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/brides/Category?oid=2896493" target="_self">Brides</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/spring-arts-annual/Category?oid=2896487" target="_self">Spring Arts Annual</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/student-guide/Category?oid=2896498" target="_self">Student Guide</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    

      
    
	          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="#">Classifieds, Etc&hellip;</a></strong></h3>
           <ul>     
                    
              
       <li><a href="/sanluisobispo/AboutUs/Page" target="_self">About Us</a></li>
     
                
              
       <li><a href="/sanluisobispo/AdvertisingInfo/Page" target="_self">Advertising Info</a></li>
     
                
              
       <li><a href="/sanluisobispo/Contacts/Page" target="_self">Contacts</a></li>
     
                
              
       <li><a href="/sanluisobispo/JobOpenings/Page" target="_self">Job Openings</a></li>
     
                
              
       <li><a href="/sanluisobispo/PrivacyTermsStatement/Page" target="_self">Privacy & Terms Of Use</a></li>
     
    
        </ul>
        </div><!-- close List menus -->
     
  </div><!-- End Footer Custom Left -->

  <!-- Contain right side content -->
  <div id="FooterCustomRight">

    

    
    <div class="subscribeSocial">
    

    <a href="/sanluisobispo/Newsletter">
      Subscribe
    </a>


    

    
        <ul class="iconList">
      
      
        <li id="icon-Facebook" class=" first">
          
            <a href="http://www.facebook.com/pages/SLO-New-Times/213486068662778" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965445/header_fbook.png" width="29" height="29" alt="Facebook" title="Facebook" /></a>
          
        </li>
      
    
      
        <li id="icon-Twitter" class="">
          
            <a href="http://twitter.com/#!/newtimesslo" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965448/header_twt.png" width="29" height="29" alt="Twitter" title="Twitter" /></a>
          
        </li>
      
    
      
        <li id="icon-Instagram" class="">
          
            <a href="https://www.instagram.com/newtimesslo/" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965446/header_igram.png" width="29" height="29" alt="Instagram" title="Instagram" /></a>
          
        </li>
      
    
      
        <li id="icon-RSS" class=" last">
          
            <a href="/sanluisobispo/syndication" target="_blank"><img src="https://media1.fdncms.com/ntslo/imager/u/original/2965450/header_rss.png" width="29" height="29" alt="RSS" title="RSS" /></a>
          
        </li>
      
    
        </ul>
      
  </div><!-- End .subscribeSocial -->

    

    
        <div class="footerLogoInfo">
  	      <div class="footerLogo">New Times San Luis Obispo</div>
        </div>  
      
      
      
      
    
        <p>1010 Marsh Street  • San Luis Obispo, CA 93401<br>PHONE/805/546-8208 • FAX/805/546-8641</p>
      

  </div> <!-- End Footer Custom Right -->
</div><!-- End #FooterCustom .GlobalFooter ContentDefault  -->
<!-- custom footer placed above -->







<div id="Footerads" class="GlobalFooter ContentDefault ">
  <!-- /134300228/Foundation_240x90_custom_bottom -->
          <div id="div-gpt-ad-foundation_240x90_custom_bottom" style="" data-content-type="ad" data-slot="/134300228/Foundation_240x90_custom_bottom" data-output="asynchronous" data-width="240" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_240x90_custom_bottom');
                });
              </script>
          </div>
  <!-- /134300228/Foundation_728x90_leaderboard_bottom -->
          <div id="div-gpt-ad-foundation_728x90_leaderboard_bottom" style="" data-content-type="ad" data-slot="/134300228/Foundation_728x90_leaderboard_bottom" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_728x90_leaderboard_bottom');
                });
              </script>
          </div>
</div><!-- End Footerads --><div id="footerCopyright">
  <p>
   &copy; 2020
   New Times San Luis Obispo <br>
   Powered by <a href="https://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
  </p>
</div><!-- Paste Analytics Code below, comment  above and below each-->

<!-- Start Google Analytics tag -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3462602-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics tag -->


<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


