































































  
           
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Blog Post" />
  
    <meta name="oid" content="10312760" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=9b555b0b99919819da91d224567f76ad" />
  <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=9b555b0b99919819da91d224567f76ad" />
  <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=9b555b0b99919819da91d224567f76ad" />
  <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=9b555b0b99919819da91d224567f76ad" />

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="New Times San Luis Obispo RSS: Whole Site" href="https://www.newtimesslo.com/sanluisobispo/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="New Times San Luis Obispo RSS: News Section" href="https://www.newtimesslo.com/sanluisobispo/Rss.xml?oid=2896479" />
    
    
      <link rel="alternate" type="application/rss+xml" title="New Times San Luis Obispo RSS: SLO the virus" href="https://www.newtimesslo.com/sanluisobispo/Rss.xml?oid=9516278" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="New Times San Luis Obispo RSS: Comments on SLO the virus" href="https://www.newtimesslo.com/sanluisobispo/Rss.xml?id=comments&amp;oid=9516278" />
      
    
  

  

  
    <script>window.__FBAPIv__ = 'v3.2'</script>
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
      
      <script>
        if (!window.Promise) document.write('<scr'+'ipt src="https://cdnjs.cloudflare.com/ajax/libs/native-promise-only/0.8.1/npo.src.js"></scr'+'ipt>')
      </script>
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=94edaf14e758e4f7ffa390bee5eed283"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=94edaf14e758e4f7ffa390bee5eed283"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  
  

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("https:\/\/www.newtimesslo.com\/sanluisobispo\/Profile", "https:\/\/posting.newtimesslo.com\/sanluisobispo\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="399049789653-n5qlp83lgl5pviavi8coj14i9ud7tfem.apps.googleusercontent.com">
  

    
  

  
  <!-- Google Fonts -->
<link href='https://fonts.googleapis.com/css?family=Oswald:700' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Volkhov:400,700,400italic' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,300,400italic,600,700,900,700italic' rel='stylesheet' type='text/css'>
<!-- End Google Fonts -->

<script type='text/javascript'>
            var googletag = googletag || {};
            googletag.cmd = googletag.cmd || [];
            (function() {
              var gads = document.createElement('script');
              gads.async = true;
              gads.type = 'text/javascript';
              var useSSL = 'https:' == document.location.protocol;
              gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
              var node = document.getElementsByTagName('script')[0];
              node.parentNode.insertBefore(gads, node);
            })();
          </script>
          <script type='text/javascript'>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</script>

<!-- Google Site Verification -->
<meta name="verify-v1" content="3T99IPTTQPK82R2y45SMuDOpS9rjmtlyD1+oJOTssQ8=" />
<meta name="google-site-verification" content="RuL2DuwbLinKMgeVYw-ore2tm9fcF2lPpcmzCCEZ9x8" />
  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Carbajal bill proposes temperature screenings at U.S. airports | SLO the virus" />
  <meta name="description" content="People traveling domestically within the United States don&rsquo;t currently have to prove that they&rsquo;re COVID-free to board a plane, but a new piece of legislation..." />
  <meta name="keywords" content="New Times, NT SLO, San Luis Obispo news, SLO news, sanluis news, san luis news, SLO local news, Santa Maria Sun, SM Sun, San Luis County news, CA" />
  <title>Carbajal bill proposes temperature screenings at U.S. airports | SLO the virus</title>

  
  
    <meta name="date" content="2020-11-18 15:53:00" />
  

  
  
  
    <meta name="author" content="Malea Martin">
  

  
  
  <meta name="news_keywords" content="new times, nt slo, san luis obispo news, slo news, sanluis news, san luis news, slo local news, santa maria sun, sm sun, san luis county news" />

  
  

  
  
    
  
  
    <link rel="image_src" href="https://media2.fdncms.com/ntslo/imager/u/slideshow/10312764/news-web-flysafe-11-18.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/ntslo/imager/u/slideshow/10312764/news-web-flysafe-11-18.jpg" />
  

  
    
      <link rel="canonical" href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/18/carbajal-bill-proposes-temperature-screenings-at-us-airports" />
      <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.newtimesslo.com/SLOthevirus/archives/2020/11/18/carbajal-bill-proposes-temperature-screenings-at-us-airports" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/18/carbajal-bill-proposes-temperature-screenings-at-us-airports?media=AMP+HTML" />
    
  

  
    
      <meta property="og:url" content="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/18/carbajal-bill-proposes-temperature-screenings-at-us-airports" />
    
  

  
    <meta property="fb:app_id" content="1934419816844089" />
  

  
  <meta property="og:site_name" content="New Times San Luis Obispo" />
  <meta property="og:title" content="Carbajal bill proposes temperature screenings at U.S. airports" />

   
  
    

    
    

    
    

    <meta property="og:image" content="https://media2.fdncms.com/ntslo/imager/u/slideshow/10312764/news-web-flysafe-11-18.jpg" />

    
      <meta property="og:image:width" content="660" />
      <meta property="og:image:height" content="370" />
    
  

  
  
    <meta property="og:description" content="People traveling domestically within the United States don&rsquo;t currently have to prove that they&rsquo;re COVID-free to board a plane, but a new piece of legislation..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  

    
    

    
    
    

    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/ntslo/imager/u/slideshow/10312764/news-web-flysafe-11-18.jpg">

    
    

    

    <meta name="twitter:site" content="@newtimesslo">
    <meta name="twitter:title" content="Carbajal bill proposes temperature screenings at U.S. airports">
    <meta name="twitter:description" content="People traveling domestically within the United States don&rsquo;t currently have to prove that they&rsquo;re COVID-free to board a plane, but a new piece of legislation...">
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">10312760</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20201118155321</Attribute>
        <Attribute name="creationdate">20201118154934</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20201118155300</Attribute>
            <Attribute name="releasedate">20201118</Attribute>
            <Attribute name="releaseepoch">1605743580</Attribute>
            <Attribute name="title">Carbajal bill proposes temperature screenings at U.S. airports</Attribute>
            <Attribute name="author">8743277</Attribute>
            <Attribute name="authorname">Malea Martin</Attribute>
            <Attribute name="authorsortname">Martin, Malea</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"https:\/\/www.newtimesslo.com\/SLOthevirus\/archives\/2020\/11\/18\/carbajal-bill-proposes-temperature-screenings-at-us-airports"
          },
          "headline": "Carbajal bill proposes temperature screenings at U.S. airports",
          
            "description": "People traveling domestically within the United States don’t currently have to prove that they’re COVID-free to board a plane, but a new piece of legislation proposes to change that. U.S. Rep. Salud Carbajal’s (D-Santa Barbara) Fly Safe and Healthy Act, the first bill he’s introduced since his reelection, proposes to implement a temperature screening at airport checkpoints in an effort to make flying safer and disincentivize sick people from coming to the airport in the first place.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/ntslo\/imager\/u\/original\/10312764\/news-web-flysafe-11-18.jpg",
              "width": 960,
              "height": 538,
              "@type": "ImageObject"
            },
          
          "datePublished": "2020-11-18T15:53:00",
          "dateModified": "2020-11-18T15:53:21",
          
            "author": {
              "name": "Malea Martin",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "New Times San Luis Obispo",
            
              
              
              
              "logo": {
                "url": "https:\/\/www.newtimesslo.com\/imager\/b\/google-amp-logo\/808579\/e4d5\/Favicon_NT_logo.png",
                "width": 650,
                "height": 650,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


</head>





  <body id="Post" class="BlogPost Karnak6Zone news SLOthevirus">



<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        //if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BlogPost " style="display:none">
        
        
          Switch to the <a href="https://m.newtimesslo.com/SLOthevirus/archives/2020/11/18/carbajal-bill-proposes-temperature-screenings-at-us-airports" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      
      function setRedirectHash() {
        if (location.hash) {
          jQuery("#MobileDetect a[media='handheld']").each(function() {
            var link = jQuery(this);
            link.attr('href', link.attr('href').split('#')[0] + location.hash);
          });
        }
      }
      setRedirectHash();

      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="HeaderAds" class="GlobalHeader BlogPost ">
  <!-- /134300228/Foundation_240x90_custom -->
          <div id="div-gpt-ad-foundation_240x90_custom" style="" data-content-type="ad" data-slot="/134300228/Foundation_240x90_custom" data-output="asynchronous" data-width="240" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_240x90_custom');
                });
              </script>
          </div>
  <!-- /134300228/728x90_Leaderboard_top_Foundation -->
          <div id="div-gpt-ad-728x90_leaderboard_top_foundation" style="" data-content-type="ad" data-slot="/134300228/728x90_Leaderboard_top_Foundation" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-728x90_leaderboard_top_foundation');
                });
              </script>
          </div>
</div><!-- End HeaderAds -->





<div id="SiteHeader" class="GlobalHeader BlogPost ">
  

  <div class="loginSearch">
    <div class="submitTip">
        <a href="/sanluisobispo/GotATip/Page?msgType=newsTip">Got a News Tip?</a>
    </div> 

    

    <div id="SiteHeaderSiteSearchBox">
    <form class="search-form" action="https://posting.newtimesslo.com/sanluisobispo/Search">
      <input type="hidden" name="cx" value="017799305269737614628:lgedj6fim74">
      <input type="hidden" name="cof" value="FORID:9">
      
        <input class="search-input" autocomplete="off" type="text" value="" name="q" size="25" placeholder="Search NT Archives">
      
      <div class="searchIcon">
        Search
        <svg version="1.1" id="SiteHeaderSiteSearchBoxLayer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="14px" height="14px" viewBox="0 0 14 14" style="enable-background:new 0 0 14 14;" xml:space="preserve"><path d="M10.171,8.766c0.617-0.888,0.979-1.964,0.979-3.126c0-3.037-2.463-5.5-5.5-5.5s-5.5,2.463-5.5,5.5s2.463,5.5,5.5,5.5 c1.152,0,2.223-0.355,3.104-0.962l3.684,3.683l1.414-1.414L10.171,8.766z M5.649,9.14c-1.933,0-3.5-1.567-3.5-3.5 c0-1.933,1.567-3.5,3.5-3.5c1.933,0,3.5,1.567,3.5,3.5C9.149,7.572,7.582,9.14,5.649,9.14z"></path></svg>
      </div>

      
      

      <ul class="search-dropdown" style="display:none;">
        
        
          <li class="search-option"><a class="search-all" href="https://posting.newtimesslo.com/sanluisobispo/Search"><span class="search-icon"></span> All</a></li>
      <li class="search-option"><a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives"><span class="search-icon"></span> in Articles &amp; Posts</a></li>
      <li class="search-option"><a href="https://www.newtimesslo.com/sanluisobispo/EventSearch"><span class="search-icon"></span> in Events</a></li>
      <li class="search-option"><a href="https://www.newtimesslo.com/sanluisobispo/LocationSearch"><span class="search-icon"></span> in Locations</a></li>
        
      </ul>
    </form>

    
      <script>
      "use strict";
      (function(){
        var searchPanel = new Foundation.View.Desktop.RevealPanel({
          hoverSelector: '#SiteHeaderSiteSearchBox div.searchIcon',
          clickSelector: '#SiteHeaderSiteSearchBox input.search-input',
          panelSelector: '#SiteHeaderSiteSearchBox ul.search-dropdown',
          alignSelector: '',
          alignFunction: function(){}
        });

        var searchFormSelector = '#SiteHeaderSiteSearchBox form.search-form'
        var searchOptionLinkSelector = '#SiteHeaderSiteSearchBox li.search-option a'
        var searchInputSelector = '#SiteHeaderSiteSearchBox input.search-input'

        var canProceed = function(obj, searchAllOption){
          var emptyKeyword = jQuery(searchInputSelector).val().trim().length === 0
          // Don't proceed without a keyword on the search-all option
          if(emptyKeyword && searchAllOption){
            return true // allow submission without keyword
          }
          return true
        }

        var enterKeywordMessage = function (){
          jQuery(searchInputSelector).attr('placeholder',"Enter a keyword.")
          window.setTimeout(function(){
            jQuery(searchInputSelector).attr('placeholder',"")
          },1000)
        }

        // 
        jQuery(searchFormSelector).submit(function(e){
          if(!canProceed(e.target, true)){
            e.preventDefault()
            enterKeywordMessage()
          }
        })

        // 
        jQuery(searchOptionLinkSelector).on('click', function(e){
          e.preventDefault()
          if(canProceed(e.target, jQuery(e.target).hasClass('search-all'))){
            if(jQuery(e.target).hasClass('search-all')){
              jQuery(searchFormSelector).submit()
            } else {
              var newLocation = jQuery(e.target).attr('href') || ""
              var catVal = jQuery(e.target).attr('data-category')
              var catParam = catVal != undefined ? "&category="+catVal : ""
              window.location = newLocation 
                              + "?keywords=" + jQuery(searchInputSelector).val() 
                              + "&submit=Search" 
                              + catParam
            }
          }else{
            enterKeywordMessage()
          }
        })
      })()
      </script>
    
  </div>


    

    <div data-view="loggedout" style="display:none">
      <ul>
        <li><a href="#LogIn">Log in</a></li>
      </ul>
    </div>
    <div data-view="loggedin" style="display:none">
      <div class="memberIcon">
        <span data-label="userimage">
          <img class="memberThumb" data-view="avatar" src="/images/icons/user_generic.gif" alt="" width="26" height="26"/>
        </span>
        <strong data-label="username">Username</strong>
      </div>
      <ul id="login-dropdown" class="login-dropdown" style="display:none;">
        <li><a href="https://posting.newtimesslo.com/sanluisobispo/MyProfile">View Profile</a></li>
        <li><a href="https://posting.newtimesslo.com/sanluisobispo/Profile/MySettings">Edit Profile</a></li>
        <li><a href="https://www.newtimesslo.com/sanluisobispo/Logout">Log Out</a></li>
      </ul>
    </div>

    
    
      <script>
        new Foundation.LoginRequiredComponent("SiteHeader");
      </script>
    

    <script>
    /* LOGIN WIDGET */
    "use strict";
    (function(){
      var loginPanel = new Foundation.View.Desktop.RevealPanel({
        hoverSelector: '#SiteHeader div.memberIcon',
        clickSelector: '',
        panelSelector: '#SiteHeader ul#login-dropdown',
        alignSelector: '',
        alignFunction: function(){}
      })
    })()
    </script>
  </div><!-- End .loginSearch -->

  <div class="headerLogo">
    
      <div id="logo"><a href="https://www.newtimesslo.com/"><em>New Times San Luis Obispo</em></a></div>
    
  </div><!-- End .headerLogo -->

  
  <div class="subscribeSocial">
    

    <a href="/sanluisobispo/Newsletter">
      Subscribe
    </a>


    

    
        <ul class="iconList">
      
      
        <li id="icon-Facebook" class=" first">
          
            <a href="http://www.facebook.com/pages/SLO-New-Times/213486068662778" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965445/header_fbook.png" width="29" height="29" alt="Facebook" title="Facebook" /></a>
          
        </li>
      
    
      
        <li id="icon-Twitter" class="">
          
            <a href="http://twitter.com/#!/newtimesslo" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965448/header_twt.png" width="29" height="29" alt="Twitter" title="Twitter" /></a>
          
        </li>
      
    
      
        <li id="icon-Instagram" class="">
          
            <a href="https://www.instagram.com/newtimesslo/" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965446/header_igram.png" width="29" height="29" alt="Instagram" title="Instagram" /></a>
          
        </li>
      
    
      
        <li id="icon-RSS" class=" last">
          
            <a href="/sanluisobispo/syndication" target="_blank"><img src="https://media1.fdncms.com/ntslo/imager/u/original/2965450/header_rss.png" width="29" height="29" alt="RSS" title="RSS" /></a>
          
        </li>
      
    
        </ul>
      
  </div><!-- End .subscribeSocial -->

</div><!-- End SiteHeader -->





  



















  <div id="NavigationHorizontal" class="GlobalHeader BlogPost  ">
    
      
      
          <ul id="mainNav">
        
        

        

        

        

        <li class="first" id="NavItem_Home">
          <a href="https://www.newtimesslo.com/"  class="subnav_link" id="SNAVL_Home">Home</a>
        </li>
        
      
        

        

        

        

        <li class="navCurrent" id="NavItem_news">
          <a href="https://www.newtimesslo.com/sanluisobispo/news/Section?oid=2896479"  class="subnav_link" id="SNAVL_news">News</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_Opinion">
          <a href="https://www.newtimesslo.com/sanluisobispo/opinion/Section?oid=2896480"  class="subnav_link" id="SNAVL_Opinion">Opinion</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_musicartsculture">
          <a href="https://www.newtimesslo.com/sanluisobispo/music-arts-and-culture/Section?oid=2896481"  class="subnav_link" id="SNAVL_musicartsculture">Music, Arts &amp; Culture</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_FoodDrink">
          <a href="https://www.newtimesslo.com/sanluisobispo/food-and-drink/Section?oid=2896482"  class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_specialissuesguides">
          <a href="https://www.newtimesslo.com/sanluisobispo/special-issues-and-guides/Section?oid=2896483"  class="subnav_link" id="SNAVL_specialissuesguides">Special Issues</a>
        </li>
        
      
        

        

        

        

        <li class="" id="NavItem_BestofSLO">
          <a href="https://www.newtimesslo.com/sanluisobispo/best-of-slo/Section?oid=2971475"  class="subnav_link" id="SNAVL_BestofSLO">Best of SLO</a>
        </li>
        
      
        

        

        

        

        <li class="last" id="NavItem_Classifieds">
          <a href="https://www.newtimesslo.com/sanluisobispo/AdvertisingInfo/Page"  class="subnav_link" id="SNAVL_Classifieds">Classifieds etc.</a>
        </li>
        
      
          </ul>
        

      
        
        
          
            <h3 class="hidden">Browse News</h3>
            <ul class="subnav_content" id="SNAV_news" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/blogs/SLOthevirus/"  title="">SLO the Virus</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/want-to-memorialize-a-loved-one/Content?oid=9988494"  title="Obituary page">Obituaries</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/news/Category?oid=2872584"  title="">Latest News</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/strokes-and-plugs/Category?oid=2872582"  title="">Strokes &amp; Plugs</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/citizens-alerts/Category?oid=2872592"  title="">Citizen&#39;s Alerts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/cannabis-corner/Category?oid=4021743"  title="">Cannabis Corner</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/viewer-discretion/Category?oid=2896495"  title="">Viewer Discretion</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Music, Arts &amp; Culture</h3>
            <ul class="subnav_content" id="SNAV_musicartsculture" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/arts/Category?oid=2872586"  title="">Arts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/music/Category?oid=2872591"  title="">Music</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/movies/Category?oid=2896492"  title="">Movies</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/get-out/Category?oid=2896488"  title="">Get Out</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/EventSearch?feature=Staff%20Pick"  title="">Hot Dates</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/EventSearch"  title="">Calendar</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/NTMAHome/Page"  title="">New Times Music Awards</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/SlideshowArchives/"  title="">Slideshows</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Food &amp; Drink</h3>
            <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/flavor/Category?oid=2872585"  title="">Flavor</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/menus/Category?oid=2896494"  title="">Menus</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/bites/Category?oid=2872587"  title="">Bites</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/picks/Category?oid=2872590"  title="">Picks</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/LocationSearch?locationCategory=2872679"  title="">Bars</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/LocationSearch?locationSection=2872644"  title="">Restaurants</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/flavor-issue/Category?oid=2896497"  title="">Flavor Issue</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/menus/Category?oid=2896494"  title="">Menus</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Special Issues</h3>
            <ul class="subnav_content" id="SNAV_specialissuesguides" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/special-issues-and-guides/Section?oid=2896483"  title="">All Special Issues</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/NTMAHome/Page"  title="">NTMAs</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/health-and-fitness/Category?oid=2896485"  title="">Health &amp; Fitness</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/BestOf"  title="">Best Of SLO Issues</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/55-fiction/Category?oid=2872608"  title="">55 Fiction</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/winning-images/Category?oid=2896496"  title="">Winning Images</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/menus/Category?oid=2896494"  title="">Menus</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/holiday-guide/Category?oid=2896491"  title="">Holiday Guide</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/autumn-arts-annual/Category?oid=2896484"  title="">Autumn Arts Annual</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/IssueArchives"  title="">Issues Gallery</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/brides/Category?oid=2896493"  title="">Brides</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/spring-arts-annual/Category?oid=2896487"  title="">Spring Arts Annual</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/summer-guide/Category?oid=2965351"  title="">Summer Guide</a>
          </li>
          
        
          

          

          <li class="navAlternate">
            <a href="https://www.newtimesslo.com/sanluisobispo/student-guide/Category?oid=2896498"  title="">Student Guide</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Opinion</h3>
            <ul class="subnav_content" id="SNAV_Opinion" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/letters/Category?oid=2872578"  title="">Letters</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/commentaries/Category?oid=2872588"  title="">Commentaries</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/rhetoric-and-reason/Category?oid=3220688"  title="">Rhetoric &amp; Reason</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/shredder/Category?oid=2872581"  title="">Shredder</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/street-talk/Category?oid=2872576"  title="">Street Talk</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Classifieds etc.</h3>
            <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/FREECLASSIFIEDS/Page"  title="Free Classifieds information">FREE CLASSIFIEDS</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/OpenHouseSubmission/Page"  title="">Real Estate Open Houses</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/AboutUs/Page"  title="">About Us</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/AdvertisingInfo/Page"  title="">Advertising Info</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/Contacts/Page"  title="">Contacts</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/JobOpenings/Page"  title="">Job Openings</a>
          </li>
          
            </ul>
          
        
          
            <h3 class="hidden">Browse Best of SLO</h3>
            <ul class="subnav_content" id="SNAV_BestofSLO" style="display:none;">
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/Survey?survey=9312377"  title="">Best of SLO</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/Survey?survey=9312377"  title="">Best of SLO Survey</a>
          </li>
          
        
          

          

          <li class="">
            <a href="https://www.newtimesslo.com/sanluisobispo/BestofSLO-ClientPromos/Page" target="_blank" title="Best of SLO client promotional artwork">Best of SLO Promos</a>
          </li>
          
            </ul>
          
        

        

        
        
        
      
    
  </div>


  

  
  
  
    
    

      

      <script>
      "use strict";
      (function(){
        //
        if(navigator.userAgent.match(/\b(iPad|iPhone|iPod|Android|Pre|BlackBerry|Windows Phone)\b/i)){
          //
          //
            jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
          //
          //

        //
        }else{
          jQuery('#NavigationHorizontal .subnav_link').each(function(){
          var navigationID = jQuery(this).attr('id');
          var navigationSelector = '#'+navigationID;
          var navMenuSelector = '#NavigationHorizontal #SNAV_'+navigationID.split('_')[1];
          var navigationTimeout;
          var focusNavigation = function(e){
            window.clearTimeout(navigationTimeout);
            jQuery(navMenuSelector).css('left',Math.round(jQuery(navigationSelector).position().left)+'px');
            jQuery(navMenuSelector).show();
          }
          var blurNavigation = function(e){
              jQuery(navMenuSelector).hide();
            navigationTimeout = window.setTimeout(function(){
            },75);
          }
          jQuery(navMenuSelector+', '+navigationSelector).hover(focusNavigation,blurNavigation);
        });
        }
      })();
      </script>
    
  
  <!-- true == "true"
         && true == "devel" -->


<!-- End #NavigationHorizontal --><div id="AdPencil980x30" class="GlobalHeader BlogPost Ad">
  <!-- /134300228/980x30_Pencil_NT -->
          <div id="div-gpt-ad-980x30_pencil_nt" style="" data-content-type="ad" data-slot="/134300228/980x30_Pencil_NT" data-output="asynchronous" data-width="980" data-height="30">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-980x30_pencil_nt');
                });
              </script>
          </div>
</div><!-- End AdPencil980x30 -->
    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
  
  

  <!-- UIkit CSS -->
  <link rel="stylesheet" type="text/css" href="/fdn-system/assets/pub/styles/desktop.css?cb=375e324cf1b066cb906a93fa7141e4fd" />

  <!-- UIkit JS -->
  <script src="/fdn-system/assets/pub/scripts/uikit.min.js?cb=375e324cf1b066cb906a93fa7141e4fd"></script>
  <script src="/fdn-system/assets/pub/scripts/uikit-icons-fdn.min.js?cb=375e324cf1b066cb906a93fa7141e4fd"></script>


  

  <style>
    @media (min-width: 640px){
      div[id] .uk-child-width-1-3\@exs > * {
         width: calc(100% * 1 / 3.001);
      } 
    }
    #gridMainColumn .uk-width-1-2\@es {
      width: 50%;
    }

    #gridMainColumn .uk-child-width-auto\@exs > * {
      width: auto;
    }
    
    .uk-root {
      font-size: 14px;
    }
  </style>









  
  

  

  

  <div id="BlogHeader" class="MainColumn BlogPost   SLOthevirus">
    <a href="https://www.newtimesslo.com/blogs/SLOthevirus/">
    <h1 class="SLOthevirus">
      
        SLO the virus
      
    </h1>
    </a>

    

    <p>
      
        <a href="https://www.newtimesslo.com/sanluisobispo/SLOthevirus/blogs/Archives">Archives</a> |
        <a href="/sanluisobispo/Rss.xml?category=9516278">RSS</a>
      
      
    </p>
  </div>




  
  















  
  
  

  
  
  

  
 
  




  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <div class="fbLikeSend">
  <fb:like href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/18/carbajal-bill-proposes-temperature-screenings-at-us-airports" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like>
</div></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.newtimesslo.com/SLOthevirus/archives/2020/11/18/carbajal-bill-proposes-temperature-screenings-at-us-airports&text=Carbajal%20bill%20proposes%20temperature%20screenings%20at%20U.S.%20airports" class="twitter-share-button" data-count="horizontal">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">



  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Carbajal%20bill%20proposes%20temperature%20screenings%20at%20U.S.%20airports&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fntslo%2Fimager%2Fu%2Fslideshow%2F10312764%2Fnews-web-flysafe-11-18.jpg&amp;url=https%3A%2F%2Fwww.newtimesslo.com%2FSLOthevirus%2Farchives%2F2020%2F11%2F18%2Fcarbajal-bill-proposes-temperature-screenings-at-us-airports" class="pin-it-button" count-layout="horizontal">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.newtimesslo.com/sanluisobispo/Tools/EmailFriend?oid=10312760" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.newtimesslo.com/sanluisobispo/Profile/MyFavorites?add=10312760">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="10312760" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1520f1845a950" addthis:url="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/18/carbajal-bill-proposes-temperature-screenings-at-us-airports" addthis:title="Carbajal bill proposes temperature screenings at U.S. airports" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1520f1845a950", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  

















  
  <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
  <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
  
    <style>
    div.jp-audio,
    div.jp-video {
      /* Edit the font-size to counteract inherited font sizing.
       * Eg. 1.25em = 1 / 0.8em
       */
      font-size:1.25em;
    }      
    div.postBody div.inlineAudio,
    div#AudioPlayer div.inlineAudio {
      width: 400px;
      margin: auto;
      clear:both;
      }      
    </style>
  


  <div id="BlogsBlogPost" class="MainColumn BlogPost   ">

    

    


































    

    
    

    
      
      
        <h2 class="blogDate">Wednesday, November 18, 2020</h2>
      

      
      <div class="blogPost slothevirus ">
    
    
        
    
    
    <h3 class="postTitle" id="a10312760">
      
      
      
      
      
      
        Carbajal bill proposes temperature screenings at U.S. airports
      

      
    </h3>

    

    
      <h4 class="postedBy">
        
        <span class="byAttribute">Posted</span>
        
          
          <span class="byAttribute">By</span> <a href="https://www.newtimesslo.com/author/malea-martin" rel="author">Malea Martin</a>
        
        
          
            on <span class="postTime">Wed, Nov 18, 2020</span> at <span class="postTime"> 3:53 PM</span>
          
        
           
      </h4>
    

   
    
    

    
      
    

    
    

    
    

    <div class="postBody">
      
          
      


      
     
       
      

        

        

        

        

        

        

        
        

        

        

        
      
      
      
      
       
      
      

      
      

      
      
        
        People traveling domestically within the United States don’t currently have to prove that they’re COVID-free to board a plane, but a new piece of legislation proposes to change that. 

            
          
            <br>
<br>
U.S. Rep. Salud Carbajal’s (D-Santa Barbara) Fly Safe and Healthy Act, the first bill he’s introduced since his reelection, proposes to implement a temperature screening at airport checkpoints in an effort to make flying safer and disincentivize sick people from coming to the airport in the first place. 

            
          
            <br>
<br>

<div class="contentImageRight" style="overflow:hidden;">                                        <span class="clicktozoom">click to enlarge</span>                <a href="https://media2.fdncms.com/ntslo/imager/u/original/10312764/news-web-flysafe-11-18.jpg" class="zoomable" rel="contentImg_gal-10312760" title="SAFE TO FLY U.S. Rep. Salud Carbajal&rsquo;s new bill would create a temperature check system to make it safer to fly during the pandemic. - FILE PHOTO COURTESY OF SLO COUNTY REGIONAL AIRPORT">                  <img src="https://media2.fdncms.com/ntslo/imager/u/blog/10312764/news-web-flysafe-11-18.jpg?cb=1605743576" width="250" height="140" alt="SAFE TO FLY U.S. Rep. Salud Carbajal&rsquo;s new bill would create a temperature check system to make it safer to fly during the pandemic. - FILE PHOTO COURTESY OF SLO COUNTY REGIONAL AIRPORT" srcset="" />                </a>                                                                                                           <ul style="width:250px;overflow:hidden;margin-left:auto;margin-right:auto;">                                                                                          <li class="imageCredit">                                              FILE PHOTO COURTESY OF SLO COUNTY REGIONAL AIRPORT                                          </li>                                                                                                                            <li class="imageCaption">                      SAFE TO FLY U.S. Rep. Salud Carbajal’s new bill would create a temperature check system to make it safer to fly during the pandemic.                    </li>                                                                                                </ul>                                                       </div>

If passed, the bipartisan-supported bill would start as a pilot program in certain, designated areas, Carbajal told the Sun.

            
          
            <br>
<br>
“Then, after 90 days, they will look at implementing it throughout the country,” he said.

            
          
            <br>
<br>
If someone has a fever in an initial screening, that individual would then go through a second screening that will be further developed by the Centers for Disease Control and the Transportation Security Administration (TSA), Carbajal said. This screening would determine whether the person can proceed to board their flight or not.

            
          
            <br>
<br>
“In some cases they will, and in some cases they won’t,” Carbajal said. “In certain instances where we do come across individuals who do have a temperature, we may have to provide limited rapid testing, for example. Those are the types of protocols that will have to be set up, not for everyone, but for those secondary circumstances where there’s a question whether individuals will be able to continue flying or not.”

            
          
            <br>
<br>
According to a statement from Carbajal’s office announcing the bill, the program would include consumer protections, such as requiring “the TSA Administrator to protect travelers’ personal and medical privacy, exempt individuals who may have a fever unrelated to COVID-19, and accommodate individuals with disabilities or who observe certain religious practices.”

            
          
            <br>
<br>
Carbajal said the goal of the bill is two-fold: to keep healthy travelers safe, and to prevent sick people from traveling by plane. 

            

              
              
                <br><br>
              

              <div class="inlineComponent inlineCenter">
                <div id="AdMediumRectangleCC01300x250" class="MainColumn AdMediumRectangleCC01300x250 MediumRectangle">
  <!-- /134300228/Foundation_300x250_CC01 -->
          <div id="div-gpt-ad-foundation_300x250_cc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_CC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_cc01');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleCC01300x250 -->
              </div>
            
          
            <br>
<br>
“If you’re sick, you should just stay home, because there’s a good chance that if your temperature is high that not only are you putting yourself and others at harm, but you may not be able to fly all together,” Carbajal said. “It really creates a higher adherence to people not flying when they’re ill.”

            
          
            <br>
<br>
The bill drew inspiration from other countries that have already implemented health screenings at airports and are doing considerably better than the United States at containing the virus, Carbajal said.

            
          
            <br>
<br>
“We’ve seen an administration that has denied that this was a pandemic, has failed to implement a comprehensive strategy or plan working with states, or provide any leadership,” Carbajal said. “This administration should learn a lot from the other countries and implement some of those procedures, which it has not done.” Δ

            
          
            <br>
<br>

<div style="text-align: right;">
  <i>—Malea Martin</i>
</div>
      
      
      <div class="clearfix"></div>
      
      
      
    </div>

    
    
    

    

    

    

  </div> <!-- end blogPost -->
    
    <div class="clear"></div>
  </div>











































  

  

  
  

  
  

  
     

     

  
  

  
  


  

  
  
  


  

  



  

  

  
  






  
  

















  

  
    
    
  

  
  <style>
    div.l0.last div:first-child {float:right;}
  </style>
  
  <div id="ToolBarHorizontal" class="MainColumn BlogPost ">
    <div style="width:100%; height: 20px;">
      <div class="l0 first" style="width:16%; height: 20px; float:left;">
        <div class="fbLikeSend">
  <fb:like href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/18/carbajal-bill-proposes-temperature-screenings-at-us-airports" send="true" width="275" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like>
</div></div> <div class="l0" style="width:16%; height: 20px; float:left;"><a href="https://twitter.com/share?url=https%3A//www.newtimesslo.com/SLOthevirus/archives/2020/11/18/carbajal-bill-proposes-temperature-screenings-at-us-airports&text=Carbajal%20bill%20proposes%20temperature%20screenings%20at%20U.S.%20airports" class="twitter-share-button" data-count="horizontal">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></div> <div class="l0" style="width:16%; height: 20px; float:left;">



  

  

  

  <a href="https://pinterest.com/pin/create/button/?description=Carbajal%20bill%20proposes%20temperature%20screenings%20at%20U.S.%20airports&amp;media=https%3A%2F%2Fmedia2.fdncms.com%2Fntslo%2Fimager%2Fu%2Fslideshow%2F10312764%2Fnews-web-flysafe-11-18.jpg&amp;url=https%3A%2F%2Fwww.newtimesslo.com%2FSLOthevirus%2Farchives%2F2020%2F11%2F18%2Fcarbajal-bill-proposes-temperature-screenings-at-us-airports" class="pin-it-button" count-layout="horizontal">Pin It</a>
  <script>
  Foundation.documentReady.then(function () {
    new Foundation.Script("https://assets.pinterest.com/js/pinit.js", true);
  })
  </script>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">

<a class="emailAction" title="Email" href="https://posting.newtimesslo.com/sanluisobispo/Tools/EmailFriend?oid=10312760" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 400, 650, 400, 10); return false">Email</a>

</div> <div class="l0" style="width:16%; height: 20px; float:left;">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="https://posting.newtimesslo.com/sanluisobispo/Profile/MyFavorites?add=10312760">
    Favorite
  </a>
  <div class="togglePanel" data-toolsoid="10312760" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</div> <div class="l0 last" style="width:16%; height: 20px; float:right;">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee1520f1845a950" addthis:url="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/18/carbajal-bill-proposes-temperature-screenings-at-us-airports" addthis:title="Carbajal bill proposes temperature screenings at U.S. airports" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee1520f1845a950", true);
  </script>


      </div>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
  












  
  

  
  









    
    
    
    








































  
  

  <div id="BlogsPreviousNext" class="MainColumn BlogPost ">
    <div class="prevNext">
      
        <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/18/slo-county-removes-37000-acres-from-paso-groundwater-pumping-moratorium" class="prev" rel="prev">&laquo;&nbsp;SLO County removes 37,000 acres fro&hellip;</a>
        
    </div>
  </div>








  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn BlogPost CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="10312760" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/sanluisobispo/Rss.xml?id=comments&amp;oid=10312760" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:false}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="10312760" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  









  

  
    
        <div id="PeopleWhoLiked" class="MainColumn BlogPost ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/08/10/special-districts-see-support-in-congress-for-future-covid-19-relief">Special districts see support in Congress for future COVID-19 relief</a>
    </h4>
    <div class="date"> Aug 10, 2020 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/08/25/caravan-protest-at-california-mens-colony-calls-for-better-treatment">
        <img src="https://media2.fdncms.com/ntslo/imager/u/bigsquare/10043059/news-online-cmcprotest-8-24.jpg"
             alt="Caravan protest at California Men&rsquo;s Colony calls for better treatment"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/08/25/caravan-protest-at-california-mens-colony-calls-for-better-treatment">Caravan protest at California Men’s Colony calls for better treatment</a>
    </h4>
    <div class="date"> Aug 25, 2020 </div>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    
           
    
    <h4 class="headline horizNoImage">
      <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/10/19/special-districts-continue-to-be-left-out-of-covid-19-relief">Special Districts continue to be left out of COVID-19 relief</a>
    </h4>
    <div class="date"> Oct 19, 2020 </div>
  </li>
      
      
    
          </ul>
        </div>
      
               








  
  
      <div id="LatestInCategory" class="MainColumn BlogPost ">
        <h3 class="latestslo_the_virus"><span class="headingText">Latest in SLO the virus</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/18/slo-county-removes-37000-acres-from-paso-groundwater-pumping-moratorium">
        <img src="https://media2.fdncms.com/ntslo/imager/u/bigsquare/10311840/news.online.pasoredzone.11-17.png"
             alt="SLO County removes 37,000 acres from Paso groundwater pumping moratorium"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/18/slo-county-removes-37000-acres-from-paso-groundwater-pumping-moratorium">SLO County removes 37,000 acres from Paso groundwater pumping moratorium</a>
    </h4>
    <div class="date"> Nov 18, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/16/albertsons-vons-pharmacies-ready-to-administer-vaccine-when-its-ready">
        <img src="https://media1.fdncms.com/ntslo/imager/u/bigsquare/10306486/news-online-pharmacyvaccine-11-16.jpg"
             alt="Albertsons, Vons pharmacies ready to administer vaccine when it&rsquo;s ready"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/16/albertsons-vons-pharmacies-ready-to-administer-vaccine-when-its-ready">Albertsons, Vons pharmacies ready to administer vaccine when it’s ready</a>
    </h4>
    <div class="date"> Nov 16, 2020 </div>
  </li>
    
  
    
    <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/13/aerial-technology-to-survey-santa-ynez-valley-groundwater-resources">
        <img src="https://media1.fdncms.com/ntslo/imager/u/bigsquare/10297343/news-online-santaynezwater-11-13.png"
             alt="Aerial technology to survey Santa Ynez Valley groundwater resources"
             width="190"
             height="190"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/13/aerial-technology-to-survey-santa-ynez-valley-groundwater-resources">Aerial technology to survey Santa Ynez Valley groundwater resources</a>
    </h4>
    <div class="date"> Nov 13, 2020 </div>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?category=9516278" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    


<div id="AdMediumRectangle4Pack300x250" class="MainColumn BlogPost MediumRectangle">
  <!-- /134300228/Foundation_300x250_LC01 -->
          <div id="div-gpt-ad-foundation_300x250_lc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_LC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_lc01');
                });
              </script>
          </div>
  <!-- /134300228/Foundation_300x250_CC01 -->
          <div id="div-gpt-ad-foundation_300x250_cc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_CC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_cc01');
                });
              </script>
          </div>
  <!-- /134300228/300x250Medium_Rectangle_9 -->
          <div id="div-gpt-ad-300x250medium_rectangle_9" style="" data-content-type="ad" data-slot="/134300228/300x250Medium_Rectangle_9" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-300x250medium_rectangle_9');
                });
              </script>
          </div>
  <!-- /134300228/300x250_Medium_rectangle_10 -->
          <div id="div-gpt-ad-300x250_medium_rectangle_10" style="" data-content-type="ad" data-slot="/134300228/300x250_Medium_rectangle_10" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-300x250_medium_rectangle_10');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangle4Pack300x250 -->






      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        





















<div id="TabbedListingsSearch" class="SpanningIsland Home">
  <div class="headerBar">
    
      <h4>Search, Find, Enjoy</h4>
    
  </div>

  

  

  

  <div class="tabs">
    <div class="tabLeft tabCurrent"><a href="#">Events</a></div>
    <div class="tabCenter tabBack"><a href="#">Music</a></div>
    <div class="tabCenter tabBack"><a href="#">Dining</a></div>
  </div>

  
  

  <div id="calendarBody-events" class="eventSearchBody" >
    <form name="eventSearchForm" method="get" action="https://www.newtimesslo.com/sanluisobispo/EventSearch">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2020-11-18">Wednesday, November 18</option>
        
      
        
        
          <option value="2020-11-19">Thursday, November 19</option>
        
      
        
        
          <option value="2020-11-20">Friday, November 20</option>
        
      
        
        
          <option value="2020-11-21">Saturday, November 21</option>
        
      
        
        
          <option value="2020-11-22">Sunday, November 22</option>
        
      
        
        
          <option value="2020-11-23">Monday, November 23</option>
        
      
        
        
          <option value="2020-11-24">Tuesday, November 24</option>
        
      
        
        
          <option value="2020-11-25">Wednesday, November 25</option>
        
      
        
        
          <option value="2020-11-26">Thursday, November 26</option>
        
      
        
        
          <option value="2020-11-27">Friday, November 27</option>
        
      
        
        
          <option value="2020-11-28">Saturday, November 28</option>
        
      
        
        
          <option value="2020-11-29">Sunday, November 29</option>
        
      
        
        
          <option value="2020-11-30">Monday, November 30</option>
        
      
        
        
          <option value="2020-12-01">Tuesday, December  1</option>
        
      
        
        
          <option value="2020-12-02">Wednesday, December  2</option>
        
      
        
        
          <option value="2020-12-03">Thursday, December  3</option>
        
      
        
        
          <option value="2020-12-04">Friday, December  4</option>
        
      
        
        
          <option value="2020-12-05">Saturday, December  5</option>
        
      
        
        
          <option value="2020-12-06">Sunday, December  6</option>
        
      
        
        
          <option value="2020-12-07">Monday, December  7</option>
        
      
        
        
          <option value="2020-12-08">Tuesday, December  8</option>
        
      
        
        
          <option value="2020-12-09">Wednesday, December  9</option>
        
      
        
        
          <option value="2020-12-10">Thursday, December 10</option>
        
      
        
        
          <option value="2020-12-11">Friday, December 11</option>
        
      
        
        
          <option value="2020-12-12">Saturday, December 12</option>
        
      
        
        
          <option value="2020-12-13">Sunday, December 13</option>
        
      
        
        
          <option value="2020-12-14">Monday, December 14</option>
        
      
        
        
          <option value="2020-12-15">Tuesday, December 15</option>
        
      
        
        
          <option value="2020-12-16">Wednesday, December 16</option>
        
      
        
        
          <option value="2020-12-17">Thursday, December 17</option>
        
      
        
        
          <option value="2020-12-18">Friday, December 18</option>
        
      
    
  </select>

      <input type="hidden" name="eventSection">
      <select name="eventCategory">
        <option value="">-All Categories-</option>
        

          
          
            
          

          
            
          

          
            <option value="2872442" data-eventsection="true" >SPECIAL EVENTS</option>
          

          <option value="9520570" >&nbsp;&nbsp;Business Updates</option>

        

          
          
            
          

          
            
          

          

          <option value="9482239" >&nbsp;&nbsp;Canceled/Postponed Events</option>

        

          
          
            
          

          
            
          

          

          <option value="2974605" >&nbsp;&nbsp;Special Events</option>

        

          
          
            
          

          
            
          

          

          <option value="2872450" >&nbsp;&nbsp;Fundraisers</option>

        

          
          
            
          

          
            
          

          

          <option value="2872451" >&nbsp;&nbsp;Holiday Events</option>

        

          
          
            
          

          
            
          

          
            <option value="2974592" data-eventsection="true" >ARTS</option>
          

          <option value="2974600" >&nbsp;&nbsp;Classes & Workshops</option>

        

          
          
            
          

          
            
          

          

          <option value="2974594" >&nbsp;&nbsp;Special Art Events</option>

        

          
          
            
          

          
            
          

          

          <option value="2974595" >&nbsp;&nbsp;Exhibits</option>

        

          
          
            
          

          
            
          

          

          <option value="2974596" >&nbsp;&nbsp;Calls for Artists</option>

        

          
          
            
          

          
            
          

          

          <option value="2872444" >&nbsp;&nbsp;Stage</option>

        

          
          
            
          

          
            
          

          

          <option value="2974597" >&nbsp;&nbsp;Auditions</option>

        

          
          
            
          

          
            
          

          
            <option value="2974593" data-eventsection="true" >MUSIC</option>
          

          <option value="2872445" >&nbsp;&nbsp;Live Music</option>

        

          
          
            
          

          
            
          

          

          <option value="2974598" >&nbsp;&nbsp;DJ/Dance</option>

        

          
          
            
          

          
            
          

          

          <option value="2974599" >&nbsp;&nbsp;Karaoke/Open Mic</option>

        

          
          
            
          

          
            
          

          
            <option value="2872441" data-eventsection="true" >CULTURE & LIFESTYLE</option>
          

          <option value="2872447" >&nbsp;&nbsp;Lectures & Learning</option>

        

          
          
            
          

          
            
          

          

          <option value="2974601" >&nbsp;&nbsp;Clubs & Meetings</option>

        

          
          
            
          

          
            
          

          

          <option value="2872455" >&nbsp;&nbsp;Support Groups</option>

        

          
          
            
          

          
            
          

          

          <option value="2977115" >&nbsp;&nbsp;Create & Learn</option>

        

          
          
            
          

          
            
          

          

          <option value="2974603" >&nbsp;&nbsp;Mind & Body</option>

        

          
          
            
          

          
            
          

          

          <option value="2974602" >&nbsp;&nbsp;Outdoors</option>

        

          
          
            
          

          
            
          

          

          <option value="2872454" >&nbsp;&nbsp;Sports</option>

        

          
          
            
          

          
            
          

          

          <option value="2872452" >&nbsp;&nbsp;Kids & Family</option>

        

          
          
            
          

          
            
          

          

          <option value="2974604" >&nbsp;&nbsp;Spiritual</option>

        

          
          
            
          

          
            
          

          

          <option value="2872456" >&nbsp;&nbsp;Volunteers</option>

        

          
          
            
          

          
            
          

          
            <option value="2977449" data-eventsection="true" >FOOD & DRINK</option>
          

          <option value="2872449" >&nbsp;&nbsp;Farmers Markets</option>

        

          
          
            
          

          
            
          

          

          <option value="2977450" >&nbsp;&nbsp;Festivals</option>

        

          
          
            
          

          
            
          

          

          <option value="2977456" >&nbsp;&nbsp;Events</option>

        

          
          
            
          

          
            
          

          
            <option value="9677464" data-eventsection="true" >CALENDAR 2020</option>
          

          <option value="9677466" >&nbsp;&nbsp;Arts</option>

        

          
          
            
          

          
            
          

          

          <option value="9677467" >&nbsp;&nbsp;Culture & Lifestyle</option>

        

          
          
            
          

          
            
          

          

          <option value="9677468" >&nbsp;&nbsp;Food & Drink</option>

        

          
          
            
          

          
            
          

          

          <option value="9677469" >&nbsp;&nbsp;Music</option>

        

          
          
            
          

          
            
          

          
            <option value="3246537" data-eventsection="true" >AUTUMN ARTS</option>
          

          <option value="3246578" >&nbsp;&nbsp;Special Autumn Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3246561" >&nbsp;&nbsp;Live Music: Classical, Chambers, & Choirs</option>

        

          
          
            
          

          
            
          

          

          <option value="3246562" >&nbsp;&nbsp;Live Music: Holiday Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3246563" >&nbsp;&nbsp;Live Music: International Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3246564" >&nbsp;&nbsp;Live Music: Jazz & Blues</option>

        

          
          
            
          

          
            
          

          

          <option value="3246565" >&nbsp;&nbsp;Live Music: Student Performances</option>

        

          
          
            
          

          
            
          

          

          <option value="3246566" >&nbsp;&nbsp;Live Music: More Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3246567" >&nbsp;&nbsp;Theater & Stage: Drama</option>

        

          
          
            
          

          
            
          

          

          <option value="3246568" >&nbsp;&nbsp;Theater & Stage: Holiday</option>

        

          
          
            
          

          
            
          

          

          <option value="3246569" >&nbsp;&nbsp;Theater & Stage: Comedy</option>

        

          
          
            
          

          
            
          

          

          <option value="3246570" >&nbsp;&nbsp;Theater & Stage: Dance</option>

        

          
          
            
          

          
            
          

          

          <option value="3246571" >&nbsp;&nbsp;Theater & Stage: For Kids</option>

        

          
          
            
          

          
            
          

          

          <option value="3246572" >&nbsp;&nbsp;Theater & Stage: Opera</option>

        

          
          
            
          

          
            
          

          

          <option value="3246573" >&nbsp;&nbsp;Cinema</option>

        

          
          
            
          

          
            
          

          

          <option value="3246574" >&nbsp;&nbsp;Literature & Poetry</option>

        

          
          
            
          

          
            
          

          

          <option value="3246575" >&nbsp;&nbsp;Visual Arts: Special Art Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3246576" >&nbsp;&nbsp;Visual Arts: Exhibits</option>

        

          
          
            
          

          
            
          

          

          <option value="3246577" >&nbsp;&nbsp;Classes</option>

        

          
          
            
          

          
            
          

          
            <option value="5001549" data-eventsection="true" >SUMMER GUIDE</option>
          

          <option value="5001552" >&nbsp;&nbsp;Special Summer Events</option>

        

          
          
            
          

          
            
          

          

          <option value="5001553" >&nbsp;&nbsp;4th of July Events</option>

        

          
          
            
          

          
            
          

          

          <option value="5001555" >&nbsp;&nbsp;Live Music</option>

        

          
          
            
          

          
            
          

          

          <option value="5001556" >&nbsp;&nbsp;Live Music: Local Concert Series</option>

        

          
          
            
          

          
            
          

          

          <option value="5001557" >&nbsp;&nbsp;Live Music: Festivals</option>

        

          
          
            
          

          
            
          

          

          <option value="5001558" >&nbsp;&nbsp;Live Music: Wineries and Wine Bar Concerts</option>

        

          
          
            
          

          
            
          

          

          <option value="5001559" >&nbsp;&nbsp;Theater and Comedy</option>

        

          
          
            
          

          
            
          

          

          <option value="5001560" >&nbsp;&nbsp;Summer Movies</option>

        

          
          
            
          

          
            
          

          

          <option value="5001561" >&nbsp;&nbsp;Summer Art</option>

        

          
          
            
          

          
            
          

          

          <option value="5001562" >&nbsp;&nbsp;Sports and Recreation</option>

        

          
          
            
          

          
            
          

          

          <option value="5001563" >&nbsp;&nbsp;Nature and Outdoors</option>

        

          
          
            
          

          
            
          

          

          <option value="5001564" >&nbsp;&nbsp;Local Landmarks</option>

        

          
          
            
          

          
            
          

          

          <option value="5001565" >&nbsp;&nbsp;Lectures and Learning</option>

        

          
          
            
          

          
            
          

          

          <option value="5001566" >&nbsp;&nbsp;Food and Wine</option>

        

          
          
            
          

          
            
          

          
            <option value="4328215" data-eventsection="true" >SPRING ARTS</option>
          

          <option value="4328216" >&nbsp;&nbsp;Special Spring Events</option>

        

          
          
            
          

          
            
          

          

          <option value="4328217" >&nbsp;&nbsp;Visual Art: Exhibits</option>

        

          
          
            
          

          
            
          

          

          <option value="4328218" >&nbsp;&nbsp;Stage: Musicals</option>

        

          
          
            
          

          
            
          

          

          <option value="4328219" >&nbsp;&nbsp;Stage: Drama</option>

        

          
          
            
          

          
            
          

          

          <option value="4328220" >&nbsp;&nbsp;Stage: Comedy</option>

        

          
          
            
          

          
            
          

          

          <option value="4328221" >&nbsp;&nbsp;Stage: Dance</option>

        

          
          
            
          

          
            
          

          

          <option value="4328222" >&nbsp;&nbsp;Music: Classical, Chambers, & Choirs</option>

        

          
          
            
          

          
            
          

          

          <option value="4328223" >&nbsp;&nbsp;Music: Pop</option>

        

          
          
            
          

          
            
          

          

          <option value="4328224" >&nbsp;&nbsp;Music: Jazz & Blues</option>

        

          
          
            
          

          
            
          

          

          <option value="4328225" >&nbsp;&nbsp;Music: More Music</option>

        

          
          
            
          

          
            
          

          

          <option value="4328226" >&nbsp;&nbsp;Film & TV</option>

        

          
          
            
          

          
            
          

          

          <option value="4328236" >&nbsp;&nbsp;Writers & Literature</option>

        

          
          
            
          

          
            
          

          

          <option value="4328237" >&nbsp;&nbsp;Classes & Lessons</option>

        

          
          
            
          

          
            
          

          
            <option value="3606460" data-eventsection="true" >HOLIDAY GUIDE</option>
          

          <option value="3606462" >&nbsp;&nbsp;Special Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3606500" >&nbsp;&nbsp;Special Events: Thanksgiving Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3606501" >&nbsp;&nbsp;Special Events: Parades</option>

        

          
          
            
          

          
            
          

          

          <option value="3606502" >&nbsp;&nbsp;Special Events: Tree and Menorah Lightings</option>

        

          
          
            
          

          
            
          

          

          <option value="3606503" >&nbsp;&nbsp;Special Events: Fairs</option>

        

          
          
            
          

          
            
          

          

          <option value="3606504" >&nbsp;&nbsp;Special Events: Santas</option>

        

          
          
            
          

          
            
          

          

          <option value="3606505" >&nbsp;&nbsp;Special Events: New Year's Events</option>

        

          
          
            
          

          
            
          

          

          <option value="3606506" >&nbsp;&nbsp;Fundraisers</option>

        

          
          
            
          

          
            
          

          

          <option value="3606507" >&nbsp;&nbsp;Stage</option>

        

          
          
            
          

          
            
          

          

          <option value="3606508" >&nbsp;&nbsp;Stage: Nutcrackers</option>

        

          
          
            
          

          
            
          

          

          <option value="3606509" >&nbsp;&nbsp;Film and TV</option>

        

          
          
            
          

          
            
          

          

          <option value="3606510" >&nbsp;&nbsp;Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3606511" >&nbsp;&nbsp;Music: Seasonal Music</option>

        

          
          
            
          

          
            
          

          

          <option value="3606512" >&nbsp;&nbsp;Writers and Literature</option>

        

          
          
            
          

          
            
          

          

          <option value="3606513" >&nbsp;&nbsp;Art</option>

        

          
          
            
          

          
            
          

          

          <option value="3606514" >&nbsp;&nbsp;Art: Openings and Receptions</option>

        

          
          
            
          

          
            
          

          

          <option value="3606515" >&nbsp;&nbsp;Art: Classes and Workshops</option>

        

          
          
            
          

          
            
          

          

          <option value="3606516" >&nbsp;&nbsp;Kid Stuff</option>

        

          
          
            
          

          
            
          

          

          <option value="3606517" >&nbsp;&nbsp;The Outdoors</option>

        
      </select>

      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2872683" >&nbsp;&nbsp;North Coast SLO County</option>
      
        <option value="2872685" >&nbsp;&nbsp;North SLO County</option>
      
        <option value="2872686" >&nbsp;&nbsp;San Luis Obispo</option>
      
        <option value="2872681" >&nbsp;&nbsp;South Coast SLO County</option>
      
        <option value="2872687" >&nbsp;&nbsp;Santa Maria Valley/Los Alamos</option>
      
        <option value="2872682" >&nbsp;&nbsp;Lompoc/Vandenberg</option>
      
        <option value="2977114" >&nbsp;&nbsp;Santa Ynez Valley</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="Find Events" />
    </form>
    <a href="https://posting.newtimesslo.com/sanluisobispo/Events/AddEvent">Submit an event</a>
  </div>

  

  <div id="calendarBody-music" class="eventSearchBody" style="display:none">
    <form name="musicEventSearchForm" method="get" action="https://www.newtimesslo.com/sanluisobispo/EventSearch">
      <input name="eventCategory" type="hidden" value="2872445">
      <select name="narrowByDate">
    <option value="">-All Dates-</option>
    
    
      
      
        
        
          <option value="2020-11-18">Wednesday, November 18</option>
        
      
        
        
          <option value="2020-11-19">Thursday, November 19</option>
        
      
        
        
          <option value="2020-11-20">Friday, November 20</option>
        
      
        
        
          <option value="2020-11-21">Saturday, November 21</option>
        
      
        
        
          <option value="2020-11-22">Sunday, November 22</option>
        
      
        
        
          <option value="2020-11-23">Monday, November 23</option>
        
      
        
        
          <option value="2020-11-24">Tuesday, November 24</option>
        
      
        
        
          <option value="2020-11-25">Wednesday, November 25</option>
        
      
        
        
          <option value="2020-11-26">Thursday, November 26</option>
        
      
        
        
          <option value="2020-11-27">Friday, November 27</option>
        
      
        
        
          <option value="2020-11-28">Saturday, November 28</option>
        
      
        
        
          <option value="2020-11-29">Sunday, November 29</option>
        
      
        
        
          <option value="2020-11-30">Monday, November 30</option>
        
      
        
        
          <option value="2020-12-01">Tuesday, December  1</option>
        
      
        
        
          <option value="2020-12-02">Wednesday, December  2</option>
        
      
        
        
          <option value="2020-12-03">Thursday, December  3</option>
        
      
        
        
          <option value="2020-12-04">Friday, December  4</option>
        
      
        
        
          <option value="2020-12-05">Saturday, December  5</option>
        
      
        
        
          <option value="2020-12-06">Sunday, December  6</option>
        
      
        
        
          <option value="2020-12-07">Monday, December  7</option>
        
      
        
        
          <option value="2020-12-08">Tuesday, December  8</option>
        
      
        
        
          <option value="2020-12-09">Wednesday, December  9</option>
        
      
        
        
          <option value="2020-12-10">Thursday, December 10</option>
        
      
        
        
          <option value="2020-12-11">Friday, December 11</option>
        
      
        
        
          <option value="2020-12-12">Saturday, December 12</option>
        
      
        
        
          <option value="2020-12-13">Sunday, December 13</option>
        
      
        
        
          <option value="2020-12-14">Monday, December 14</option>
        
      
        
        
          <option value="2020-12-15">Tuesday, December 15</option>
        
      
        
        
          <option value="2020-12-16">Wednesday, December 16</option>
        
      
        
        
          <option value="2020-12-17">Thursday, December 17</option>
        
      
        
        
          <option value="2020-12-18">Friday, December 18</option>
        
      
    
  </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2872683" >&nbsp;&nbsp;North Coast SLO County</option>
      
        <option value="2872685" >&nbsp;&nbsp;North SLO County</option>
      
        <option value="2872686" >&nbsp;&nbsp;San Luis Obispo</option>
      
        <option value="2872681" >&nbsp;&nbsp;South Coast SLO County</option>
      
        <option value="2872687" >&nbsp;&nbsp;Santa Maria Valley/Los Alamos</option>
      
        <option value="2872682" >&nbsp;&nbsp;Lompoc/Vandenberg</option>
      
        <option value="2977114" >&nbsp;&nbsp;Santa Ynez Valley</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="Find Music" />
    </form>
    <a href="https://posting.newtimesslo.com/sanluisobispo/Events/AddEvent">Submit an event</a>
  </div>

  

  <div id="calendarBody-location" class="eventSearchBody" style="display:none">
    <form name="locationSearchForm" method="get" action="https://www.newtimesslo.com/sanluisobispo/LocationSearch">
      <input name="locationSection" type="hidden" value="2872644">
      <select name="locationCategory">
        <option value="">-All Categories-</option>
        
          <option value="2872657" >&nbsp;&nbsp;American</option>
        
          <option value="2872671" >&nbsp;&nbsp;Asian</option>
        
          <option value="2872667" >&nbsp;&nbsp;Bakery</option>
        
          <option value="2872679" >&nbsp;&nbsp;Bar/Pub</option>
        
          <option value="2872647" >&nbsp;&nbsp;BBQ</option>
        
          <option value="2977105" >&nbsp;&nbsp;Brewery</option>
        
          <option value="8905176" >&nbsp;&nbsp;Brunch</option>
        
          <option value="2872661" >&nbsp;&nbsp;Cajun</option>
        
          <option value="2872676" >&nbsp;&nbsp;Caribbean</option>
        
          <option value="5883481" >&nbsp;&nbsp;Catering</option>
        
          <option value="2872665" >&nbsp;&nbsp;Chinese</option>
        
          <option value="8905177" >&nbsp;&nbsp;Cocktails</option>
        
          <option value="2872674" >&nbsp;&nbsp;Coffee Drinks</option>
        
          <option value="2872649" >&nbsp;&nbsp;Cybercafe</option>
        
          <option value="2872653" >&nbsp;&nbsp;Deli</option>
        
          <option value="2872652" >&nbsp;&nbsp;Diner</option>
        
          <option value="5883480" >&nbsp;&nbsp;Food truck</option>
        
          <option value="2872666" >&nbsp;&nbsp;French</option>
        
          <option value="2872658" >&nbsp;&nbsp;German</option>
        
          <option value="2872651" >&nbsp;&nbsp;Greek</option>
        
          <option value="2872660" >&nbsp;&nbsp;Ice Cream/Yogurt</option>
        
          <option value="2872664" >&nbsp;&nbsp;Indian</option>
        
          <option value="2872663" >&nbsp;&nbsp;Irish</option>
        
          <option value="2872654" >&nbsp;&nbsp;Italian</option>
        
          <option value="2872650" >&nbsp;&nbsp;Japanese</option>
        
          <option value="2872648" >&nbsp;&nbsp;Korean</option>
        
          <option value="2872656" >&nbsp;&nbsp;Mediterranean</option>
        
          <option value="2872668" >&nbsp;&nbsp;Mexican</option>
        
          <option value="2872678" >&nbsp;&nbsp;Microbrewery</option>
        
          <option value="2872677" >&nbsp;&nbsp;Middle Eastern</option>
        
          <option value="8905173" >&nbsp;&nbsp;Peruvian</option>
        
          <option value="2872646" >&nbsp;&nbsp;Pizza</option>
        
          <option value="2872675" >&nbsp;&nbsp;Sandwiches</option>
        
          <option value="2872670" >&nbsp;&nbsp;Seafood</option>
        
          <option value="2872662" >&nbsp;&nbsp;Soups</option>
        
          <option value="2872659" >&nbsp;&nbsp;Southwestern</option>
        
          <option value="2872669" >&nbsp;&nbsp;Steak</option>
        
          <option value="2872672" >&nbsp;&nbsp;Sushi</option>
        
          <option value="8905179" >&nbsp;&nbsp;Sweets</option>
        
          <option value="2872645" >&nbsp;&nbsp;Thai</option>
        
          <option value="9610770" >&nbsp;&nbsp;Vegan</option>
        
          <option value="2872655" >&nbsp;&nbsp;Vegetarian</option>
        
          <option value="2977113" >&nbsp;&nbsp;Wine Bar</option>
        
          <option value="5883479" >&nbsp;&nbsp;Wine-tasting room</option>
        
          <option value="2872673" >&nbsp;&nbsp;Winery</option>
        
          <option value="2977102" >&nbsp;&nbsp;Attraction</option>
        
          <option value="2977104" >&nbsp;&nbsp;Bookstore</option>
        
          <option value="2977106" >&nbsp;&nbsp;Casino</option>
        
          <option value="2977107" >&nbsp;&nbsp;Concert Venue</option>
        
          <option value="2977109" >&nbsp;&nbsp;Event Center</option>
        
          <option value="2977100" >&nbsp;&nbsp;Gallery</option>
        
          <option value="2977110" >&nbsp;&nbsp;Movie Theater</option>
        
          <option value="2977101" >&nbsp;&nbsp;Museum</option>
        
          <option value="2977111" >&nbsp;&nbsp;Sports Venue</option>
        
          <option value="2977108" >&nbsp;&nbsp;Studios &amp; Workshops</option>
        
          <option value="2977112" >&nbsp;&nbsp;Theater &amp; Performance Venue</option>
        
          <option value="2977084" >&nbsp;&nbsp;Business Services</option>
        
          <option value="2977086" >&nbsp;&nbsp;Farmers Markets &amp; Farm Stands</option>
        
          <option value="2977087" >&nbsp;&nbsp;Fitness &amp; Health</option>
        
          <option value="2977088" >&nbsp;&nbsp;Golf &amp; Country Club</option>
        
          <option value="2977089" >&nbsp;&nbsp;Government Institution</option>
        
          <option value="2977090" >&nbsp;&nbsp;Groceries</option>
        
          <option value="2977091" >&nbsp;&nbsp;Health Services</option>
        
          <option value="2977092" >&nbsp;&nbsp;Hotels &amp; Resorts</option>
        
          <option value="2977093" >&nbsp;&nbsp;Library</option>
        
          <option value="2977094" >&nbsp;&nbsp;Organization</option>
        
          <option value="2977095" >&nbsp;&nbsp;Parks &amp; Gardens</option>
        
          <option value="2977096" >&nbsp;&nbsp;Recreation &amp; Gathering Centers</option>
        
          <option value="2977085" >&nbsp;&nbsp;Religious &amp; Spiritual Houses</option>
        
          <option value="2977097" >&nbsp;&nbsp;Retirement &amp; Assistance Centers</option>
        
          <option value="2977098" >&nbsp;&nbsp;School</option>
        
          <option value="2977099" >&nbsp;&nbsp;Shopping</option>
        
      </select>
      <select name="neighborhood">
    <option value="">-All Neighborhoods-</option>
    
      
        <option value="2872683" >&nbsp;&nbsp;North Coast SLO County</option>
      
        <option value="2872685" >&nbsp;&nbsp;North SLO County</option>
      
        <option value="2872686" >&nbsp;&nbsp;San Luis Obispo</option>
      
        <option value="2872681" >&nbsp;&nbsp;South Coast SLO County</option>
      
        <option value="2872687" >&nbsp;&nbsp;Santa Maria Valley/Los Alamos</option>
      
        <option value="2872682" >&nbsp;&nbsp;Lompoc/Vandenberg</option>
      
        <option value="2977114" >&nbsp;&nbsp;Santa Ynez Valley</option>
      
    
  </select>
      <input type="text" size="18" name="keywords" title="Enter keyword" class="text" value="" />
      <input type="submit" value="Find Venues" />
    </form>
  </div>

  

  

  <script type="text/javascript">
  Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
      $$("#TabbedListingsSearch div.tabs>div"),
      $$("#TabbedListingsSearch div.eventSearchBody"),
      "tabCurrent", "tabBack", 0
    );

    // Deactivate links.
    $$("#TabbedListingsSearch div.tabs>div a").each(function (a) {
      a.onclick = function () { return false; };
    });
  });

  jQuery('form[name=eventSearchForm]').submit(function(e){
    var eventCategoryVal = jQuery(e.target).find('[name=eventCategory]').val()
    var isEventSection = jQuery(e.target).find('option[value='+eventCategoryVal+']').attr('data-eventsection')
    if(isEventSection){
      jQuery(e.target).find('[name=eventSection]').val(eventCategoryVal)
      jQuery(e.target).find('[name=eventCategory]').prop('value','')
    }
  })

  </script>
</div><!-- End #TabbedListingsSearch -->

<div id="AdMediumRectangleRC01300x250" class="MainSidebar BlogPost MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC01 -->
          <div id="div-gpt-ad-foundation_300x250_rc01" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC01" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc01');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC01300x250 -->

  








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar BlogPost Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar BlogPost ">
            <h3><span class="headingText">More by Malea Martin</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/11/two-halloween-parties-result-in-14-covid-19-infected-high-school-students">
        <img src="https://media1.fdncms.com/ntslo/imager/u/featurette/10290725/news-web-hsoutbreak-11-11.jpg"
             alt="Two Halloween parties result in 14 COVID-19 infected high school students"
             width="124"
             height="99"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/11/two-halloween-parties-result-in-14-covid-19-infected-high-school-students">Two Halloween parties result in 14 COVID-19 infected high school students</a>
    </h4>
    <div class="date"> Nov 11, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/04/northern-santa-barbara-county-cities-vote-in-new-and-old-faces-according-to-semi-official-election-results">
        <img src="https://media1.fdncms.com/ntslo/imager/u/featurette/10270166/news-web-electionroundup-11-04.jpg"
             alt="Northern Santa Barbara County cities vote in new and old faces, according to semi-official election results"
             width="124"
             height="99"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/04/northern-santa-barbara-county-cities-vote-in-new-and-old-faces-according-to-semi-official-election-results">Northern Santa Barbara County cities vote in new and old faces, according to semi-official election results</a>
    </h4>
    <div class="date"> Nov  4, 2020 </div>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    
      
      <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/02/santa-barbara-county-calls-halloween-weekend-an-overall-success">
        <img src="https://media1.fdncms.com/ntslo/imager/u/featurette/10264012/news-web-halloweekend-11-02.jpg"
             alt="Santa Barbara County calls Halloween weekend an overall success"
             width="124"
             height="99"
             srcset="" />
      </a>
    
    <h4 class="headline">
      <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/02/santa-barbara-county-calls-halloween-weekend-an-overall-success">Santa Barbara County calls Halloween weekend an overall success</a>
    </h4>
    <div class="date"> Nov  2, 2020 </div>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?author=8743277" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  


<div id="AdMediumRectangleRC02300x250" class="MainSidebar BlogPost MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC02 -->
          <div id="div-gpt-ad-foundation_300x250_rc02" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC02" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc02');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC02300x250 -->


















    <div id="SlideshowsBox" class="MainSidebar BlogPost ">
      <div class="headerBar">
        <h2><a href="https://www.newtimesslo.com/sanluisobispo/SlideshowArchives">Newest Slideshows</a></h2>
        </div>
        <div class="galleryViewPort">
          <div class="galleryContainer">
            <div class="galleryRow scrollTo-1">
  
  

  
  <div class="slideshowItem" id="SlideshowsBox-slideshowItem-1">
    <a href="https://www.newtimesslo.com/sanluisobispo/ntma-2020/Slideshow/10312610">
      

      
        

        <img src="https://media1.fdncms.com/ntslo/imager/u/mediumsquare/10312609/musicartsculture_music1-9.jpg" 
             alt="NTMA 2020" 
             title="NTMA 2020" 
             width="140" 
             height="140"
             srcset="" >
      
      NTMA 2020
    </a>
  </div>

  
  

  

  

  
  <div class="slideshowItem" id="SlideshowsBox-slideshowItem-2">
    <a href="https://www.newtimesslo.com/sanluisobispo/winning-images-2020-animals-entries/Slideshow/10133623">
      

      
        

        <img src="https://media2.fdncms.com/ntslo/imager/u/mediumsquare/10133487/29_animals_great_blue_heron_taking_in_the_sun.jpg" 
             alt="Winning Images 2020 - Animals entries" 
             title="Winning Images 2020 - Animals entries" 
             width="140" 
             height="140"
             srcset="" >
      
      Winning Images 2020 - Animals entries
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow ">
  

  

  

  
  <div class="slideshowItem" id="SlideshowsBox-slideshowItem-3">
    <a href="https://www.newtimesslo.com/sanluisobispo/winning-images-2020-architecture-entries/Slideshow/10133668">
      

      
        

        <img src="https://media2.fdncms.com/ntslo/imager/u/mediumsquare/10133631/511_architecture_atascadero_city_hall2.jpg" 
             alt="Winning Images 2020 - Architecture entries" 
             title="Winning Images 2020 - Architecture entries" 
             width="140" 
             height="140"
             srcset="" >
      
      Winning Images 2020 - Architecture entries
    </a>
  </div>

  
  

  

  

  
  <div class="slideshowItem" id="SlideshowsBox-slideshowItem-4">
    <a href="https://www.newtimesslo.com/sanluisobispo/winning-images-2020-flora-entries/Slideshow/10133858">
      

      
        

        <img src="https://media2.fdncms.com/ntslo/imager/u/mediumsquare/10133791/385_flora_sunlit_sunflower.jpg" 
             alt="Winning Images 2020 - Flora entries" 
             title="Winning Images 2020 - Flora entries" 
             width="140" 
             height="140"
             srcset="" >
      
      Winning Images 2020 - Flora entries
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow scrollTo-2">
  

  

  

  
  <div class="slideshowItem" id="SlideshowsBox-slideshowItem-5">
    <a href="https://www.newtimesslo.com/sanluisobispo/winning-images-2020-land-seascape-entries/Slideshow/10134019">
      

      
        

        <img src="https://media1.fdncms.com/ntslo/imager/u/mediumsquare/10133866/328_land_seascape_power_point.jpeg" 
             alt="Winning Images 2020 - Land/Seascape entries" 
             title="Winning Images 2020 - Land/Seascape entries" 
             width="140" 
             height="140"
             srcset="" >
      
      Winning Images 2020 - Land/Seascape entries
    </a>
  </div>

  
  

  

  

  
  <div class="slideshowItem" id="SlideshowsBox-slideshowItem-6">
    <a href="https://www.newtimesslo.com/sanluisobispo/winning-images-2020-open-entries/Slideshow/10136233">
      

      
        

        <img src="https://media2.fdncms.com/ntslo/imager/u/mediumsquare/10136159/375_open_honoring_a_legend2.jpg" 
             alt="Winning Images 2020 - Open entries" 
             title="Winning Images 2020 - Open entries" 
             width="140" 
             height="140"
             srcset="" >
      
      Winning Images 2020 - Open entries
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow ">
  

  

  

  
  <div class="slideshowItem" id="SlideshowsBox-slideshowItem-7">
    <a href="https://www.newtimesslo.com/sanluisobispo/winning-images-2020-people-entries/Slideshow/10136316">
      

      
        

        <img src="https://media2.fdncms.com/ntslo/imager/u/mediumsquare/10136238/448_people_bride_-_moment_alone.jpg" 
             alt="Winning Images 2020 - People entries" 
             title="Winning Images 2020 - People entries" 
             width="140" 
             height="140"
             srcset="" >
      
      Winning Images 2020 - People entries
    </a>
  </div>

  
  

  

  

  
  <div class="slideshowItem" id="SlideshowsBox-slideshowItem-8">
    <a href="https://www.newtimesslo.com/sanluisobispo/winning-images-2020-travel-entries/Slideshow/10136418">
      

      
        

        <img src="https://media2.fdncms.com/ntslo/imager/u/mediumsquare/10136321/36_travel_cruise_ship_spiral_staircase_off_australia.jpg" 
             alt="Winning Images 2020 - Travel entries" 
             title="Winning Images 2020 - Travel entries" 
             width="140" 
             height="140"
             srcset="" >
      
      Winning Images 2020 - Travel entries
    </a>
  </div>

  
  
    
    
    </div><!-- End .galleryRow -->
    <div class="galleryRow scrollTo-3">
  

  

  

  
  <div class="slideshowItem" id="SlideshowsBox-slideshowItem-9">
    <a href="https://www.newtimesslo.com/sanluisobispo/winning-images-2020-youth-entries/Slideshow/10136440">
      

      
        

        <img src="https://media1.fdncms.com/ntslo/imager/u/mediumsquare/10136422/83_youth_country_gal.jpg" 
             alt="Winning Images 2020 - Youth entries" 
             title="Winning Images 2020 - Youth entries" 
             width="140" 
             height="140"
             srcset="" >
      
      Winning Images 2020 - Youth entries
    </a>
  </div>

  
  

  

          </div><!-- End .galleryRow -->
        </div><!-- End .galleryContainer -->
      </div><!-- End .galleryViewPort -->

      <div class="galleryControls">
        <a href="#" class="prevButton">&#8593; </a>
        <a href="#" class="nextButton">&#8595;</a>
      </div>

      <div class="moreLinks">
        <ul>
          <li><a href="https://www.newtimesslo.com/sanluisobispo/SlideshowArchives">More Slideshows&hellip;</a></li>
        </ul>
      </div>
    </div>

    <script type="text/javascript">
    (function(){
    var galleryComponent = jQuery('#SlideshowsBox')
    var galleryViewPort = galleryComponent.find('.galleryViewPort');
    var galleryContainer = galleryComponent.find('.galleryContainer');
    var galleryControls = galleryComponent.find('.galleryControls');
    var galleryRowList = galleryContainer.find('div[class*="scrollTo"]');
    var prevButton = galleryControls.find('.prevButton');
    var nextButton = galleryControls.find('.nextButton');

    var listCursor = 0;

    function updateGalleryControls(){
      // Update prev button
      if(listCursor == 0){
        prevButton.addClass('disabled')
      }else{
        prevButton.removeClass('disabled');
      }

      // Update next button
      if(listCursor == galleryRowList.length - 1){
        nextButton.addClass('disabled');
      }else{
        nextButton.removeClass('disabled');
      }
    }

    function traverseGallery(increment){
      listCursor+= increment;
      if (listCursor < 0){ listCursor=0; }
      if (listCursor > galleryRowList.length-1){ listCursor=galleryRowList.length-1; }
      verticalShift = galleryRowList.get(listCursor).rowTopPosition;
      galleryContainer.animate({'top':'-'+verticalShift+'px'},{complete: function(){
        updateGalleryControls();
      }});
    }

    // Init Gallery
    galleryRowList.each(function(index){
      galleryRowList.get(index).rowTopPosition = parseInt(jQuery(this).position().top);
    });

    // To allow CSS postioning via 'top' property
    galleryContainer.css({position:"relative"});

    prevButton.click(function(e){
      e.preventDefault();
      traverseGallery(-1);
    });

    nextButton.click(function(e){
      e.preventDefault();
      traverseGallery(1);
    });

    updateGalleryControls();
    })();
    </script>
    <!-- End #SlideshowsBox-->
  
<div id="FriendsToFollowSocial" class="MainSidebar BlogPost ">
<iframe src="//newtimesslo.friends2follow.com/f2f/widget/html/postfeed/all/0/20/100/1/0/0/5" frameborder="0" height="600" width="300" scrolling="no"></iframe>
</div><div id="AdMediumRectangleRC04300x250" class="MainSidebar BlogPost MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC04 -->
          <div id="div-gpt-ad-foundation_300x250_rc04" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC04" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc04');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC04300x250 --><div id="AdMediumRectangleRC06300x250" class="MainSidebar BlogPost MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC06 -->
          <div id="div-gpt-ad-foundation_300x250_rc06" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC06" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc06');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC06300x250 -->











<div id="TabbedMostPopular" class="MainSidebar BlogPost ">
  <div class="headerBar">
  <h4>Trending Now</h4>
  </div>
  <div class="tabs">
    <div id="tabCommented" class="tabCurrent tab"><a href="#">Most Read</a></div>
    <div id="tabShared" class="tabBack tab"><a href="#">Most Commented</a></div>
    <div id="tabViewed" class="tabBack tab tabLast"><a href="#">This Issue</a></div>
  </div>

  

  <div class="popularityBody">
    

    
      
          <ol class="moduleList">
        
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/18/slo-county-removes-37000-acres-from-paso-groundwater-pumping-moratorium">SLO County removes 37,000 acres from Paso groundwater pumping moratorium</a>
            <a class="more" href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/18/slo-county-removes-37000-acres-from-paso-groundwater-pumping-moratorium">Read More</a>
          </h3>
        
        </li>
        
      
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/local-residents-echo-national-voter-fraud-claims/Content?oid=10291588">Local residents echo national voter fraud claims</a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/local-residents-echo-national-voter-fraud-claims/Content?oid=10291588">Read More</a>
          </h3>
        
        </li>
        
      
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/16/albertsons-vons-pharmacies-ready-to-administer-vaccine-when-its-ready">Albertsons, Vons pharmacies ready to administer vaccine when it’s ready</a>
            <a class="more" href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/16/albertsons-vons-pharmacies-ready-to-administer-vaccine-when-its-ready">Read More</a>
          </h3>
        
        </li>
        
      
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/a-cuesta-trustee-is-among-several-local-leaders-criticized-for-sharing-controversial-views-online/Content?oid=10291577">A Cuesta trustee is among several local leaders criticized for sharing controversial views online</a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/a-cuesta-trustee-is-among-several-local-leaders-criticized-for-sharing-controversial-views-online/Content?oid=10291577">Read More</a>
          </h3>
        
        </li>
        
      
        
        <li>
          <h3 class="headline">
            <a href="https://www.newtimesslo.com/sanluisobispo/slo-issues-more-citations-for-gatherings-looks-to-control-nightlife/Content?oid=10291574">SLO issues more citations for gatherings, looks to control nightlife</a>
            <a class="more" href="https://www.newtimesslo.com/sanluisobispo/slo-issues-more-citations-for-gatherings-looks-to-control-nightlife/Content?oid=10291574">Read More</a>
          </h3>
        
        </li>
        
      
          </ol>
        
      <div class="more">
        <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?recentTrending=true&amp;sortType=access">More Most Read</a>
      </div>
    
  </div>

  

  <div class="popularityBody" style="display:none">
    
        <ol class="moduleList">
      
      
      <li>
        <h3 class="headline">
          <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/12/cuesta-trustee-pete-sysak-refuses-to-resign">Cuesta trustee Pete Sysak refuses to resign</a>
          <a class="more" href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/12/cuesta-trustee-pete-sysak-refuses-to-resign">Read More</a>
        </h3>
      </li>
      
    
      
      <li>
        <h3 class="headline">
          <a href="https://www.newtimesslo.com/sanluisobispo/slo-issues-more-citations-for-gatherings-looks-to-control-nightlife/Content?oid=10291574">SLO issues more citations for gatherings, looks to control nightlife</a>
          <a class="more" href="https://www.newtimesslo.com/sanluisobispo/slo-issues-more-citations-for-gatherings-looks-to-control-nightlife/Content?oid=10291574">Read More</a>
        </h3>
      </li>
      
    
      
      <li>
        <h3 class="headline">
          <a href="https://www.newtimesslo.com/sanluisobispo/los-osos-cares-continues-to-aid-its-estero-bay-community-amid-covid-19-challenges/Content?oid=10291602">Los Osos Cares continues to aid its Estero Bay community amid COVID-19 challenges</a>
          <a class="more" href="https://www.newtimesslo.com/sanluisobispo/los-osos-cares-continues-to-aid-its-estero-bay-community-amid-covid-19-challenges/Content?oid=10291602">Read More</a>
        </h3>
      </li>
      
    
      
      <li>
        <h3 class="headline">
          <a href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/16/albertsons-vons-pharmacies-ready-to-administer-vaccine-when-its-ready">Albertsons, Vons pharmacies ready to administer vaccine when it’s ready</a>
          <a class="more" href="https://www.newtimesslo.com/SLOthevirus/archives/2020/11/16/albertsons-vons-pharmacies-ready-to-administer-vaccine-when-its-ready">Read More</a>
        </h3>
      </li>
      
    
      
      <li>
        <h3 class="headline">
          <a href="https://www.newtimesslo.com/sanluisobispo/owners-of-dog-killed-by-slo-police-officer-settle-with-city/Content?oid=10291592">Owners of dog killed by SLO police officer settle with city</a>
          <a class="more" href="https://www.newtimesslo.com/sanluisobispo/owners-of-dog-killed-by-slo-police-officer-settle-with-city/Content?oid=10291592">Read More</a>
        </h3>
      </li>
      
    
        </ol>
      
    <div class="more">
      <a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?recentTrending=true&amp;sortType=comments">More Commented</a>
    </div>
  </div>

  

  <div class="popularityBody" style="display:none">
    
      <p class="more"><a href="https://www.newtimesslo.com/sanluisobispo/ArticleArchives?section=2896479&amp;sortType=access">Visit the archives&hellip;</a></p>
    
    <div class="more">
      <a href="https://www.newtimesslo.com/sanluisobispo/IssueArchives?issue=10290726">View Whole Issue</a>
    </div>
  </div>

  

  <script type="text/javascript">
  Event.observe(document, "dom:loaded", function () {
    dnSetupTabGroup(
      $$("#TabbedMostPopular div.tabs>div"),
      $$("#TabbedMostPopular div.popularityBody"),
      "tabCurrent", "tabBack"
    );
    
    // Deactivate links. actually dont
    $$("#TabbedMostPopular div.tabs>div a").each(function (a) {
      a.onclick = function () { 
   //     setTimeout(function(){ jQuery('#TabbedMostPopular li').css('counter-reset','item'); },10);
      //  return false; 
      };
    });
  });
  </script>
</div><!-- End #TabbedMostPopular -->
<div id="AdMediumRectangleRC07300x250" class="MainSidebar BlogPost MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC07 -->
          <div id="div-gpt-ad-foundation_300x250_rc07" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC07" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc07');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC07300x250 --><div id="AdMediumRectangleRC08300x250" class="MainSidebar BlogPost MediumRectangle">
  <!-- /134300228/Foundation_300x250_RC08 -->
          <div id="div-gpt-ad-foundation_300x250_rc08" style="" data-content-type="ad" data-slot="/134300228/Foundation_300x250_RC08" data-output="asynchronous" data-width="300" data-height="250">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_300x250_rc08');
                });
              </script>
          </div>
</div><!-- End AdMediumRectangleRC08300x250 -->
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        
        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter BlogPost ">

  <div id="FooterCustomLeft">
    
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/news/Section?oid=2896479">NEWS</a></strong></h3>
        <ul>     
           

       <li><a href="/blogs/SLOthevirus/" target="_self">SLO the Virus</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/news/Category?oid=2872584" target="_self">Latest News</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/strokes-and-plugs/Category?oid=2872582" target="_self">Strokes & Plugs</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/citizens-alerts/Category?oid=2872592" target="_self">Citizen's Alerts</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/viewer-discretion/Category?oid=2896495" target="_self">Viewer Discretion</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/opinion/Section?oid=2896480">OPINION</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/letters/Category?oid=2872578" target="_self">Letters</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/commentaries/Category?oid=2872588" target="_self">Commentaries</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/rhetoric-and-reason/Category?oid=3220688" target="_self">Rhetoric & Reason</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/shredder/Category?oid=2872581" target="_self">Shredder</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/street-talk/Category?oid=2872576" target="_self">Street Talk</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/food-and-drink/Section?oid=2896482">FOOD & DRINK</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/flavor/Category?oid=2872585" target="_self">Flavor</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/bites/Category?oid=2872587" target="_self">Bites</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/picks/Category?oid=2872590" target="_self">Picks</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/LocationSearch?locationCategory=2872679" target="_self">Bars</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/LocationSearch?locationSection=2872644" target="_self">Restaurants</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/flavor-issue/Category?oid=2896497" target="_self">Flavor Issue</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/menus/Category?oid=2896494" target="_self">Menus</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/music-arts-and-culture/Section?oid=2896481">MUSIC, ARTS & CULTURE</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/arts/Category?oid=2872586" target="_self">Arts</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/music/Category?oid=2872591" target="_self">Music</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/movies/Category?oid=2896492" target="_self">Movies</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/get-out/Category?oid=2896488" target="_self">Get Out</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/EventSearch?feature=Staff%20Pick" target="_self">Hot Dates</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/EventSearch" target="_self">Calendar</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/NTMAHome/Page" target="_self">New Times Music Awards</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    
             
      
          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="/sanluisobispo/special-issues-and-guides/Section?oid=2896483">SPECIAL ISSUES & GUIDES</a></strong></h3>
        <ul>     
           

       <li><a href="/sanluisobispo/special-issues-and-guides/Section?oid=2896483" target="_self">All Special Issues</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/NTMAHome/Page" target="_self">NTMAs</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/health-and-fitness/Category?oid=2896485" target="_self">Health & Fitness</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/55-fiction/Category?oid=2872608" target="_self">55 Fiction</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/BestOf" target="_self">Best Of SLO Issues</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/winning-images/Category?oid=2896496" target="_self">Winning Images</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/menus/Category?oid=2896494" target="_self">Menus</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/holiday-guide/Category?oid=2896491" target="_self">Holiday Guide</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/autumn-arts-annual/Category?oid=2896484" target="_self">Autumn Arts Annual</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/brides/Category?oid=2896493" target="_self">Brides</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/spring-arts-annual/Category?oid=2896487" target="_self">Spring Arts Annual</a></li>

     
    
             
           

       <li><a href="/sanluisobispo/student-guide/Category?oid=2896498" target="_self">Student Guide</a></li>

     
        </ul>
        </div><!-- close List menus -->
     
    

      
    
	          <!-- open FooterLists submenu -->
          <div class="footerListsSubmenu">
           <h3><strong><a href="#">Classifieds, Etc&hellip;</a></strong></h3>
           <ul>     
                    
              
       <li><a href="/sanluisobispo/AboutUs/Page" target="_self">About Us</a></li>
     
                
              
       <li><a href="/sanluisobispo/AdvertisingInfo/Page" target="_self">Advertising Info</a></li>
     
                
              
       <li><a href="/sanluisobispo/Contacts/Page" target="_self">Contacts</a></li>
     
                
              
       <li><a href="/sanluisobispo/JobOpenings/Page" target="_self">Job Openings</a></li>
     
                
              
       <li><a href="/sanluisobispo/PrivacyTermsStatement/Page" target="_self">Privacy & Terms Of Use</a></li>
     
    
        </ul>
        </div><!-- close List menus -->
     
  </div><!-- End Footer Custom Left -->

  <!-- Contain right side content -->
  <div id="FooterCustomRight">

    

    
    <div class="subscribeSocial">
    

    <a href="/sanluisobispo/Newsletter">
      Subscribe
    </a>


    

    
        <ul class="iconList">
      
      
        <li id="icon-Facebook" class=" first">
          
            <a href="http://www.facebook.com/pages/SLO-New-Times/213486068662778" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965445/header_fbook.png" width="29" height="29" alt="Facebook" title="Facebook" /></a>
          
        </li>
      
    
      
        <li id="icon-Twitter" class="">
          
            <a href="http://twitter.com/#!/newtimesslo" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965448/header_twt.png" width="29" height="29" alt="Twitter" title="Twitter" /></a>
          
        </li>
      
    
      
        <li id="icon-Instagram" class="">
          
            <a href="https://www.instagram.com/newtimesslo/" target="_blank"><img src="https://media2.fdncms.com/ntslo/imager/u/original/2965446/header_igram.png" width="29" height="29" alt="Instagram" title="Instagram" /></a>
          
        </li>
      
    
      
        <li id="icon-RSS" class=" last">
          
            <a href="/sanluisobispo/syndication" target="_blank"><img src="https://media1.fdncms.com/ntslo/imager/u/original/2965450/header_rss.png" width="29" height="29" alt="RSS" title="RSS" /></a>
          
        </li>
      
    
        </ul>
      
  </div><!-- End .subscribeSocial -->

    

    
        <div class="footerLogoInfo">
  	      <div class="footerLogo">New Times San Luis Obispo</div>
        </div>  
      
      
      
      
    
        <p>1010 Marsh Street  • San Luis Obispo, CA 93401<br>PHONE/805/546-8208 • FAX/805/546-8641</p>
      

  </div> <!-- End Footer Custom Right -->
</div><!-- End #FooterCustom .GlobalFooter BlogPost  -->
<!-- custom footer placed above -->







<div id="Footerads" class="GlobalFooter BlogPost ">
  <!-- /134300228/Foundation_240x90_custom_bottom -->
          <div id="div-gpt-ad-foundation_240x90_custom_bottom" style="" data-content-type="ad" data-slot="/134300228/Foundation_240x90_custom_bottom" data-output="asynchronous" data-width="240" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_240x90_custom_bottom');
                });
              </script>
          </div>
  <!-- /134300228/Foundation_728x90_leaderboard_bottom -->
          <div id="div-gpt-ad-foundation_728x90_leaderboard_bottom" style="" data-content-type="ad" data-slot="/134300228/Foundation_728x90_leaderboard_bottom" data-output="asynchronous" data-width="728" data-height="90">
              <script type='text/javascript'>
                googletag.cmd.push(function() {
                  googletag.display('div-gpt-ad-foundation_728x90_leaderboard_bottom');
                });
              </script>
          </div>
</div><!-- End Footerads --><div id="footerCopyright">
  <p>
   &copy; 2020
   New Times San Luis Obispo <br>
   Powered by <a href="https://www.publishwithfoundation.com/gyrobase/site/showcase" target="_blank">Foundation</a>
  </p>
</div><!-- Paste Analytics Code below, comment  above and below each-->

<!-- Start Google Analytics tag -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3462602-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- End Google Analytics tag -->


<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-7apeS9pNVYMQo"
};
</script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="https://pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->


  <img src="/foundation/images/icons/pixel.gif?oid=10312760" alt="" />


      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  


